
  





  
  



















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lancasteronline.com/content/tncms/live/" />
<meta name="keywords" content="sports, football, highschool, local" />
<meta name="news_keywords" content="sports, football, highschool, local" />
<meta name="description" content="Here is a running list of the top special teams performances, defensive plays and other outstanding individual efforts in L-L League football for the 2020 season &hellip;" />
<meta name="author" content="JEFF REINHART | Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="7wozDCrnV9a7oe7RfCBbrdXYjX3PQBvvK1amaU2LGJ8" />
<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
<meta name="p:domain_verify" content="5c343084c4e6cc9f5bd4e93f6f98d564" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=803%2C630" />
<meta property="og:image:width" content="803" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Top L-L League football individual performances through Week 1 games" />
<meta property="og:description" content="Here is a running list of the top special teams performances, defensive plays and other outstanding individual efforts in L-L League football for the 2020 season &hellip;" />
<meta property="og:site_name" content="LancasterOnline" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1387525364806443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lancasteronline" />
<meta name="twitter:image:alt" content="ELCO - Ephrata week 1" />
<meta property="fb:pages" content="102506761394" />
<meta name="twitter:creator" content="@lancasteronline" />
<meta name="twitter:title" content="Top L-L League football individual performances through Week 1 games" />
<meta name="twitter:description" content="Here is a running list of the top special teams performances, defensive plays and other outstanding individual efforts in L-L League football for the 2020 season &hellip;" />
<meta name="__sync_contentCategory" content="sports" />
<meta name="__sync_tenantId" content="lnp_lan" />
<meta name="m:id" content="efb568f0-fb41-11ea-855c-ebd78cd2a89b" />
<meta name="m:title" content="efb568f0-fb41-11ea-855c-ebd78cd2a89b" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/bootstrap-datetimepicker.min.2f0baee0c8c1891f96df84d91e979241.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1598376021"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<a href=\"https:\/\/lancasteronline.com\/staff\/jeffreinhart\"><img style=\"float: left; margin: 5px;\" src=\"https:\/\/lancasteronline.com\/app\/Staff\/jeff_reinhart.jpg\" alt=\"\" width=\"50\" height=\"50\" \/>JEFF REINHART | Sports Writer<\/a>","id":"efb568f0-fb41-11ea-855c-ebd78cd2a89b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lancasteronline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":63,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"efb568f0-fb41-11ea-855c-ebd78cd2a89b","asset_headline":"Top L-L League football individual performances through Week 1 games","asset_byline":"<a href=\"https:\/\/lancasteronline.com\/staff\/jeffreinhart\"><img style=\"float: left; margin: 5px;\" src=\"https:\/\/lancasteronline.com\/app\/Staff\/jeff_reinhart.jpg\" alt=\"\" width=\"50\" height=\"50\" \/>JEFF REINHART | Sports Writer<\/a>","asset_pub_date":"09\/20\/2020","asset_pub_time":"12:00 pm","asset_canonical":"https:\/\/lancasteronline.com\/sports\/top-l-l-league-football-individual-performances-through-week-1-games\/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html","asset_flag_1":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: editors pick');
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","football","highschool","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            
                gptAdSlots['ad-654868'] = googletag.defineSlot(adUnit, [88,31], 'ad-654868').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654868'].setTargeting('pos', ['STC_lol_Weather_Logo','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            
                gptAdSlots['ad-919899'] = googletag.defineSlot(adUnit, [1,1], 'ad-919899').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919899'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            
                gptAdSlots['ad-654873'] = googletag.defineSlot(adUnit, [88,31], 'ad-654873').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654873'].setTargeting('pos', ['STC_lol_Weather_Logo','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-540466'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-540466').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540466'].setTargeting('pos', ['STC_lol_TopLeaderboard','STC_lol_MobileTopLeaderboard','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-919936'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-919936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919936'].setTargeting('pos', ['STC_lol_TopArticleContentLeaderboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-542962'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-542962').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-542962'].setTargeting('pos', ['STC_lol_MedRec1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-542963'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-542963').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-542963'].setTargeting('pos', ['STC_lol_MedRec2','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-887045'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-887045').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-887045'].setTargeting('pos', ['STC_lol_MedRec3','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-887047'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-887047').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-887047'].setTargeting('pos', ['STC_lol_MedRec4','BTF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-540495'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-540495').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540495'].setTargeting('pos', ['STC_lol_BottomLeaderboard','STC_lol_MobileBottomLeaderboard','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-926679'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-926679').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-926679'].setTargeting('pos', ['STC_lol_sticky_anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Top L-L League football individual performances through Week 1 games | Sports | lancasteronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lancasteronline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/aa2f88fa-6df2-11e6-8546-93f0cbf1ae70.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Top L-L League football individual performances through Week 1 games | Sports | lancasteronline.com" href="http://lancasteronline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
	

	
    <script>
        __tnt.ads.dfp.targeting.section = "/sports";
        __tnt.ads.dfp.targeting.channels = "SPORTS";
        __tnt.ads.dfp.targeting.keywords = ["sports","football","highschool","local"];
        __tnt.ads.dfp.targeting.flagged = [];
            targetFlags = 'editors_pick';
        fdfptargets = targetFlags.split(',');
        $.each(fdfptargets, function(i, aflag) {
            __tnt.ads.dfp.targeting.flagged.push(aflag);
	});
    
    
    
    var syncDFPStatus=getSyncDFPCookie('_syncdfp');
    if (syncDFPStatus != '') {
        __tnt.ads.dfp.targeting.substatus = [];
        console.log('syncDFPStatus=' +syncDFPStatus);
        sdfptargets = syncDFPStatus.split(',');
        $.each(sdfptargets, function(i, sdstatus) {
            __tnt.ads.dfp.targeting.substatus.push(sdstatus);
	});
    } else {
        __tnt.ads.dfp.targeting.substatus = [""];
    }
    
    
    
    if (syncDFPStatus == 'subscriber') {
        $(document).ready(function () {
        delete gptAdSlots["ad-887047"];
        $('#tncms-block-887047').hide('');
        delete gptAdSlots["ad-542963"];
        $('#tncms-block-542963').hide('');
        delete gptAdSlots["ad-887045"];
        $('#tncms-block-887045').hide('');
        });
    }
    
    
    function getSyncDFPCookie(syncdfpcname) {
        var syncdfpname = syncdfpcname + '=';
        var decodedCookie = decodeURIComponent(document.cookie);
        var sdca = decodedCookie.split(';');
        for(var i = 0; i < sdca.length; i++) {
            var c = sdca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(syncdfpname) == 0) {
                return c.substring(syncdfpname.length, c.length);
            }
        }
        return "";
    }
    </script>
    
	


	
	<script>
	$(document).ready(function() {
		   $(".mailinglist-btn-container.col-sm-6:contains('Manage your lists')").remove();      
		   $(".mailinglist-btn-container.col-sm-6:contains('Sign up')").addClass('center-button');
	 });
	</script>
        
        
        
        
        
	<script type="application/ld+json">
		  {
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"headline": "Top L-L League football individual performances through Week 1 games",
			"url": "https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html",
			"thumbnailUrl": "",
			"dateCreated": "2020-09-20T12:00:00-04:00Z",
			"articleSection": ["sports", "football", "highschool", "local"],
			"creator": ["JEFF REINHART | Sports Writer"],
			"keywords": [""]
		  }
	</script>
            <noscript>
            <div style="position: absolute; top: 0px; left: 0px; z-index: 3000;  height: 100%; width: 100%; background-color: #FFFFFF">
                <p style="margin-left:10px;font-size:1.5em;text-align:center;">Please enable JavaScript to properly view our site.</p>
                <iframe style="width:100%;height:5000px;" src="/site/subscribe/noscript/"></iframe>
            </div>
            </noscript>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-efb568f0-fb41-11ea-855c-ebd78cd2a89b section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lancasteronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Fjeffreinhart%22%3E%3Cimg+style%3D%22float%3A+left%3B+margin%3A+5px%3B%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Fapp%2FStaff%2Fjeff_reinhart.jpg%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3EJEFF+REINHART+%7C+Sports+Writer%3C%2Fa%3E&tncms.asset.id=efb568f0-fb41-11ea-855c-ebd78cd2a89b&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=386&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=lancasteronline.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports&weather_temp=63&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=sports&asset_id=efb568f0-fb41-11ea-855c-ebd78cd2a89b&asset_headline=Top+L-L+League+football+individual+performances+through+Week+1+games&asset_byline=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Fjeffreinhart%22%3E%3Cimg+style%3D%22float%3A+left%3B+margin%3A+5px%3B%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Fapp%2FStaff%2Fjeff_reinhart.jpg%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3EJEFF+REINHART+%7C+Sports+Writer%3C%2Fa%3E&asset_pub_date=09%2F20%2F2020&asset_pub_time=12%3A00+pm&asset_canonical=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html&asset_flag_1=editors_pick&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
	var sdkSync = window.syncLoginSdk;
	sdkSync.apiBaseUrl = 'https://my.lancasteronline.com/appservices/';
	sdkSync.applicationOrigin = 'https://my.lancasteronline.com';
	sdkSync.debug = true;
	sdkSync.apiTimeout = 5000;
	sdkSync.sessionExpireDays = 30;
	sdkSync.requireLegacyLogin = false;
	sdkSync.tenantId = 'lnp_lan';
	
	sdkSync.getLoginStatus(function (data) {
		console.log (data.username);
	}, function (errStatus) {
		console.log (errStatus);
	});
</script><script>
            $(document).ready(function () {
                sdkSync.getLoginStatus(function (data) {
                    syncLoggedInStatus = data.loggedIn;
                    console.log ('syncLoggedInStatus='+syncLoggedInStatus);
                    console.log ('tntuserloggedIn='+__tnt.user.loggedIn);
                    if (syncLoggedInStatus == true && __tnt.user.loggedIn == false) {
                        $('.not-logged-in').hide();
                        $('.logged-in').hide();
                        $('.sync-logged-in').show();
                        
                    }

                }, function (errStatus) {
                    console.log (errStatus);
                    $('.not-logged-in').show();
                    $('.logged-in').hide();
                    $('.sync-logged-in').hide();
                    
                });
                
            });
            

                var checkOverlayLogin = function () {
                    sdkSync.getLoginStatus(function (data) {
                        syncLoggedInStatus = data.loggedIn;
                        console.log ('syncLoggedInStatus='+syncLoggedInStatus);
                        console.log ('tntuserloggedIn='+__tnt.user.loggedIn);
                        if (syncLoggedInStatus == true && __tnt.user.loggedIn == false) {
                            $('.not-logged-in').hide();
                            $('.logged-in').hide();
                            $('.sync-logged-in').show();
                        }
                    }, function (errStatus) {
                        console.log ('overlay check failed');
                        setTimeout(checkOverlayLogin, 10000);
                    });
                };
               

        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSVWFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSVWFG');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654868" class="tncms-block clearfix lnp-mobile-weather"><div id="weather-654868" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="pull-right date-format"> September 20, 2020</li>
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad" class="pull-left" style="height:31px;width:88px;overflow:hidden;margin:2px;">
                <div class="tnt-ads-container text-center  " >
        <div id="ad-654868" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654868');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div><div id="tncms-block-654867" class="tncms-block lnp-image-center"><section id="block-654867" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-808071" class="tncms-block"><div id="user-controls-808071" class="user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/register/fedauth?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Ftop-l-l-league-football-individual-performances-through-week-1-games%252Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign up</a>
            	</li>
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/fedauthlogin?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Ftop-l-l-league-football-individual-performances-through-week-1-games%252Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a>
            </li>
        </ul>
    </div>

    <div class="logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
    
    <div class="sync-logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-808071 .logout-btn').click(function(event){
            event.preventDefault();
            setSyncDFPCookie('_syncdfp','',-1);
            sdkSync.logOut(function () {
                checkStatus808071();     
            }, function () {
            alert('logout failed');
                console.log ('logout failed!');
                checkStatus808071();
            });
        });
        var checkStatus808071 = function () {
            sdkSync.getLoginStatus(function (data) {
                console.log (data.username);
            }, function (errStatus) {
                console.log (errStatus);
                jQuery('#user-logout-form-808071').submit();
            });
        };
    });
</script>
<form method="post" data-ajax=false action="https://lancasteronline.com/tncms/auth/logout" id="user-logout-form-808071">
    <input type="hidden" name="return" value="https://lancasteronline.com">
</form></div><div id="tncms-block-808241" class="tncms-block"><div id="user-controls-808241" class="not-logged-in user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?origin=hamburger&returnUrl=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html&cancelUrl=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe & Save</a>
            	</li>
        </ul>
    </div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">News</a></div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li><a href="/news/" >News</a></li><li><a href="/news/local/" >Local </a></li><li><a href="/news/policelog/" >Police Log</a></li><li><a href="/news/" >State | Nation | World</a></li><li><a href="/news/politics/" >Politics</a></li><li><a href="/news/regional/" >Regional</a></li><li><a href="/news/schools/" >Schools</a></li><li><a href="https://lancasteronline.com/site/archive.html"  target="_blank" rel="noopener">Archives</a></li><li><a href="/weather/" >Weather</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li><a href="/sports/" >Sports</a></li><li><a href="/sports/highschool/" >High School Sports</a></li><li><a href="/sports/pennstate/" >Penn State</a></li><li><a href="/sports/baseball/" >Baseball</a></li><li><a href="/sports/basketball/" >Basketball</a></li><li><a href="/sports/crosscountry/" >Cross Country</a></li><li><a href="/sports/fieldhockey/" >Field Hockey</a></li><li><a href="/sports/football/" >Football</a></li><li><a href="/sports/icehockey/" >Ice Hockey</a></li><li><a href="/sports/lacrosse/" >Lacrosse</a></li><li><a href="/sports/outdoors/" >Outdoors</a></li><li><a href="/sports/soccer/" >Soccer</a></li><li><a href="/sports/softball/" >Softball</a></li><li><a href="/sports/tennis/" >Tennis</a></li><li><a href="/sports/trackandfield/" >Track and Field</a></li><li><a href="/sports/volleyball/" >Volleyball</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">Business</a></div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li><a href="/business/" >Business</a></li><li><a href="/business/local_business/" >Local </a></li><li><a href="/business/restaurant_inspections/" >Restaurant Inspections</a></li><li><a href="/business/whats_in_store/" >Openings | Closings</a></li><li><a href="/business/bankruptcies/" >Bankruptcies</a></li><li><a href="/business/deeds/" >Deeds Recorded</a></li><li><a href="/business/nation/" >National Business</a></li><li><a href="/marketplace/" >Business Directory</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">Opinion</a></div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li><a href="/opinion/" >Opinion</a></li><li><a href="/opinion/editorials/" >Editorials</a></li><li><a href="/opinion/columnists/" >Columnists</a></li><li><a href="/opinion/letters_to_editor/" >Letters To The Editor</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">Lifestyle</a></div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li><a href="/features/" >Lifestyle</a></li><li><a href="/features/faith_values/" >Faith + Values</a></li><li><a href="/features/food/" >Food</a></li><li><a href="/features/home_garden/" >Home + Garden</a></li><li><a href="/features/together/" >Together</a></li><li><a href="/celebrations/" >Celebrations</a></li><li><a href="/opinion/the_scribbler/" >The Scribbler</a></li><li><a href="/features/entertainment/" >Entertainment</a></li><li><a href="/calendar/" >Calendar</a></li><li><a href="/special/" >Special Sections</a></li><li><a href="/users/admin" >Submit an Event</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/coronavirus/" >COVID-19</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/politics/" >PA Power & Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/election/" >Election 2020</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">LancLife</a></div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li><a href="/lanclife/" >LancLife</a></li><li><a href="/lanclife/225/" >225 Years</a></li><li><a href="/lanclife/antique/" >Antiques</a></li><li><a href="/lanclife/architecture/" >Architecture</a></li><li><a href="/lanclife/food/" >County Cuisine</a></li><li><a href="/lanclife/history/" >History</a></li><li><a href="/lanclife/nostalgia/" >Nostalgia</a></li><li><a href="https://games.lancasteronline.com"  target="_blank" rel="noopener">Puzzles</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">La Voz</a></div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li><a href="/lavoz/" >La Voz</a></li><li><a href="/lavoz/locales/" >Locales</a></li><li><a href="/lavoz/como/" >How-to | Cómo Hacerlo</a></li><li><a href="/lavoz/mundo/" >Internacionales</a></li><li><a href="/lavoz/entretenimiento/" >Entretenimiento</a></li><li><a href="/lavoz/deportes/" >Deportes</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://games.lancasteronline.com/"  target="_blank" rel="noopener">Games & Puzzles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/obituaries/" >Obituaries</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/celebrations/" >Celebrations</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/archives/" >Ancestry Archives</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/video/" >Video</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/podcasts/" >Podcasts</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/circulars/" >Circulars</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">Classifieds</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">Jobs</a></div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li><a href="/jobs/" >Jobs</a></li><li><a href="/jobs/now-hiring/" >Now Hiring</a></li><li><a href="/jobs/newcareer/" >New Year New Career</a></li><li><a href="/jobs/engineering/" >Top Jobs in Engineering</a></li><li><a href="/jobs/healthcare/" >Top Jobs in Healthcare</a></li><li><a href="/jobs/transportation/" >Top Jobs in Transportation</a></li><li><a href="/volunteer" >Volunteer Corner</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">Autos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/homes/" >Homes</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/contests/" >Contests & Promotions</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/service/advertise/" >Advertise</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Newspaper</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/newsletters/" >Newsletters</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/visitlancaster/home/" >Visit Lancaster</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline.com/site/customer_care_center.html"  target="_blank" rel="noopener">Customer Care</a></div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-471848" class="tncms-block"><section id="block-471848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-471848" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-471848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-471848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-471848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-471848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-471848').submit();
        return false;
    });

    $('#site-search-471848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-471848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-471848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-471848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-654871" class="tncms-block padding-top padding-bottom"><div class="follow-links-654871 default">
    
    <section id="block-654871" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/app-store-badge.png" data-sizes="auto" class="lazyload" alt="Apple App Store" title="Apple App Store">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/google-play-badge.png" data-sizes="auto" class="lazyload" alt="Google Play Store" title="Google Play Store">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"] 
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-919899" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919899" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919899');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-808240" class="tncms-block"><div id="user-controls-808240" class="not-logged-in user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?origin=top-nav&returnUrl=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html&cancelUrl=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">SUBSCRIBE</a>
            	</li>
        </ul>
    </div>

</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://lnpmediagroup.com/contact-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-care"  href="/site/customer_care_center.html" >
                    <span class="nav-label">Customer Care</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-808067" class="tncms-block"><div id="user-controls-808067" class="user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/register/fedauth?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Ftop-l-l-league-football-individual-performances-through-week-1-games%252Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign up</a>
            	</li>
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/fedauthlogin?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Ftop-l-l-league-football-individual-performances-through-week-1-games%252Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a>
            </li>
        </ul>
    </div>

    <div class="logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
    
    <div class="sync-logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-808067 .logout-btn').click(function(event){
            event.preventDefault();
            setSyncDFPCookie('_syncdfp','',-1);
            sdkSync.logOut(function () {
                checkStatus808067();     
            }, function () {
            alert('logout failed');
                console.log ('logout failed!');
                checkStatus808067();
            });
        });
        var checkStatus808067 = function () {
            sdkSync.getLoginStatus(function (data) {
                console.log (data.username);
            }, function (errStatus) {
                console.log (errStatus);
                jQuery('#user-logout-form-808067').submit();
            });
        };
    });
</script>
<form method="post" data-ajax=false action="https://lancasteronline.com/tncms/auth/logout" id="user-logout-form-808067">
    <input type="hidden" name="return" value="https://lancasteronline.com">
</form></div><div id="tncms-block-654873" class="tncms-block clearfix lnp-mobile-weather"><div id="weather-654873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad" class="pull-left" style="height:31px;width:88px;overflow:hidden;margin:2px;">
                <div class="tnt-ads-container text-center  " >
        <div id="ad-654873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654873');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
        <li class="pull-right date-format"> September 20, 2020</li>
    
    </ul>
</div>

    <div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-500223" class="tncms-block lnp-logo-center visible-md visible-lg"><section id="block-500223" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="LNP | LancasterOnline"></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-471803" class="tncms-block lnp-mobile-logo-img"><section id="block-471803" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/7d334444-c5e7-11ea-8100-43271a08c5c0.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/7d334444-c5e7-11ea-8100-43271a08c5c0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="LNP | LancasterOnline"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-900791" class="tncms-block"><style>
        .fm-select-products:before {
            content: "Photos from our newspaper archives and older photos may be of lesser quality. Please take this into consideration when placing your order.";
            padding: 0px 12px 12px;
            display: block;
            font-weight: bold;
            font-size: 1.35em;
            overflow: visible;
            color: #4c9d2f;
        }
        .fm-header:after {
            content: url('https://lancasteronline.com/tncms/media/lnplancasteronlinelogosmall/');
            text-align: center;
            margin: auto;
            padding: 12px;
            height: 52px;
            overflow: visible;
            display: block;
            float: left;
            width: 100%;
        }
        .fm-logo-text label {
            color: transparent;
        }
        @media screen and (min-width: 991px){
            #fotomoto_view_cart_float {
                top: 10px;
                right: 0px !important;
                position: absolute !important;
            }
	}
        
    </style>
    <ul id="block-900791" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            
        </li>
    </ul><script>
        jQuery(document).ready(function($) {
		moveFotomotoCart900791();
	});

	jQuery(window).resize(function() {
		moveFotomotoCart900791();
	});
	 function moveFotomotoCart900791() {
	/* get the width of the image blocks and make that the height of the image blocks */
		var bodywidth900791 = $('body').width();
		if (bodywidth900791 > 991) {
                    $('#tncms-block-900791').append($('#fotomoto_view_cart_float'));
                } else {
                    $('#site-container').append($('#fotomoto_view_cart_float'));
                }
	};
        
    	$(function() {
            var observer = new MutationObserver(function(mutations) {
                moveFotomotoCart900791();
            });
            var target = document.querySelector('#fotomotoWidgetContainer');
                observer.observe(target, {
                attributes: true
            }); 
        });
        
    	
     </script>
 </div><div id="tncms-block-500213" class="tncms-block"><ul id="site-search-500213-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-500213" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-500213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-500213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-500213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-500213').submit();
        return false;
    });

    $('#site-search-500213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-500213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-500213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-500213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
     


        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
    


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-540466" class="tncms-block lnp-top-leaderboard-center"><div class="tnt-ads-container text-center  " >
        <div id="ad-540466" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540466');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <!--Custom top: 66 | 33 regions-->
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-classifieds-full-top-custom" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-primary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-secondary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
            </div><div id="modal-image-01a00c9a-fa12-11ea-9392-b78df22e211b" class="modal fullscreen in modal-image image-default modal-01a00c9a-fa12-11ea-9392-b78df22e211b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=300%2C235 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=400%2C314 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=540%2C423 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=750%2C588 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=1200%2C941 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=1626%2C1275 1700w"
                    sizes="100vw"
                    width="1626"
                    height="1275"
                    alt="ELCO - Ephrata week 1"
                    class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-01a00c9a-fa12-11ea-9392-b78df22e211b" data-target=".caption-inner-modal-image-01a00c9a-fa12-11ea-9392-b78df22e211b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-01a00c9a-fa12-11ea-9392-b78df22e211b collapse in"><div class="caption-text"><p>Elco vs. Ephrata on Friday, Sept. 18, 2020: Ephrata's Andre Weidman turns toward the sideline after the Mountaineers' second touchdown is scored in the first half.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Missi Mortimer</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Felco---ephrata-week-1%2Fimage_01a00c9a-fa12-11ea-9392-b78df22e211b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elco---ephrata-week-1/image_01a00c9a-fa12-11ea-9392-b78df22e211b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a00c9a-fa12-11ea-9392-b78df22e211b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ELCO%20-%20Ephrata%20week%201&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Felco---ephrata-week-1%2Fimage_01a00c9a-fa12-11ea-9392-b78df22e211b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elco---ephrata-week-1/image_01a00c9a-fa12-11ea-9392-b78df22e211b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a00c9a-fa12-11ea-9392-b78df22e211b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/elco---ephrata-week-1/image_01a00c9a-fa12-11ea-9392-b78df22e211b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elco---ephrata-week-1/image_01a00c9a-fa12-11ea-9392-b78df22e211b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a00c9a-fa12-11ea-9392-b78df22e211b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/01a00c9a-fa12-11ea-9392-b78df22e211b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01a00c9a-fa12-11ea-9392-b78df22e211b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20ELCO%20-%20Ephrata%20week%201&body=https%3A%2F%2Flancasteronline.com%2Felco---ephrata-week-1%2Fimage_01a00c9a-fa12-11ea-9392-b78df22e211b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01a00c9a-fa12-11ea-9392-b78df22e211b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elco---ephrata-week-1/image_01a00c9a-fa12-11ea-9392-b78df22e211b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01a00c9a-fa12-11ea-9392-b78df22e211b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-01a00c9a-fa12-11ea-9392-b78df22e211b img { max-height: 596px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-efb568f0-fb41-11ea-855c-ebd78cd2a89b" class="asset article-default"  data-url="https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=803%2C630">
            <meta itemprop="width" content="803">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lancasteronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Top L-L League football individual performances through Week 1 games
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"><a href="https://lancasteronline.com/staff/jeffreinhart"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/jeff_reinhart.jpg" alt="" width="50" height="50" />JEFF REINHART | Sports Writer</a></span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-20T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 20, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-20T12:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-20T12:00:00-04:00">
    <meta itemprop="datePublished" content="2020-09-20T12:00:00-04:00">
    <meta itemprop="dateModified" content="2020-09-20T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20L-L%20League%20football%20individual%20performances%20through%20Week%201%20games&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/efb568f0-fb41-11ea-855c-ebd78cd2a89b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Top%20L-L%20League%20football%20individual%20performances%20through%20Week%201%20games&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
    
    
    	
            
				
                   
                
           
            
            
    
    
        
            
    <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-01a00c9a-fa12-11ea-9392-b78df22e211b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-01a00c9a-fa12-11ea-9392-b78df22e211b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1626">
            <meta itemprop="height" content="1275">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=1200%2C941">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=1200%2C941">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=400%2C314"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=300%2C235 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=400%2C314 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=540%2C423 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=750%2C588 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=1200%2C941 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?resize=1626%2C1275 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1626"
                    height="1275"
                    alt="ELCO - Ephrata week 1"
                    class="img-responsive full tnt-restrict-img-01a00c9a-fa12-11ea-9392-b78df22e211b white" />
            </div><style>
                .tnt-restrict-img-01a00c9a-fa12-11ea-9392-b78df22e211b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Elco vs. Ephrata on Friday, Sept. 18, 2020: Ephrata's Andre Weidman turns toward the sideline after the Mountaineers' second touchdown is scored in the first half.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Missi Mortimer</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-919936" class="tncms-block padding-top  top-article-leaderboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-919936" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919936');
                        
                });
            </script>
        </div>
    </div>
</div></div>

            <div id="asset-content" data-asset-uuid="efb568f0-fb41-11ea-855c-ebd78cd2a89b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20L-L%20League%20football%20individual%20performances%20through%20Week%201%20games&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/efb568f0-fb41-11ea-855c-ebd78cd2a89b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Top%20L-L%20League%20football%20individual%20performances%20through%20Week%201%20games&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            

                            
    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-809453" class="tncms-block"></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>Here is a running list of the top special teams performances, defensive plays and other outstanding individual efforts in L-L League football for the 2020 season</em> …</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-d043d10e-fac0-11ea-ab09-2b580bf6285b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d043d10e-fac0-11ea-ab09-2b580bf6285b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/helmet-sticker-winners-for-week-1-games-plus-notables-3-l-l-league-football-facts/article_d043d10e-fac0-11ea-ab09-2b580bf6285b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Helmet Sticker winners for Week 1 games, plus notables: 3 L-L League football facts for Sept. 20"
                            class="img-responsive lazyload full white"
                            width="1811"
                            height="1144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=300%2C190 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=400%2C253 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=540%2C341 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=750%2C474 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=1200%2C758 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/e9/ee9a2034-dc19-11e9-b0ac-4f823d923e27/5d858ee2aaa5c.image.jpg?resize=1700%2C1074 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/helmet-sticker-winners-for-week-1-games-plus-notables-3-l-l-league-football-facts/article_d043d10e-fac0-11ea-ab09-2b580bf6285b.html" class="tnt-asset-link">
        

        
            Helmet Sticker winners for Week 1 games, plus notables: 3 L-L League football facts for Sept. 20</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline"><a href="https://lancasteronline.com/staff/jeffreinhart"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/jeff_reinhart.jpg" alt="" width="50" height="50" />JEFF REINHART | Sports Writer</a></span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p><span style="text-decoration: underline;"><strong>KICK RETURNS FOR TOUCHDOWNS</strong></span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-542962" class="tncms-block lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-542962" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542962');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>93 yards — Andre Weidman, Ephrata vs. Elco, Week 1</p><p>85 yards — Rogan Harter, Annville-Cleona vs. Donegal, Week 1</p><p><span style="text-decoration: underline;"><strong>PUNT RETURNS FOR TOUCHDOWNS</strong></span></p><p>45 yards — Elijah Fonseca, Manheim Township vs. La Salle College, Week 1</p><p>40 yards — Steven Flinton, Cocalico vs. Garden Spot, Week 1</p><p><span style="text-decoration: underline;"><strong>INTERCEPTION RETURNS FOR TOUCHDOWNS</strong></span></p><p>75 yards — Riley Drager, Elizabethtown vs. McCaskey, Week 1</p><p>74 yards — Conner Nolt, Lampeter-Strasburg vs. Solanco, Week 1</p><p>35 yards — Chris Negron, Manheim Township vs. La Salle College, Week 1</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-cbf5387c-fb2e-11ea-9877-efaca20e006d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbf5387c-fb2e-11ea-9877-efaca20e006d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/what-we-learned-about-l-l-league-football-teams-in-week-1-games/article_cbf5387c-fb2e-11ea-9877-efaca20e006d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="What we learned about L-L League football teams in Week 1 games"
                            class="img-responsive lazyload full white"
                            width="1705"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=1200%2C855 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?resize=1700%2C1211 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/what-we-learned-about-l-l-league-football-teams-in-week-1-games/article_cbf5387c-fb2e-11ea-9877-efaca20e006d.html" class="tnt-asset-link">
        

        
            What we learned about L-L League football teams in Week 1 games</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline"><a href="https://lancasteronline.com/staff/jeffreinhart"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/jeff_reinhart.jpg" alt="" width="50" height="50" />JEFF REINHART | Sports Writer</a></span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p><span style="text-decoration: underline;"><strong>FUMBLE RETURNS FOR TOUCHDOWNS</strong></span></p><p>40 yards — Paul Murray, Pequea Valley vs. Schuylkill Valley, Week 1</p><p>18 yards — Luke Lastinger, Manheim Central vs. Cedar Crest, Week 1</p><p><span style="text-decoration: underline;"><strong>FIELD GOALS</strong></span></p><p>34 yards — Logan Shull, Manheim Central vs. Cedar Crest, Week 1</p><p>33 yards — Spencer Briscoe, Hempfield vs. Exeter, Week 1</p><p>27 yards — Logan Shull, Manheim Central vs. Cedar Crest, Week 1</p><p>25 yards — Spencer Briscoe, Hempfield vs. Exeter, Week 1</p><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-6b4ff76f-3244-5b81-98b2-7ad2a19b3517" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-white  tnt-section-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b4ff76f-3244-5b81-98b2-7ad2a19b3517 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/video/nolan-rucci-warwick-football-tab-cover-shoot/video_6b4ff76f-3244-5b81-98b2-7ad2a19b3517.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Nolan Rucci, Warwick-Football Tab Cover Shoot"
                            class="img-responsive lazyload full white"
                            width="1609"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/b4/6b4ff76f-3244-5b81-98b2-7ad2a19b3517/5f5bb7d7c9d72.image.jpg?resize=1609%2C1287 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/video" class="tnt-section-tag">Video</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/video/nolan-rucci-warwick-football-tab-cover-shoot/video_6b4ff76f-3244-5b81-98b2-7ad2a19b3517.html" class="tnt-asset-link">
        

        
            Nolan Rucci, Warwick-Football Tab Cover Shoot</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p><span style="text-decoration: underline;"><strong>LONGEST TOUCHDOWN RUN</strong></span></p><p>93 yards — Rogan Harter, Annville-Cleona vs. Donegal, Week 1</p><p>71 yards — Jesse Martin, Garden Spot vs. Cocalico, Week 1</p><p>71 yards — Jake Williams, Elco vs. Ephrata, Week 1</p><p>69 yards — Steven Rivas, Columbia vs. Lancaster Catholic, Week 1</p><p>60 yards — Blayke Taddei, Cocalico vs. Garden Spot, Week 1</p><p>57 yards — Anthony Bourassa, Cocalico vs. Garden Spot, Week 1</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-18b1d66a-fa31-11ea-a6dc-53c2ba26e67a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-18b1d66a-fa31-11ea-a6dc-53c2ba26e67a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/top-takeaways-from-fridays-week-1-games-3-l-l-league-football-facts-for-sept/article_18b1d66a-fa31-11ea-a6dc-53c2ba26e67a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Top takeaways from Friday's Week 1 games: 3 L-L League football facts for Sept. 19"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/ba/bba6d8e6-fa1f-11ea-85e5-d75b32d42993/5f656caeb8fc2.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/top-takeaways-from-fridays-week-1-games-3-l-l-league-football-facts-for-sept/article_18b1d66a-fa31-11ea-a6dc-53c2ba26e67a.html" class="tnt-asset-link">
        

        
            Top takeaways from Friday's Week 1 games: 3 L-L League football facts for Sept. 19</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline"><a href="https://lancasteronline.com/staff/jeffreinhart"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/jeff_reinhart.jpg" alt="" width="50" height="50" />JEFF REINHART | Sports Writer</a></span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p><span style="text-decoration: underline;"><strong>LONGEST TOUCHDOWN RECEPTION</strong></span></p><p>79 yards — Steven Flinton from Carson Nash, Cocalico vs. Garden Spot, Week 1</p><p>74 yards — Owen Pappas from Judd Novak, Manheim Central vs. Cedar Crest, Week 1</p><p>53 yards — Anthony Ivey from Evan Clark, Manheim Township vs. La Salle College, Week 1</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-542963" class="tncms-block lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-542963" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542963');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-650251" class="tncms-block"><section id="block-650251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-650251 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for our newsletter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div><div class="mailinglist-container">
                <form
                    id="mailinglist-form-650251"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 ">
                                
                                    <input type="checkbox" name="list_id[]" value="71dedd56-f1fc-11ea-a3d7-cfab37c69987" data-name="L-L Football Exclusive" style="display:none;" checked>
                                    <span class="mailinglist-title">L-L Football Exclusive &#8212; </span>
                                    
                                        In-depth coverage of Lancaster-Lebanon League high school football, including videos, statistics, news, notes.
                                    
                                
                                
                                
                        		<div class="form-group mailing-list-address-input">
                            		<div class="input-group">
                                		<span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                		<input id="email-650251" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                            		</div>
                    
                            		<div class="mailinglist-btn-container col-sm-6">
                                		<button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                            		</div>
                            		<div class="mailinglist-btn-container col-sm-6">
                                		<a class="btn btn-default btn-block" href="https://lancasteronline.com/users/admin/mailinglist/">Manage your lists</a>
                           			 </div>
                            		
                                		<div>By opting into newsletters you are agreeing to our <a href="https://steinmancommunications.com/your-privacy-rights/" target="_blank">privacy policy</a>.</div>
                            		
                         		</div>
                                
                       		</div>
                        
                    </div>
                    
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-650251');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        
                            $form.find('.mailinglist-save .tnt-svg').hide();
                        
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            
                                $form.find('.mailinglist-save .tnt-svg').show();
                            

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $form.parents('.email-signup').find('.alert-success').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7803.add('act', mailListData);
	_cc7803.bcp();
});
                        }
                    });
                });
            </script>
   
    </div></div></section></div><div id="tncms-block-887045" class="tncms-block lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-887045" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-887045');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>50 yards — Alex Rufe from Isaiah Rodriguez, Lebanon vs. Northern Lebanon, Week 1</p><p><span style="text-decoration: underline;"><strong>MOST PASSING YARDS IN A GAME</strong></span></p><p>200 yards — Isaiah Rodriguez, Lebanon vs. Northern Lebanon, Week 1</p><p><a href="https://lancasteronline.com/newsletters/" target="_blank"><strong>SIGN UP FOR L-L FOOTBALL EXCLUSIVE NEWSLETTER</strong></a></p><p><a href="https://my.lancasteronline.com/portal/#/offers/37?returnUrl=https:%2F%2Flancasteronline.com&amp;cancelUrl=https:%2F%2Flancasteronline.com%2Fsite%2Fsubscribe%2Fdigital%2F&amp;origin=lol-subscribe-page" target="_blank"><strong>SIGN UP FOR LNP | LANCASTERONLINE $1 SPORTS PASS</strong></a></p><p><span style="text-decoration: underline;"><strong>MOST RUSHING TOUCHDOWNS IN A GAME</strong></span></p><p>3 TD — Colton Miller, Warwick vs. Penn Manor, Week 1</p><p>3 TD — Mason Ober, Donegal vs. Annville-Cleona, Week 1</p><p>3 TD — Isaiah Rodriguez, Lebanon vs. Northern Lebanon, Week 1</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-7e6fe006-f774-11ea-b18e-bbccea2e4f66" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e6fe006-f774-11ea-b18e-bbccea2e4f66 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/scoreboard-coverage-of-all-14-season-opening-games-involving-l-l-league-football-teams/article_7e6fe006-f774-11ea-b18e-bbccea2e4f66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Scoreboard: Coverage of all 14 season-opening games involving L-L League football teams"
                            class="img-responsive lazyload full white"
                            width="1572"
                            height="1319"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=400%2C336 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=750%2C629 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=1200%2C1007 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/ac/aac3c298-f4a0-11ea-b9f8-e397ed3dc002/5f5c3404810e4.image.jpg?resize=1572%2C1319 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/scoreboard-coverage-of-all-14-season-opening-games-involving-l-l-league-football-teams/article_7e6fe006-f774-11ea-b18e-bbccea2e4f66.html" class="tnt-asset-link">
        

        
            Scoreboard: Coverage of all 14 season-opening games involving L-L League football teams</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline"><a href="https://lancasteronline.com/staff/burtwilson"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/burt_wilson.jpg" alt="" width="50" height="50" />BURT WILSON | Sports Writer</a>
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p><span style="text-decoration: underline;"><strong>MOST RECEPTIONS IN A GAME</strong></span></p><p>9 catches — Anthony Ivey, Manheim Township vs. La Salle College, Week 1</p><p>7 catches — Jadin Jimenez, Hempfield vs. Exeter, Week 1</p><p><span style="text-decoration: underline;"><strong>MOST RECEIVING YARDS IN A GAME</strong></span></p><p>176 yards — Alex Rufe, Lebanon vs. Northern Lebanon, Week 1</p><p>105 yards — Caleb Schmitz, Warwick vs. Penn Manor, Week 1</p><p>118 yards — Owen Pappas, Manheim Central vs. Cedar Crest, Week 1</p><p>107 yards — Anthony Ivey, Manheim Township vs. La Salle College, Week 1</p><p>105 yards — Caleb Schmitz, Warwick vs. Penn Manor, Week 1</p><p><a href="https://lancasteronline.com/sports/highschool/stats/?site=default&amp;tpl=StandingsOverall&amp;SearchType=Standings&amp;ConferenceID=all&amp;Season=2020&amp;SportID=1" target="_blank"><strong>L-L LEAGUE FOOTBALL STANDINGS, STATS</strong></a></p><p><span style="text-decoration: underline;"><strong>MOST RECEIVING TOUCHDOWNS IN A GAME</strong></span></p><p>2 TD — Anthony Ivey, Manheim Township vs. La Salle College, Week 1</p><p>2 TD — Caleb Rising, Octorara vs. Schuylkill Valley, Week 1</p><p>2 TD — Alex Rufe, Lebanon vs. Northern Lebanon, Week 1</p><p><span style="text-decoration: underline;"><strong>2-POINT CONVERSIONS</strong></span></p><p>Colton Miller, Warwick, run vs. Penn Manor, Week 1</p><p>Carson Nash, Cocalico, run vs. Garden Spot, Week 1</p><p>Xavier Padilla, Pequea Valley, run vs. Pottsville Nativity BVM, Week 1</p><p>Bryan Pennypacker, Octorara, catch vs. Schuylkill Valley, Week 1</p><p>Skyler Sattizahn, Lebanon, run vs. Northern Lebanon, Week 1</p><p>Mason St. Clair, Solanco, run vs. Lampeter-Strasburg, Week 1</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-7ef7373e-f857-11ea-9389-a734b7e76769" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ef7373e-f857-11ea-9389-a734b7e76769 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/after-spending-quarantine-time-hitting-the-weights-lampeter-strasburgs-offensive-line-is-primed-for-trench/article_7ef7373e-f857-11ea-9389-a734b7e76769.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="After spending quarantine time hitting the weights, Lampeter-Strasburg's offensive line is primed for trench wars"
                            class="img-responsive lazyload full white"
                            width="1730"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=540%2C374 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=750%2C519 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=1200%2C830 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/6/38/638ccbda-f767-11ea-8303-a774e05f1471/5f60dc693737d.image.jpg?resize=1700%2C1176 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/after-spending-quarantine-time-hitting-the-weights-lampeter-strasburgs-offensive-line-is-primed-for-trench/article_7ef7373e-f857-11ea-9389-a734b7e76769.html" class="tnt-asset-link">
        

        
            After spending quarantine time hitting the weights, Lampeter-Strasburg's offensive line is primed for trench wars</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline"><a href="https://lancasteronline.com/staff/jeffreinhart"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/jeff_reinhart.jpg" alt="" width="50" height="50" />JEFF REINHART | Sports Writer</a></span></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p><strong>TWITTER</strong>: <a href="https://twitter.com/JeffReinhart77" target="_blank"><strong>@JeffReinhart77</strong></a></p><p><a href="https://twitter.com/JeffReinhart77" target="_blank"><strong>More LNP L-L League football coverage</strong></a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-887434" class="tncms-block"></div><div id="tncms-block-828167" class="tncms-block"><section id="block-828167" class="block emphasis-h3   " ><div id="submsgtxt-828167">
		</div>
		<script>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</script></section></div><div id="tncms-block-619947" class="tncms-block"><script>
$(document).ready(function () {
if (syncDFPStatus != 'subscriber'){
	
	adianthtml = '<ins class="adbladeads" data-cid="34465-2883192259" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none">';
	adianthtml += '<scr'+'ipt async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript">'+'ipt>';

	adianthtml += '<ins class="adbladeads" data-cid="34466-2698763394" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none">';

	adianthtml += '<scr'+'ipt async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript">'+'ipt>';

	$('.lnp-adblade-wrapper').html(adianthtml);
} else {
	$('.lnp-adblade-wrapper').hide();
}
});
</script><style>
.lnp-adblade-wrapper {
    border-top: 1px solid #75767d;
    display: block;
    margin-top: 20px;
    padding-top: 20px;
    width: 100%;
}
@media (max-width: 600px){
    .lnp-adblade-wrapper .adblade-dyna.container-34465 li {
        width: 50% !important;
    }
}
</style><div class="lnp-adblade-wrapper">
</div></div><div id="tncms-block-887047" class="tncms-block lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-887047" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-887047');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-910748" class="tncms-block lnp-black-link"><section id="block-910748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-910748 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Stories
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-efb568f0-fb41-11ea-855c-ebd78cd2a89b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-efb568f0-fb41-11ea-855c-ebd78cd2a89b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Top L-L League football individual performances through Week 1 games"
                            class="img-responsive lazyload full white"
                            width="1626"
                            height="1220"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/0/1a/01a00c9a-fa12-11ea-9392-b78df22e211b/5f6555d610aef.image.jpg?crop=1626%2C1220%2C0%2C27&resize=1626%2C1220&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="tnt-asset-link">
        

        
            Top L-L League football individual performances through Week 1 games</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T12:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-efb568f0-fb41-11ea-855c-ebd78cd2a89b').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-5752437e-fb52-11ea-b3ea-8f14861871c0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5752437e-fb52-11ea-b3ea-8f14861871c0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/grief-is-a-process-no-matter-the-species-column/article_5752437e-fb52-11ea-b3ea-8f14861871c0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Grief is a process, no matter the species [column]"
                            class="img-responsive lazyload full white"
                            width="1552"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/5b/45bc1c4c-fb53-11ea-9587-9f5353ddc3d7/5f6770eb8ea27.image.jpg?crop=1552%2C1164%2C0%2C85&resize=1552%2C1164&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/grief-is-a-process-no-matter-the-species-column/article_5752437e-fb52-11ea-b3ea-8f14861871c0.html" class="tnt-asset-link">
        

        
            Grief is a process, no matter the species [column]</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T10:30:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-5752437e-fb52-11ea-b3ea-8f14861871c0').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/sports/grief-is-a-process-no-matter-the-species-column/article_5752437e-fb52-11ea-b3ea-8f14861871c0.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-9e951ebe-eeb4-11ea-bda9-a3d3dd05a790" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e951ebe-eeb4-11ea-bda9-a3d3dd05a790 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/features/ministers-of-music-to-host-outdoor-concert-in-manheim/article_9e951ebe-eeb4-11ea-bda9-a3d3dd05a790.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Ministers of Music to host outdoor concert in Manheim"
                            class="img-responsive lazyload full white"
                            width="1507"
                            height="1130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/89/489440a8-19bd-11e9-9687-8bff2e2f8819/5c3f7914d95e1.image.jpg?crop=1507%2C1130%2C163%2C0&resize=1507%2C1130&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/ministers-of-music-to-host-outdoor-concert-in-manheim/article_9e951ebe-eeb4-11ea-bda9-a3d3dd05a790.html" class="tnt-asset-link">
        

        
            Ministers of Music to host outdoor concert in Manheim</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T09:15:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-9e951ebe-eeb4-11ea-bda9-a3d3dd05a790').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/features/ministers-of-music-to-host-outdoor-concert-in-manheim/article_9e951ebe-eeb4-11ea-bda9-a3d3dd05a790.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-d9d9f6ea-f92a-11ea-8831-e7a3097d8fec" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9d9f6ea-f92a-11ea-8831-e7a3097d8fec media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/features/landis-valley-museums-annual-auction-fundraiser-goes-online-view-items-sunday/article_d9d9f6ea-f92a-11ea-8831-e7a3097d8fec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Landis Valley Museum's annual auction fundraiser goes online; view items Sunday"
                            class="img-responsive lazyload full white"
                            width="1079"
                            height="809"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/1b/41b4f080-f92b-11ea-a80a-c7efa42a3318/5f63d30b54a9a.image.jpg?crop=1079%2C809%2C93%2C254&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/1b/41b4f080-f92b-11ea-a80a-c7efa42a3318/5f63d30b54a9a.image.jpg?crop=1079%2C809%2C93%2C254&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/1b/41b4f080-f92b-11ea-a80a-c7efa42a3318/5f63d30b54a9a.image.jpg?crop=1079%2C809%2C93%2C254&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/1b/41b4f080-f92b-11ea-a80a-c7efa42a3318/5f63d30b54a9a.image.jpg?crop=1079%2C809%2C93%2C254&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/1b/41b4f080-f92b-11ea-a80a-c7efa42a3318/5f63d30b54a9a.image.jpg?crop=1079%2C809%2C93%2C254&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/4/1b/41b4f080-f92b-11ea-a80a-c7efa42a3318/5f63d30b54a9a.image.jpg?crop=1079%2C809%2C93%2C254&resize=1079%2C809&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/landis-valley-museums-annual-auction-fundraiser-goes-online-view-items-sunday/article_d9d9f6ea-f92a-11ea-8831-e7a3097d8fec.html" class="tnt-asset-link">
        

        
            Landis Valley Museum's annual auction fundraiser goes online; view items Sunday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T09:15:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-d9d9f6ea-f92a-11ea-8831-e7a3097d8fec').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/features/landis-valley-museums-annual-auction-fundraiser-goes-online-view-items-sunday/article_d9d9f6ea-f92a-11ea-8831-e7a3097d8fec.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-cbf5387c-fb2e-11ea-9877-efaca20e006d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cbf5387c-fb2e-11ea-9877-efaca20e006d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/what-we-learned-about-l-l-league-football-teams-in-week-1-games/article_cbf5387c-fb2e-11ea-9877-efaca20e006d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="What we learned about L-L League football teams in Week 1 games"
                            class="img-responsive lazyload full white"
                            width="1620"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/20/3200aa14-fa28-11ea-9338-a7da3deef424/5f657ae1474b1.image.jpg?crop=1620%2C1215%2C42%2C0&resize=1620%2C1215&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/what-we-learned-about-l-l-league-football-teams-in-week-1-games/article_cbf5387c-fb2e-11ea-9877-efaca20e006d.html" class="tnt-asset-link">
        

        
            What we learned about L-L League football teams in Week 1 games</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T09:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-cbf5387c-fb2e-11ea-9877-efaca20e006d').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/sports/what-we-learned-about-l-l-league-football-teams-in-week-1-games/article_cbf5387c-fb2e-11ea-9877-efaca20e006d.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-55b2abd4-f9d7-11ea-8fff-4f900d66d0eb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-55b2abd4-f9d7-11ea-8fff-4f900d66d0eb media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/business/local_business/shifting-gears-reversing-course-pandemic-forces-lancaster-county-businesses-entrepreneurs-to-adjust/article_55b2abd4-f9d7-11ea-8fff-4f900d66d0eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Shifting gears, reversing course: Pandemic forces Lancaster County businesses, entrepreneurs to adjust"
                            class="img-responsive lazyload full white"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/02/902d9d68-f6c7-11ea-bce9-a77283e90388/5f5fd04498e6b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/local_business/shifting-gears-reversing-course-pandemic-forces-lancaster-county-businesses-entrepreneurs-to-adjust/article_55b2abd4-f9d7-11ea-8fff-4f900d66d0eb.html" class="tnt-asset-link">
        

        
            Shifting gears, reversing course: Pandemic forces Lancaster County businesses, entrepreneurs to adjust</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T07:00:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-55b2abd4-f9d7-11ea-8fff-4f900d66d0eb').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/business/local_business/shifting-gears-reversing-course-pandemic-forces-lancaster-county-businesses-entrepreneurs-to-adjust/article_55b2abd4-f9d7-11ea-8fff-4f900d66d0eb.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-33ffe500-f77b-11ea-92c9-5b452a17b949" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-lanclife">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-33ffe500-f77b-11ea-92c9-5b452a17b949 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lanclife/a-house-on-the-move-a-new-gimbels-and-a-practical-joke-gone-wrong-lancaster/article_33ffe500-f77b-11ea-92c9-5b452a17b949.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="A house on the move, a new Gimbels, and a practical joke gone wrong [Lancaster That Was]"
                            class="img-responsive lazyload full white"
                            width="1016"
                            height="762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/6a/26a83a0e-f791-11ea-ab3e-7f500ec3102a/5f612279e0b0a.image.png?crop=1016%2C762%2C24%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/6a/26a83a0e-f791-11ea-ab3e-7f500ec3102a/5f612279e0b0a.image.png?crop=1016%2C762%2C24%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/6a/26a83a0e-f791-11ea-ab3e-7f500ec3102a/5f612279e0b0a.image.png?crop=1016%2C762%2C24%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/6a/26a83a0e-f791-11ea-ab3e-7f500ec3102a/5f612279e0b0a.image.png?crop=1016%2C762%2C24%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/6a/26a83a0e-f791-11ea-ab3e-7f500ec3102a/5f612279e0b0a.image.png?crop=1016%2C762%2C24%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/6a/26a83a0e-f791-11ea-ab3e-7f500ec3102a/5f612279e0b0a.image.png?crop=1016%2C762%2C24%2C0&resize=1016%2C762&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="label label-flag lnp-lanc-life-small"><div class="lnp-lanc-life-small-img"><a href="/lanclife/a-house-on-the-move-a-new-gimbels-and-a-practical-joke-gone-wrong-lancaster/article_33ffe500-f77b-11ea-92c9-5b452a17b949.html"><img src="/app/lanclife/lanclife_logo.png" alt="LancLife"></a></div></span>
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lanclife/a-house-on-the-move-a-new-gimbels-and-a-practical-joke-gone-wrong-lancaster/article_33ffe500-f77b-11ea-92c9-5b452a17b949.html" class="tnt-asset-link">
        

        
            A house on the move, a new Gimbels, and a practical joke gone wrong [Lancaster That Was]</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T06:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-33ffe500-f77b-11ea-92c9-5b452a17b949').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/lanclife/a-house-on-the-move-a-new-gimbels-and-a-practical-joke-gone-wrong-lancaster/article_33ffe500-f77b-11ea-92c9-5b452a17b949.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-910748-55590ad6-f9d5-11ea-a817-d3213161a02c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-55590ad6-f9d5-11ea-a817-d3213161a02c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/assessing-our-priorities-as-we-mark-6-months-of-covid-19-in-lancaster-county-and/article_55590ad6-f9d5-11ea-a817-d3213161a02c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Assessing our priorities as we mark 6 months of COVID-19 in Lancaster County and brace for what's next [editorial]"
                            class="img-responsive lazyload full white"
                            width="1537"
                            height="1153"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/14/e14e9d4c-bc97-11ea-8914-f3d9573cd5cb/5efe31756beef.image.jpg?crop=1537%2C1153%2C0%2C98&resize=1537%2C1153&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/assessing-our-priorities-as-we-mark-6-months-of-covid-19-in-lancaster-county-and/article_55590ad6-f9d5-11ea-a817-d3213161a02c.html" class="tnt-asset-link">
        

        
            Assessing our priorities as we mark 6 months of COVID-19 in Lancaster County and brace for what's next [editorial]</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-20T06:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                    <script>
				$(document).ready(function() {
					$('#card-summary-910748-55590ad6-f9d5-11ea-a817-d3213161a02c').find('a').each(function() {
						$(this).attr('href','//lancasteronline.com/opinion/editorials/assessing-our-priorities-as-we-mark-6-months-of-covid-19-in-lancaster-county-and/article_55590ad6-f9d5-11ea-a817-d3213161a02c.html?utm_source=article&utm_medium=grid&utm_campaign=Today%27s%20Top%20Stories');
					});
				});
				</script>
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
	

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Top%20L-L%20League%20football%20individual%20performances%20through%20Week%201%20games&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/efb568f0-fb41-11ea-855c-ebd78cd2a89b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Top%20L-L%20League%20football%20individual%20performances%20through%20Week%201%20games&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Ftop-l-l-league-football-individual-performances-through-week-1-games%2Farticle_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/top-l-l-league-football-individual-performances-through-week-1-games/article_efb568f0-fb41-11ea-855c-ebd78cd2a89b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"efb568f0-fb41-11ea-855c-ebd78cd2a89b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
	
    	
    
	

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                      
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lancasteronline.com/tncms/asset/editorial/efb568f0-fb41-11ea-855c-ebd78cd2a89b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-540495" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-540495" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540495');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-471802" class="tncms-block padding-bottom lnp-footer"><section id="block-471802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/89eaabe6-c5e7-11ea-85b1-bb6c4f186be0.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/89eaabe6-c5e7-11ea-85b1-bb6c4f186be0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-471782" class="tncms-block"><section id="block-471782" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471782 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanclife"  href="/lanclife/" >
                    <span class="nav-label">LancLife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests-promotions"  href="/contests/" >
                    <span class="nav-label">Contests & Promotions</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-905143" class="tncms-block"><section id="block-905143" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-905143 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://steinmancommunications.com/">
                
                Steinman Communications
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-905146" class="tncms-block"><style>.lnp-affiliates li a { font-weight: bold;}</style><ul class="bullet-nav nav-list lnp-affiliates" id="footer-col-one-under-nav_menu"><li><a target="_blank" href="//caucuspa.com/">The Caucus</a> </li>
    <li><a target="_blank" href="//lancasteronline.com/publications/elizabethtown-advocate/">The Elizabethtown Advocate</a></li>
    <li><a href="//lancasteronline.com/publications/ephrata-review/">The Ephrata Review</a></li>
    <li><a href="//www.lancasterfarming.com/">Lancaster Farming</a></li>
    <li><a target="_blank" href="//www.lancasterfarminglocator.com/">Lancaster Farming Locator</a></li>
    <li><a href="//lancasteronline.com/lavoz/">La Voz Lancaster</a></li>
    <li><a href="//lancasteronline.com/publications/lititz-record/">The Lititz Record Express</a></li>
    <li><a target="_blank" href="//steinmancommunications.com/lnp/">LNP | LancasterOnline.com</a></li>
    <li><a target="_blank" href="http://susquehannaprinting.com/">Susquehanna Printing</a></li>
</ul></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-471783" class="tncms-block"><section id="block-471783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/customer_care_center.html">
                
                Customer Care
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="/photos/" >
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-subscription"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-delivery-stoprestart"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Delivery Stop/Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-problems"  href="/site/forms/online_services/delivery_problem/" >
                    <span class="nav-label">Delivery Problems</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-newsemail-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News/Email Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers-at-lnp"  href="https://steinmancommunications.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers at LNP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://lnpmediagroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://steinmancommunications.com/your-privacy-rights/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-and-conditions"  href="http://lancasteronline.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms and Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lancasteronline-commenting-guidelines"  href="http://lancasteronline.com/lancasteronline-comments-guidelines/pdf_66863b4a-678a-11e5-827b-b7428d4a5b4e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">LancasterOnline Commenting Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-8230"  href="/site/customer_care_center.html" >
                    <span class="nav-label">More &#8230;</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-552335" class="tncms-block"><section id="block-552335" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-552335 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Sites
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-905162" class="tncms-block"><style>.lnp-affiliates li a { font-weight: bold;}</style><ul class="bullet-nav nav-list lnp-affiliates" id="footer-col-two-under-nav_menu"><li><a target="_blank" href="//www.steinmanfoundation.org">The Steinman Foundation</a> </li>
    <li><a target="_blank" href="//www.lancasterstem.org">Lancaster County STEM Alliance</a></li>
</ul></div><div id="tncms-block-471851" class="tncms-block padding-top padding-bottom"><div class="follow-links-471851 default">
    
    <section id="block-471851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471851 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-471784" class="tncms-block"><section id="block-471784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471784 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://adportal.lancasteronline.com/lancaster-adportal/classified/index.html  "  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/homes" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-an-advertising-representative"  href="https://lnpmediagroup.com/contact-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact an Advertising Representative</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-471786" class="tncms-block padding-top"><section id="block-471786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471786 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://lancasteronline.com/site/about.html">
                
                About Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>LNP | LancasterOnline</strong><br>
    101 North Queen Street, PO Box 1328<br>
    Lancaster, PA 17608
    
    
</address></section></div><div id="tncms-block-471569" class="tncms-block"><ul class="bullet-nav nav-list" id="footer-custom-submit-nav_menu">
    <li>
        <a href="/site/forms/online_services/submit_news/">Email Tips</a></li>
</ul></div><div id="tncms-block-471785" class="tncms-block"><section id="block-471785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471785 ">
        <div class="block-title-inner">
            <h4>
                
                Get Mobile App
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-703252" class="tncms-block"><div class="follow-links-703252 default">
    
    <section id="block-703252" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/app-store-badge.png" data-sizes="auto" class="lazyload" alt="Apple App Store" title="Apple App Store">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/google-play-badge.png" data-sizes="auto" class="lazyload" alt="Google Play Store" title="Google Play Store">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 


<!-- START Parse.ly Include: Standard -->
<script>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</script>
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="lancasteronline.com"></span>
</div>
<!-- END Parse.ly Include: Standard -->


<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
	var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
	document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
	acTrackVisit();
}

function acTrackVisit() {
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609717566&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
	acEnableTracking();
}
</script>
<noscript>
<style>#site-container {margin:-9999px;pointer-events:none;height:0px;width:0px;overflow:hidden;line-height:0px;}</style>
</noscript>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-471788" class="tncms-block"><style>
    
        #block-471788 { color:#000; }
    
        #block-471788 a { color:#000; }
    #block-471788 .lnp-copy-text { font-size: 16px; }
    </style><div id="site-copyright" class="row">
    <section id="block-471788">
        <div class="col-md-7"><span class="lnp-copy-text">Copyright &copy; 2020 <a href="https://steinmancommunications.com/lnp-media-group-inc/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="https://lancasteronline.com/content/tncms/live/global/resources/images/_site/LNP_Media_Group.jpg" data-sizes="auto" class="lazyload" style="vertical-align:baseline;" alt="LNP MEDIA GROUP, Inc." title="LNP MEDIA GROUP, Inc."></a></span><span class="lnp-copy-text">&nbsp;| <a href="/site/terms.html">Terms of Use</a></span><span class="lnp-copy-text">&nbsp;| <a href="https://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></span></div>
        <div class="col-md-5"></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-926679" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-926679" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-926679');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("efb568f0-fb41-11ea-855c-ebd78cd2a89b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7803.add('act', dmpData);
	_cc7803.bcp();

            });
        });
    
    </script>
    
    


<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datetimepicker-fa5.d543819f6c4d603bb60d447adf034cd2.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsourcetracker.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsyncanalytics.js"></script>
<script src="https://my.lancasteronline.com/lnp/lan/api/scripts/syncwall?"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7803.add('act', dmpData);
	_cc7803.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>