
  












  
  



















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lancasteronline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, pennstate" />
<meta name="news_keywords" content="sports, pennstate" />
<meta name="description" content="OFFENSE: The quarterback, and as a result the entire offense, got better as the game went on. Even the run game had a few moments. And, you know, &hellip; Jahan" />
<meta name="author" content="MIKE GROSS | Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="7wozDCrnV9a7oe7RfCBbrdXYjX3PQBvvK1amaU2LGJ8" />
<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
<meta name="p:domain_verify" content="5c343084c4e6cc9f5bd4e93f6f98d564" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?crop=1763%2C992%2C0%2C92&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Penn State report card: Dotson helps everybody with their homework" />
<meta property="og:description" content="OFFENSE: The quarterback, and as a result the entire offense, got better as the game went on. Even the run game had a few moments. And, you know, &hellip; Jahan" />
<meta property="og:site_name" content="LancasterOnline" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1387525364806443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lancasteronline" />
<meta name="twitter:creator" content="@https://www.twitter.com/MikeGrossLNP" />
<meta name="twitter:image:alt" content="Dotson sets record, No. 22 Penn State beats Maryland 31-14" />
<meta property="fb:pages" content="102506761394" />
<meta name="twitter:title" content="Penn State report card: Dotson helps everybody with their homework" />
<meta name="twitter:description" content="OFFENSE: The quarterback, and as a result the entire offense, got better as the game went on. Even the run game had a few moments. And, you know, &hellip; Jahan" />
<meta name="__sync_contentCategory" content="free" />
<meta name="__sync_tenantId" content="lnp_lan" />
<meta name="m:id" content="ed427236-3f6d-11ec-ae37-6320aafc9861" />
<meta name="m:title" content="ed427236-3f6d-11ec-ae37-6320aafc9861" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/bootstrap-datetimepicker.min.2f0baee0c8c1891f96df84d91e979241.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"custom","style":"none","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<a href=\"https:\/\/lancasteronline.com\/staff\/mikegross\"><img style=\"float: left; margin: 5px;\" src=\"https:\/\/lancasteronline.com\/app\/Staff\/mike_gross.jpg\" alt=\"\" width=\"50\" height=\"50\" \/>MIKE GROSS | Sports Writer<\/a>","presentation":null,"start_hour":"21","id":"ed427236-3f6d-11ec-ae37-6320aafc9861","app":"editorial","ga_page":"\/sports\/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lancasteronline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":33,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"ed427236-3f6d-11ec-ae37-6320aafc9861","asset_headline":"Penn State report card: Dotson helps everybody with their homework","asset_byline":"<a href=\"https:\/\/lancasteronline.com\/staff\/mikegross\"><img style=\"float: left; margin: 5px;\" src=\"https:\/\/lancasteronline.com\/app\/Staff\/mike_gross.jpg\" alt=\"\" width=\"50\" height=\"50\" \/>MIKE GROSS | Sports Writer<\/a>\n","asset_pub_date":"11\/06\/2021","asset_pub_time":"9:56 pm","asset_canonical":"https:\/\/lancasteronline.com\/sports\/penn-state-report-card-dotson-helps-everybody-with-their-homework\/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","pennstate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script async="async" src="https://script.crazyegg.com/pages/scripts/0100/6256.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88,31]).addSize([768, 0], [88,31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1010261'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-1010261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010261'].setTargeting('pos', ['STC_lol_Weather_Logo_hamburger']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            
                gptAdSlots['ad-1010253'] = googletag.defineSlot(adUnit, [1,1], 'ad-1010253').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010253'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [216,54]).addSize([1200, 0], [216,54]).build();
                gptAdSlots['ad-964715'] = googletag.defineSlot(adUnit, [[216,54]], 'ad-964715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-964715'].setTargeting('pos', ['STC_lol_Masthead']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [88,31]).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-1070086'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-1070086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070086'].setTargeting('pos', ['STC_lol_Weather_Logo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-1010215'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1010215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010215'].setTargeting('pos', ['STC_lol_TopArticleContentLeaderboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-1010213'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-1010213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010213'].setTargeting('pos', ['STC_lol_MedRec1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-1010293'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-1010293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010293'].setTargeting('pos', ['STC_lol_MedRec3','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[120,600],[160,600],[300,250]]).addSize([768, 0], [[120,600],[160,600]]).addSize([992, 0], [[120,600],[160,600]]).addSize([1200, 0], [[120,600],[160,600],[300,250],[300,600]]).build();
                gptAdSlots['ad-1010210'] = googletag.defineSlot(adUnit, [[120,600],[160,600],[300,250],[300,600]], 'ad-1010210').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010210'].setTargeting('pos', ['STC_lol_Skyscraper1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[120,600],[160,600],[300,250]]).addSize([768, 0], [[120,600],[160,600]]).addSize([992, 0], [[120,600],[160,600]]).addSize([1200, 0], [[120,600],[160,600],[300,250],[300,600]]).build();
                gptAdSlots['ad-1010209'] = googletag.defineSlot(adUnit, [[120,600],[160,600],[300,250],[300,600]], 'ad-1010209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010209'].setTargeting('pos', ['STC_lol_Skyscraper2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-1010251'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1010251').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010251'].setTargeting('pos', ['STC_lol_BottomLeaderboard','STC_lol_MobileBottomLeaderboard','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-1010265'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1010265').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010265'].setTargeting('pos', ['STC_lol_sticky_anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Penn State report card: Dotson helps everybody with their homework | Sports | lancasteronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lancasteronline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/aa2f88fa-6df2-11e6-8546-93f0cbf1ae70.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Penn State report card: Dotson helps everybody with their homework | Sports | lancasteronline.com" href="http://lancasteronline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<meta name="google-site-verification" content="kpCn8LhBakpnQG1n9cX5JZsR51GT5t9JOK0gm37ZFUA" />          
          
          

           


	

	
    <script>
        __tnt.ads.dfp.targeting.section = "/sports";
        __tnt.ads.dfp.targeting.channels = "SPORTS";
        __tnt.ads.dfp.targeting.keywords = ["sports","pennstate"];
    
    
    
    var syncDFPStatus=getSyncDFPCookie('_syncdfp');
    if (syncDFPStatus != '') {
        __tnt.ads.dfp.targeting.substatus = [];
        //console.log('syncDFPStatus=' +syncDFPStatus);
        sdfptargets = syncDFPStatus.split(',');
        $.each(sdfptargets, function(i, sdstatus) {
            __tnt.ads.dfp.targeting.substatus.push(sdstatus);
	});
    } else {
        __tnt.ads.dfp.targeting.substatus = [""];
    }
    
    
    
    if (syncDFPStatus == 'subscriber') {
        $(document).ready(function () {
        
        delete gptAdSlots["ad-542962"];
        $('#tncms-block-542962').hide('');
        
        delete gptAdSlots["ad-542963"];
        $('#tncms-block-542963').hide('');
        
        delete gptAdSlots["ad-919949"];
        $('#tncms-block-919949').hide('');
        
        delete gptAdSlots["ad-1010213"];
        $('#tncms-block-1010213').hide('');
        
        delete gptAdSlots["ad-1010212"];
        $('#tncms-block-1010212').hide('');
        
        delete gptAdSlots["ad-1010210"];
        $('#tncms-block-1010210').hide('');
        
        });
    }
    
    
    function getSyncDFPCookie(syncdfpcname) {
        var syncdfpname = syncdfpcname + '=';
        var decodedCookie = decodeURIComponent(document.cookie);
        var sdca = decodedCookie.split(';');
        for(var i = 0; i < sdca.length; i++) {
            var c = sdca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(syncdfpname) == 0) {
                return c.substring(syncdfpname.length, c.length);
            }
        }
        return "";
    }
    </script>
    
	


	
	<script>
	$(document).ready(function() {
		   $(".mailinglist-btn-container.col-sm-6:contains('Manage your lists')").remove();      
		   $(".mailinglist-btn-container.col-sm-6:contains('Sign up')").addClass('center-button');
	 });
	</script>
        
        
        
        
        


	<script type="application/ld+json">
		  {
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"headline": "Penn State report card: Dotson helps everybody with their homework",
			"url": "https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html",
			"thumbnailUrl": "",
			"dateCreated": "2021-11-06T21:56:00-04:00Z",
			"articleSection": ["sports", "pennstate"],
			"creator": ["MIKE GROSS | Sports Writer"],
			"keywords": ""
		  }
	</script>
            <noscript>
            <div id="noscript-msg" style="position: absolute; top: 0px; left: 0px; z-index: 3000;  height: 100%; width: 100%; background-color: #FFFFFF">
                <p style="margin-left:10px;font-size:1.5em;text-align:center;">Please enable JavaScript to properly view our site.</p>
                <iframe style="width:100%;height:5000px;" src="/site/subscribe/noscript/"></iframe>
            </div>
            </noscript>
        
        </head>
        <body class="app-editorial grid-custom blox-asset uuid-ed427236-3f6d-11ec-ae37-6320aafc9861  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lancasteronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=custom&amp;tncms.page.style=none&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Fmikegross%22%3E%3Cimg+style%3D%22float%3A+left%3B+margin%3A+5px%3B%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Fapp%2FStaff%2Fmike_gross.jpg%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3EMIKE+GROSS+%7C+Sports+Writer%3C%2Fa%3E&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=ed427236-3f6d-11ec-ae37-6320aafc9861&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=lancasteronline.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=33&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=ed427236-3f6d-11ec-ae37-6320aafc9861&amp;asset_headline=Penn+State+report+card%3A+Dotson+helps+everybody+with+their+homework&amp;asset_byline=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Fmikegross%22%3E%3Cimg+style%3D%22float%3A+left%3B+margin%3A+5px%3B%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Fapp%2FStaff%2Fmike_gross.jpg%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3EMIKE+GROSS+%7C+Sports+Writer%3C%2Fa%3E%0A&amp;asset_pub_date=11%2F06%2F2021&amp;asset_pub_time=9%3A56+pm&amp;asset_canonical=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
   <script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
    
    <script>
        var sdkSync = window.syncLoginSdk;
        sdkSync.apiBaseUrl = 'https://my.lancasteronline.com/appservices/';
        sdkSync.applicationOrigin = 'https://my.lancasteronline.com';
        sdkSync.debug = true;
        sdkSync.apiTimeout = 5000;
        sdkSync.sessionExpireDays = 30;
        sdkSync.requireLegacyLogin = false;
        sdkSync.tenantId = 'lnp_lan';
    
        sdkSync.getLoginStatus(function (data) {
           // console.log (data.username);
        }, function (errStatus) {
            console.log (errStatus);
        });
        
    </script><script>
            $(document).ready(function () {
                sdkSync.getLoginStatus(function (data) {
                    syncLoggedInStatus = data.loggedIn;
                    //console.log ('syncLoggedInStatus='+syncLoggedInStatus);
                    //console.log ('tntuserloggedIn='+__tnt.user.loggedIn);
                    if (syncLoggedInStatus == true && __tnt.user.loggedIn == false) {
                        $('.not-logged-in').hide();
                        $('.logged-in').hide();
                        $('.sync-logged-in').show();
                    }

                }, function (errStatus) {
                    console.log (errStatus);
                    $('.not-logged-in').show();
                    $('.logged-in').hide();
                    $('.sync-logged-in').hide();
                });
                
            });
            

                var checkOverlayLogin = function () {
                    sdkSync.getLoginStatus(function (data) {
                        syncLoggedInStatus = data.loggedIn;
                        //console.log ('syncLoggedInStatus='+syncLoggedInStatus);
                        //console.log ('tntuserloggedIn='+__tnt.user.loggedIn);
                        if (syncLoggedInStatus == true && __tnt.user.loggedIn == false) {
                            $('.not-logged-in').hide();
                            $('.logged-in').hide();
                            $('.sync-logged-in').show();
                            //console.log ('overlay checked='+data.username);
                        }
                    }, function (errStatus) {
                        //console.log ('overlay check failed');
                        setTimeout(checkOverlayLogin, 10000);
                    });
                };
               

        </script>



<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSVWFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSVWFG');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1010260" class="tncms-block lnp-logo-center"><section id="block-1010260" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt="LNP |  LancasterOnline.com"></a></div></section></div><div id="tncms-block-808241" class="tncms-block"><div id="user-controls-808241" class="not-logged-in user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?origin=hamburger&returnUrl=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html&cancelUrl=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe & Save</a>
            	</li>
        </ul>
    </div>

</div></div><div id="tncms-block-1010262" class="tncms-block"><div id="user-controls-1010262" class="user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/register/fedauth?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%252Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="btn signup-btn btn-sm user-control-link" rel="nofollow">Register</a>
            	</li>
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/fedauthlogin?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%252Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="btn login-btn btn-sm login-btn user-control-link" rel="nofollow">Log In</a>
            </li>
        </ul>
    </div>

    <div class="logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
    
    <div class="sync-logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-1010262 .logout-btn').click(function(event){
            event.preventDefault();
            setSyncDFPCookie('_syncdfp','',-1);
            sdkSync.logOut(function () {
                checkStatus1010262();     
            }, function () {
            alert('logout failed');
                //console.log ('logout failed!');
                checkStatus1010262();
            });
        });
        var checkStatus1010262 = function () {
            sdkSync.getLoginStatus(function (data) {
                //console.log (data.username);
            }, function (errStatus) {
                console.log (errStatus);
                jQuery('#user-logout-form-1010262').submit();
            });
        };
    });
</script>
<form method="post" data-ajax=false action="https://lancasteronline.com/tncms/auth/logout" id="user-logout-form-1010262">
    <input type="hidden" name="return" value="https://lancasteronline.com">
</form></div><div id="tncms-block-1010258" class="tncms-block"><section id="block-1010258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1010258" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1010258" aria-labelledby="site-search-button-1010258" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1010258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1010258-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1010258" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1010258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1010258').submit();
        return false;
    });

    $('#site-search-1010258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1010258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1010258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1010258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1010261" class="tncms-block clearfix lnp-mobile-weather visible-xs visible-sm hidden-md hidden-lg"><div id="weather-1010261" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad visible-xs visible-sm  " style="height:31px;width:88px;overflow:hidden;margin:2px;">
                
                
                <div class="tnt-ads-container text-center  " >
        <div id="ad-1010261" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010261');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">33&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Newspaper</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/archives/" >Ancestry Archives</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://games.lancasteronline.com/"  target="_blank" rel="noopener">Games & Puzzles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/service/advertise/" >Advertise</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/newsletters/" >Newsletters</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasterindicators.com/"  target="_blank" rel="noopener">Community Profiles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/" ><span class="menu-section bolded">NEWS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/local/" >Local News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/crime/" >Crime</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/coronavirus/" >COVID-19</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/health/" >Health</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/politics/" >PA Power & Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/pennsylvania/" >Pennsylvania News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/national/" >National News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/world/" >World News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/elizabethtown-advocate/" >Elizabethtown Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/ephrata-review/" >Ephrata Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/lititz-record/" >Lititz Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/regional/" >Community News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/policelog/" >Police Log</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/lavoz/" >La Voz</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/weather/" >Weather</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/obituaries/" ><span class="menu-section">Obituaries</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/celebrations/" >Celebrations</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/sports/" ><span class="menu-section bolded">SPORTS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">High School Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-26" class="collapse nav navbar-nav"><li><a href="/sports/highschool/" >High School Sports</a></li><li><a href="/sports/highschool/baseball/" >Baseball</a></li><li><a href="/sports/highschool/basketball/" >Basketball</a></li><li><a href="/sports/highschool/bowling/" >Bowling</a></li><li><a href="/sports/highschool/crosscountry/" >Cross Country</a></li><li><a href="/sports/highschool/fieldhockey/" >Field Hockey</a></li><li><a href="/sports/highschool/football/" >Football</a></li><li><a href="/sports/highschool/golf/" >Golf</a></li><li><a href="/sports/highschool/icehockey/" >Ice Hockey</a></li><li><a href="/sports/highschool/lacrosse/" >Lacrosse</a></li><li><a href="/sports/highschool/stats/?site=default&tpl=StandingsOverall&SearchType=Standings&ConferenceID=all&Season=2020&SportID=37" >Rifle</a></li><li><a href="/sports/highschool/soccer/" >Soccer</a></li><li><a href="/sports/highschool/softball/" >Softball</a></li><li><a href="/sports/highschool/swimming/" >Swimming</a></li><li><a href="/sports/highschool/tennis/" >Tennis</a></li><li><a href="/sports/highschool/trackandfield/" >Track & Field</a></li><li><a href="/sports/highschool/volleyball/" >Volleyball</a></li><li><a href="/sports/highschool/wrestling/" >Wrestling</a></li><li><a href="/sports/highschool/stats/" >Statistics & Standings</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">College Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li><a href="/sports/college/" >College Sports</a></li><li><a href="/sports/college/lancastercounty/" >Lancaster County Colleges</a></li><li><a href="/sports/college/pennstate/" >Penn State</a></li><li><a href="/sports/college/other/" >Other Colleges</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">Pro Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-28" class="collapse nav navbar-nav"><li><a href="/sports/pro/" >Pro Sports</a></li><li><a href="/sports/mlb/" >MLB</a></li><li><a href="/sports/nba/" >NBA & WNBA</a></li><li><a href="/sports/nfl/" >NFL</a></li><li><a href="/sports/nhl/" >NHL</a></li><li><a href="/sports/golf/" >Golf</a></li><li><a href="/sports/tennis/" >Tennis</a></li><li><a href="/sports/mls/" >MLS</a></li><li><a href="/sports/premierleague/" >Premier League</a></li><li><a href="/sports/boxing/" >Boxing</a></li><li><a href="/sports/autoracing/" >Auto Racing</a></li><li><a href="/sports/local_sports/other/" >Barnstormers</a></li><li><a href="/sports/local_sports/other/" >Hershey Bears</a></li><li><a href="/sports/local_sports/other/" >USA Field Hockey</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/sports/outdoors/" >Outdoors</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/" ><span class="menu-section bolded">BUSINESS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/local_business/" >Local Business</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/nation/" >National Business</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/whats_in_store/" >What's In Store</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/restaurant_inspections/" >Restaurant Inspections</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/bankruptcies/" >Bankruptcies</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/deeds/" >Deeds Recorded</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/stock_market/" >Stock Market</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/technology/" >Technology</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/marketplace/" >Business Directory</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/" ><span class="menu-section bolded">OPINION</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/letters_to_editor/" >Letters To The Editor</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/columnists/" >Local Voices</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/editorials/" >Our Opinion</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/" ><span class="menu-section bolded">LIFE & CULTURE</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/food/" >Food</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/home_garden/" >Home & Garden</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/faith_values/" >Faith & Values</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/together/" >Together</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/entertainment/" >Entertainment</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/calendar/" >Event Calendar</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-51" data-target="#mobile-nav-left_menu-child-51">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-51" data-target="#mobile-nav-left_menu-child-51">Yesteryear</a></div>
                    </div><ul id="mobile-nav-left_menu-child-51" class="collapse nav navbar-nav"><li><a href="/features/yesteryear/" >Yesteryear</a></li><li><a href="/features/yesteryear/antiques/" >Antiques</a></li><li><a href="/features/yesteryear/architecture/" >Architecture</a></li><li><a href="/features/yesteryear/history/" >History</a></li><li><a href="/features/yesteryear/nostalgia/" >Nostalgia</a></li><li><a href="/features/yesteryear/scribbler/" >The Scribbler</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/video/" ><span class="menu-section">Videos</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/photos/" >Photos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/contests/" ><span class="menu-section">Contests</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/special/" >Special Sections</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-56" data-target="#mobile-nav-left_menu-child-56"><span class="menu-section bolded">MARKETPLACE</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">Classifieds</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/jobs/" >Jobs</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">Autos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/homes/" >Homes</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-61" data-target="#mobile-nav-left_menu-child-61"><span class="menu-section bolded">CONTACT US</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline.com/site/customer_care_center.html"  target="_blank" rel="noopener">Customer Care</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://my.lancasteronline.com/portal/#/subscriptionmanagement/main"  target="_blank" rel="noopener">Pay Bill</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/forms/online_services/submit_news/" >Submit News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/contact.html" >Staff Directory</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://steinmancommunications.com/careers/"  target="_blank" rel="noopener">Careers</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://steinmancommunications.com/your-privacy-rights/"  target="_blank" rel="noopener">Privacy Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/terms.html" >Terms of Use</a></div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1036995" class="tncms-block padding-top padding-left"><section id="block-1036995" class="block emphasis-h4   " ><address>
    <strong>LNP | LancasterOnline</strong><br>
    PO Box 1328<br>
    Lancaster, PA 17603
    <br>717-291-8611</section></div><div id="tncms-block-1010259" class="tncms-block padding-top padding-bottom black-background"><div class="follow-links-1010259 follow-links default">
    
    <section id="block-1010259" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/app-store-badge.png" data-sizes="auto" class="lazyload" alt="Apple App Store" title="Apple App Store">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/google-play-badge.png" data-sizes="auto" class="lazyload" alt="Google Play Store" title="Google Play Store">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1037197" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1037197">
        <div class="lnp-copy-wrap col-lg-12 col-md-12 col-sm-12"><span class="lnp-copy-text">Copyright &copy; 2021 LNP Media Group, Inc.</span></div>
       </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1010254" class="tncms-block lnp-mobile-logo-img"><section id="block-1010254" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/88d88630-8cbe-11eb-858f-77089469f273.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/88d88630-8cbe-11eb-858f-77089469f273.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="23"
                alt="LNP | LancasterOnline"></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1010255" class="tncms-block"><ul id="site-search-1010255-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1010255" aria-labelledby="site-search-button-1010255" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1010255-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1010255-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1010255" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1010255-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1010255').submit();
        return false;
    });

    $('#site-search-1010255').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1010255 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1010255 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1010255-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1010268" class="tncms-block"><div id="user-controls-1010268" class="user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/register/fedauth?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%252Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="btn signup-btn btn-sm user-control-link" rel="nofollow">Register</a>
            	</li>
            <li>
            	<a href="https://my.lancasteronline.com/portal/#/fedauthlogin?returnUrl=https%3A%2F%2Flancasteronline.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DSyncronex%26return%3Dhttps%253A%252F%252Flancasteronline.com%252Fsports%252Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%252Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="btn login-btn btn-sm login-btn user-control-link" rel="nofollow">Log In</a>
            </li>
        </ul>
    </div>

    <div class="logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
    
    <div class="sync-logged-in">      
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
            <li><a class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a>
        </ul>   
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-1010268 .logout-btn').click(function(event){
            event.preventDefault();
            setSyncDFPCookie('_syncdfp','',-1);
            sdkSync.logOut(function () {
                checkStatus1010268();     
            }, function () {
            alert('logout failed');
                //console.log ('logout failed!');
                checkStatus1010268();
            });
        });
        var checkStatus1010268 = function () {
            sdkSync.getLoginStatus(function (data) {
                //console.log (data.username);
            }, function (errStatus) {
                console.log (errStatus);
                jQuery('#user-logout-form-1010268').submit();
            });
        };
    });
</script>
<form method="post" data-ajax=false action="https://lancasteronline.com/tncms/auth/logout" id="user-logout-form-1010268">
    <input type="hidden" name="return" value="https://lancasteronline.com">
</form></div><div id="tncms-block-1010256" class="tncms-block"></div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Penn State report card: Dotson helps everybody with their homework
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/ed427236-3f6d-11ec-ae37-6320aafc9861" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                 
     


            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1010253" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010253" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010253');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-958464" class="tncms-block"><style>
#lnp-e-newspaper-promo {height:58px;width:218px;margin:auto;display:flex;align-items:center;align-content:center;justify-content:space-around;justify-items:center;}
#lnp-e-newspaper-img{max-height:58px;overflow:hidden;width:84px;border-right:1px solid #999;border-bottom:1px solid #ddd;border-left:1px solid #ddd;border-top:1px solid #ddd;box-shadow:3px 3px 6px #666;}
.lnp-e-newspaper-img{width:100%;}
.lnp-e-newspaper-txt{font-weight: bold;padding:0 0 0 6px;color:#000 !important;}
</style><a href="https://lancasteronline-pa.newsmemory.com/?origin=enews-topnav" target="_blank" style="text-decoration:none;" rel="noopener">
<div id="lnp-e-newspaper-promo">
	<div id="lnp-e-newspaper-img">
		<img class="lnp-e-newspaper-img" src="https://lancasteronline-pa.newsmemory.com/?getprima" atl="LNP e-Newspaper"></div>
	<h4 class="lnp-e-newspaper-txt">Today's<br>LNP<br> e-Newspaper</h4>
</div></a></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1010257" class="tncms-block lnp-logo-center visible-md visible-lg"><section id="block-1010257" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="576"
                height="72"
                alt="LNP | LancasterOnline"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-964715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964715" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964715');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
    


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1070086" class="tncms-block clearfix hidden-xs hidden-sm visible-md visible-lg padding-bottom"><div id="weather-1070086" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="pull-right date-format"> November 6, 2021</li>
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad   visible-md visible-lg" style="height:31px;width:88px;overflow:hidden;margin:2px;">
                
                
                <div class="tnt-ads-container text-center  " >
        <div id="ad-1070086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070086');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">33&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <!--Custom top: 66 | 33 regions-->
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-classifieds-full-top-custom" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-primary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-secondary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
            </div><div id="modal-image-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a" class="modal fullscreen in modal-image image-default modal-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1763%2C1176 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1176"
                    alt="Dotson sets record, No. 22 Penn State beats Maryland 31-14"
                    class="img-responsive ap-photo true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a" data-target=".caption-inner-modal-image-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a collapse in"><div class="caption-text"><p>Penn State wide receiver Jahan Dotson catches a pass from quarterback Sean Clifford, not visible, before scoring on a long touchdown run against Maryland during the second half of an NCAA college football game, Saturday, Nov. 6, 2021, in College Park, Md. Penn State won 31-14.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Julio Cortez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Ffootball%2Fcollege%2Fdotson-sets-record-no-22-penn-state-beats-maryland-31-14%2Fimage_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/football/college/dotson-sets-record-no-22-penn-state-beats-maryland-31-14/image_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dotson%20sets%20record%2C%20No.%2022%20Penn%20State%20beats%20Maryland%2031-14&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Ffootball%2Fcollege%2Fdotson-sets-record-no-22-penn-state-beats-maryland-31-14%2Fimage_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/football/college/dotson-sets-record-no-22-penn-state-beats-maryland-31-14/image_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/football/college/dotson-sets-record-no-22-penn-state-beats-maryland-31-14/image_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/football/college/dotson-sets-record-no-22-penn-state-beats-maryland-31-14/image_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Dotson%20sets%20record%2C%20No.%2022%20Penn%20State%20beats%20Maryland%2031-14&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Ffootball%2Fcollege%2Fdotson-sets-record-no-22-penn-state-beats-maryland-31-14%2Fimage_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/football/college/dotson-sets-record-no-22-penn-state-beats-maryland-31-14/image_2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ed427236-3f6d-11ec-ae37-6320aafc9861" class="asset article-default"  data-url="https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="OFFENSE: The quarterback, and as a result the entire offense, got better as the game went on. Even the run game had a few moments. And, you know, … Jahan Freakin’ Dotson. Grade: B. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?crop=1763%2C992%2C0%2C92&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lancasteronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Penn State report card: Dotson helps everybody with their homework
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"><a href="https://lancasteronline.com/staff/mikegross"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/mike_gross.jpg" alt="" width="50" height="50" />MIKE GROSS | Sports Writer</a>
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-06T21:56:00-04:00" class="tnt-date asset-date text-muted">
            Nov 6, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-06T21:56:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-06T21:56:00-04:00">
    <meta itemprop="datePublished" content="2021-11-06T21:56:00-04:00">
    <meta itemprop="dateModified" content="2021-11-06T21:56:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/ed427236-3f6d-11ec-ae37-6320aafc9861" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
    
    
    	
            
            
            
        
            
    <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1396%2C931">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1396%2C931">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/ba/2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a/61871f89b03ee.image.jpg?resize=1763%2C1176 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1763"
                    height="1176"
                    alt="Dotson sets record, No. 22 Penn State beats Maryland 31-14"
                    class="img-responsive ap-photo full tnt-restrict-img-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a white" />
            </div><style>
                .tnt-restrict-img-2ba2ef0d-bd5b-5388-b510-88a1d2f1aa1a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Penn State wide receiver Jahan Dotson catches a pass from quarterback Sean Clifford, not visible, before scoring on a long touchdown run against Maryland during the second half of an NCAA college football game, Saturday, Nov. 6, 2021, in College Park, Md. Penn State won 31-14.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Julio Cortez</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1010215" class="tncms-block padding-top padding-bottom top-article-leaderboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010215" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010215');
                        
                });
            </script>
        </div>
    </div>
</div></div>

            <div id="asset-content" data-asset-uuid="ed427236-3f6d-11ec-ae37-6320aafc9861">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/ed427236-3f6d-11ec-ae37-6320aafc9861" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            

                            
    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1114452" class="tncms-block"></div><div id="tncms-block-1101933" class="tncms-block"></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>OFFENSE: The quarterback, and as a result the entire offense, got better as the game went on. Even the run game had a few moments. And, you know, … Jahan Freakin’ Dotson. Grade: B.</p><p>DEFENSE: Another strong outing against a pretty good opponent, scheme and QB. Penn State’s safeties are as good as anybody’s. The Terps managed just 48 yards rushing. Grade: B-plus</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1010213" class="tncms-block lnp-story-ad padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010213" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010213');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>SPECIAL TEAMS: Penn State did not win the field-position battle, as punter Jordan Stout had his worst game of the year. No major damage, though. Grade: C-minus.</p><p>COACHING: Goofy clock management at the end of the first half ended up being only a footnote. The Lions took a long time to sort of play themselves into this one. Bailed out by a few huge plays and one great player. Grade: C.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1010978" class="tncms-block"><section id="block-1010978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010978 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for our newsletter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div><div class="mailinglist-container">
                <form
                    id="mailinglist-form-1010978"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input type="checkbox" name="list_id[]" value="32a78330-0e84-11e3-a5e6-0019bb30f31a" data-name="Sports" style="display:none;" checked>
                                    <span class="mailinglist-title">Sports &#8212; </span>
                                    
                                        Our daily sports newsletter, delivered at 6 a.m.
                                    
                                
                                
                                
                        		<div class="form-group mailing-list-address-input">
                            		<div class="input-group">
                                		<span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                		<input id="email-1010978" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                            		</div>
                    
                            		<div class="mailinglist-btn-container col-sm-6">
                                		<button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                            		</div>
                            		<div class="mailinglist-btn-container col-sm-6">
                                		<a class="btn btn-default btn-block" href="https://lancasteronline.com/users/admin/mailinglist/">Manage your lists</a>
                           			 </div>
                            		
                                		<div>By opting into newsletters you are agreeing to our <a href="https://steinmancommunications.com/your-privacy-rights/" target="_blank">privacy policy</a>.</div>
                            		
                         		</div>
                                
                       		</div>
                        
                    </div>
                    
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-1010978');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        
                            $form.find('.mailinglist-save .tnt-svg').hide();
                        
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            
                                $form.find('.mailinglist-save .tnt-svg').show();
                            

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $form.parents('.email-signup').find('.alert-success').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7803.add('act', mailListData);_cc7803.bcp();});
                        }
                    });
                });
            </script>
   
    </div></div></section></div><div id="tncms-block-1010289" class="tncms-block"><div class="lnp-adblade-wrapper">
<ins class="adbladeads" data-cid="42982-1235547890" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><ins class="adbladeads" data-cid="42983-2978415574" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><style>
.lnp-adblade-wrapper {
    border-top: 1px solid #75767d;
    display: block;
    margin-top: 20px;
    padding-top: 20px;
    width: 100%;
}
.lnp-adblade-wrapper .advlabel{
    z-index: auto !important;
}
@media (max-width: 600px){
    .lnp-adblade-wrapper .adblade-dyna.container-42982 li {
        width: 50% !important;
    }
}
</style></div></div><div id="tncms-block-1010293" class="tncms-block lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1020497" class="tncms-block"><section id="block-1020497" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1020497 ">
        <div class="block-title-inner">
            <h4>
                
                What to Read Next
                
            </h4>
        </div>
    </div></div><script>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</script>

<div id="summary-1020497" class="card-img-md card-compact">
	
</div>
				
	<template id="template-lnp-summary-list">
		<div class="card-panel">
        	<div class="panel-body">
				<article id="card-summary-test-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-right inherit letterbox-style-white">
					<div class="card-container">
			
						<div class="card-image">
							<div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="16:9">
								<figure class="photo layout-horizontal letterbox-style-white">
									<div class="image">
										<a href="%7B%7Burl%7D%7D" class="tnt-asset-link">
											<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP8X8+AFzCOKgADAJ1vDXivFXd/AAAAAElFTkSuQmCC" srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mP8X8+AFzCOKgADAJ1vDXivFXd/AAAAAElFTkSuQmCC" sizes="(min-width: 1200px) 171px, (min-width: 768px) calc(15.00vw - 30px), 100vw" width height alt="{{title}}" class="img-responsive full white" loading="lazy"></a>
									</div>
								</figure>
							</div>
						</div>
				
						<div class="card-body">
							<div class="card-labels">
								<div class="card-label-flags">
							
								</div>
								
								<div class="card-label-hammer">
                            		<span class="tnt-hammer">{{hammer}}</span>
                        		</div>
								
								<div class="card-label-kicker text-muted">
                            		<span class="tnt-kicker">{{kicker}}</span>
                        		</div>
                        		
							</div>
							<div class="card-headline">
								<span class="tnt-headline ">
									<a href="%7B%7Burl%7D%7D" class="tnt-asset-link">
										{{title}}
									</a>
								</span>
								<span class="tnt-subhead">{{subhead}}</span>
							</div>
					
							<div class="card-meta">
								<ul class="list-inline">
									<li class="card-byline text-muted">
										<span id="author-{{uuid}}-asset-{{uuid}}" class="tnt-byline asset-byline">{{byline}}</span>
									</li>
									<li class="card-date">
										<time datetime="0" class="tnt-date asset-date text-muted">Dec 31, 1969</time></li>
								</ul></div>
						</div>
					</div>
					<div class="clearfix"></div>
				</article>
			</div>
		</div>
	</template></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
	

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/ed427236-3f6d-11ec-ae37-6320aafc9861" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Penn%20State%20report%20card%3A%20Dotson%20helps%20everybody%20with%20their%20homework&body=https%3A%2F%2Flancasteronline.com%2Fsports%2Fpenn-state-report-card-dotson-helps-everybody-with-their-homework%2Farticle_ed427236-3f6d-11ec-ae37-6320aafc9861.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/penn-state-report-card-dotson-helps-everybody-with-their-homework/article_ed427236-3f6d-11ec-ae37-6320aafc9861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed427236-3f6d-11ec-ae37-6320aafc9861"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"><div id="tncms-block-1010210" class="tncms-block padding-top lnp-story-ad padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010210" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010210');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-5f691938-3f6d-11ec-a48e-df576d38ccc6" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5f691938-3f6d-11ec-a48e-df576d38ccc6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/penn-state-notebook-more-fun-with-time-management/article_5f691938-3f6d-11ec-a48e-df576d38ccc6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Penn State notebook: More fun with time management"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/a/94/a94b5001-beed-5dd4-a6d1-4e79c9d13478/61870d5d6039a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/penn-state-notebook-more-fun-with-time-management/article_5f691938-3f6d-11ec-a48e-df576d38ccc6.html" class="tnt-asset-link">
        

        
            Penn State notebook: More fun with time management</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By Mike Gross </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-f0a10c36-3f6c-11ec-b386-c7ae17db12f6" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-white  tnt-section-sports tnt-sub-section-football tnt-sub-section-pennstate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0a10c36-3f6c-11ec-b386-c7ae17db12f6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/football/pennstate/penn-state-beats-maryland-and-dotson-is-the-difference/article_f0a10c36-3f6c-11ec-b386-c7ae17db12f6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Penn State beats Maryland, and Dotson is the difference"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/2/f9/2f974657-93f0-5412-b0e0-e5a7cf00590b/61870d5746776.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/pennstate/penn-state-beats-maryland-and-dotson-is-the-difference/article_f0a10c36-3f6c-11ec-b386-c7ae17db12f6.html" class="tnt-asset-link">
        

        
            Penn State beats Maryland, and Dotson is the difference</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COLLEGE PARK, Md. - For this Penn State team in this Penn State season, Jahan Dotson has bec&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-1010209" class="tncms-block padding-top lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010209" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010209');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
	
    	
    
	

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                      
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1035294" class="tncms-block padding-top padding-bottom lt-grey-background follow-links"><div class="follow-links-1035294 default">
    <section id="block-1035294" class="block emphasis-h3   " >
        <div><p><span style="font-weight:bold;">Support local journalism.</span> <a href="https://www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&utm_medium=referral&utm_campaign=endofarticle" target="_blank">Click here</a> to learn more about the role the Lancaster County Local Journalism Fund plays in Lancaster County and to make a tax-deductible donation.</p></div>
    
    <ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1010251" class="tncms-block padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010251" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010251');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1010216" class="tncms-block"><section id="block-1010216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010216 ">
        <div class="block-title-inner">
            <h4>
                
                FEATURES
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Newspaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ancestry-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Ancestry Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games-puzzles"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-profiles"  href="https://lancasterindicators.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate-now"  href="https://www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&amp;utm_medium=referral&amp;utm_campaign=footerlink"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate Now</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1010220" class="tncms-block"><section id="block-1010220" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010220 ">
        <div class="block-title-inner">
            <h4>
                
                SECTIONS
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-culture"  href="/features/"  tabindex="0">
                    <span class="nav-label">Life & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-publications"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1010217" class="tncms-block"><section id="block-1010217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010217 ">
        <div class="block-title-inner">
            <h4>
                
                CONTACT US
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-care-center"  href="/site/customer_care_center.html"  tabindex="0">
                    <span class="nav-label">Customer Care Center</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-subscription-pay-bill"  href="/subscriptionservices/"  tabindex="0">
                    <span class="nav-label">Manage Subscription / Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/service/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LANCASTERONLINE&amp;publisher_url:lancasteronline.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1010218" class="tncms-block padding-top"><section id="block-1010218" class="block emphasis-h4   " ><address>
    <strong>LNP | LancasterOnline</strong><br>
    PO Box 1328<br>
    Lancaster, PA 17603
    <br>717-291-8611</section></div><div id="tncms-block-1010219" class="tncms-block padding-top padding-bottom follow-links"><div class="follow-links-1010219 default">
    <section id="block-1010219" class="block emphasis-h3   " >
    <ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 


<!-- START Parse.ly Include: Standard -->
<script>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</script>
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="lancasteronline.com"></span>
</div>
<!-- END Parse.ly Include: Standard -->


<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
	var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
	document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
	acTrackVisit();
}

function acTrackVisit() {
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609717566&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
	acEnableTracking();
}
</script>
<noscript>
<style>#site-container {margin:-9999px;pointer-events:none;height:0px;width:0px;overflow:hidden;line-height:0px;}</style>
</noscript>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1000230" class="tncms-block"><style>
.footerimages {
    padding: 20px 0px !important;
    margin: auto 0px;
    text-align: center;
}
.footerimagewrap {
    width: 100%;
    max-width: 900px !important;
    margin: 0px auto 9px auto;
    display: flex;
    justify-content: space-between;
    justify-items: center;
    align-content: space-between;
    align-items: center;
    flex-wrap: wrap;
}
@media screen and (max-width: 990px) {
	.footerimages {
	    padding: 10px 0px !important;
	}
}
</style><div class="row footerimagewrap">
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//lnpmediagroup.com/" target="_blank">
			<img src="//lancasteronline.com/tncms/media/lnpmediagrouplogo_footer/" alt="LNP Media Group, Inc." height="65" width="206"></a>
	</div> 
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//www.steinmanfoundation.org/" target="_blank">
        	<img src="//lancasteronline.com/tncms/media/footer_foundation/" alt="The Steinman Foundation" height="65" width="206"></a>
	</div>
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//lancasterindicators.com/" target="_blank">
        	<img src="//lancasteronline.com/tncms/media/lcci_logo/" alt="Lancaster County Community Indicators" height="65" width="206"></a>
	</div>
        <div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&amp;utm_medium=referral&amp;utm_campaign=footerlogo" target="_blank">
			<img src="//lancasteronline.com/tncms/media/lcljf_logo_footer/" alt=" lancaster county local journalism fund height=" width="200"></a>
	</div>
</div></div><div id="tncms-block-1010221" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1010221">
        <div class="lnp-copy-wrap col-lg-12 col-md-12 col-sm-12"><span class="lnp-copy-text">Copyright &copy; 2021 LNP Media Group, Inc.</span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/terms-of-service/">Terms of Use</a></span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/careers/">Careers</a></span></div>
       </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1010265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010265" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010265');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ed427236-3f6d-11ec-ae37-6320aafc9861")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    




<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datetimepicker-fa5.d543819f6c4d603bb60d447adf034cd2.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsourcetracker.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsyncanalytics.js"></script>
<script src="https://my.lancasteronline.com/lnp/lan/api/scripts/syncwall?"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/football/pennstate"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('tncms-region-article_aside_sticky'), document.getElementById('article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>