
  












  
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lancasteronline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obits, lancaster" />
<meta name="news_keywords" content="obits, lancaster" />
<meta name="description" content="John E. Kauffman, age 70 of 387 Bell Road, Christiana, passed away on Monday, July 25, 2022 at his home. He was the husband of Sarah S. Stoltzfus Kauffman. Born" />
<meta name="author" content="Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="7wozDCrnV9a7oe7RfCBbrdXYjX3PQBvvK1amaU2LGJ8" />
<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
<meta name="p:domain_verify" content="5c343084c4e6cc9f5bd4e93f6f98d564" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/93da4272-2b56-11eb-811c-8b16acf833b2.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="John E. Kauffman" />
<meta property="og:description" content="John E. Kauffman, age 70 of 387 Bell Road, Christiana, passed away on Monday, July 25, 2022 at his home. He was the husband of Sarah S. Stoltzfus Kauffman. Born" />
<meta property="og:site_name" content="LancasterOnline" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1387525364806443" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/93da4272-2b56-11eb-811c-8b16acf833b2.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lancasteronline" />
<meta property="fb:pages" content="102506761394" />
<meta name="twitter:creator" content="@lancasteronline" />
<meta name="twitter:title" content="John E. Kauffman" />
<meta name="twitter:description" content="John E. Kauffman, age 70 of 387 Bell Road, Christiana, passed away on Monday, July 25, 2022 at his home. He was the husband of Sarah S. Stoltzfus Kauffman. Born" />
<meta name="m:id" content="c1584d78-beb9-5699-8fed-e028c716a8b2" />
<meta name="m:title" content="c1584d78-beb9-5699-8fed-e028c716a8b2" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/bootstrap-datetimepicker.min.2f0baee0c8c1891f96df84d91e979241.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/leaflet/leaflet.be5b64b2df0db55d24dd1fb9507c0c8f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"290"}},"tncms":{"google":{"ga4":"G-XDKPZVEY3M"},"template":{"version":"3.155.0"},"page":{"grid":"custom","style":"none","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff Writer","start_hour":"00","id":"c1584d78-beb9-5699-8fed-e028c716a8b2","app":"editorial","ga_page":"\/obituaries\/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":288},"client":{"is_bot":"yes","is_gdpr":"no"}},"taxonomy_1":"obituaries","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lancasteronline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"obituaries","weather_temp":76,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"obituaries","asset_id":"c1584d78-beb9-5699-8fed-e028c716a8b2","asset_headline":"John E. Kauffman","asset_byline":"Staff Writer","asset_pub_date":"07\/26\/2022","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/lancasteronline.com\/obituaries\/john-e-kauffman\/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html","asset_tag_1":"obits","asset_tag_2":"lancaster","business_id":"06bde295-76ed-5319-89e7-5edb9e6f1085","business_name":"Shivery Funeral Home"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c1584d78-beb9-5699-8fed-e028c716a8b2';
    __tnt.ads.dfp.targeting.k = ["obits","lancaster"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://script.crazyegg.com/pages/scripts/0100/6256.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88,31]).addSize([768, 0], [88,31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1010261'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-1010261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010261'].setTargeting('pos', ['STC_lol_Weather_Logo_hamburger']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [216,54]).addSize([1200, 0], [216,54]).build();
                gptAdSlots['ad-964715'] = googletag.defineSlot(adUnit, [[216,54]], 'ad-964715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-964715'].setTargeting('pos', ['STC_lol_Masthead']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1170,50]).addSize([992, 0], [1170,50]).addSize([1200, 0], [1170,50]).build();
                gptAdSlots['ad-1010763'] = googletag.defineSlot(adUnit, [[1170,50]], 'ad-1010763').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010763'].setTargeting('pos', ['STC_lol_ROS_Sliding_Billboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-1010252'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1010252').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010252'].setTargeting('pos', ['STC_lol_TopLeaderboard','STC_lol_MobileTopLeaderboard','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-1010251'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1010251').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010251'].setTargeting('pos', ['STC_lol_BottomLeaderboard','STC_lol_MobileBottomLeaderboard','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>John E. Kauffman | Obituaries | lancasteronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lancasteronline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/aa2f88fa-6df2-11e6-8546-93f0cbf1ae70.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="John E. Kauffman | Obituaries | lancasteronline.com" href="http://lancasteronline.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<meta name="google-site-verification" content="kpCn8LhBakpnQG1n9cX5JZsR51GT5t9JOK0gm37ZFUA" />          
          
          

           


	

	
    <script>
        __tnt.ads.dfp.targeting.section = "/obituaries";
        __tnt.ads.dfp.targeting.channels = "OBITUARIES";
        __tnt.ads.dfp.targeting.keywords = ["obits","lancaster"];
    
    
    
    var pianoDFPStatus=getPianoDFPCookie('_pianodfp');
    if (pianoDFPStatus != '') {
        __tnt.ads.dfp.targeting.substatus = [];
        
        pdfptargets = pianoDFPStatus.split(',');
        $.each(pdfptargets, function(i, pdstatus) {
            __tnt.ads.dfp.targeting.substatus.push(pdstatus);
		});
    } else {
        __tnt.ads.dfp.targeting.substatus = [""];
    }
    
    
    
		if (pianoDFPStatus.indexOf('subscriber') > -1) {
			
			$(document).ready(function () {
		
				delete gptAdSlots["ad-1010213"];
				$('#tncms-block-1010213').hide('');
		
				delete gptAdSlots["ad-1010212"];
				$('#tncms-block-1010212').hide('');
		
				delete gptAdSlots["ad-1010210"];
				$('#tncms-block-1010210').hide('');
                                
                                delete gptAdSlots["ad-1368796"];
				$('#tncms-block-1368796').hide('');
		
			});
		}
    
    
    function getPianoDFPCookie(pianodfpcname) {
        var pianodfpname = pianodfpcname + '=';
        var decodedCookie = decodeURIComponent(document.cookie);
        var pdca = decodedCookie.split(';');
        for(var i = 0; i < pdca.length; i++) {
            var c = pdca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(pianodfpname) == 0) {
                return c.substring(pianodfpname.length, c.length);
            }
        }
        return "";
    }
    </script>
    
	


	
	<script>
	$(document).ready(function() {
		   $(".mailinglist-btn-container.col-sm-6:contains('Manage your lists')").remove();      
		   $(".mailinglist-btn-container.col-sm-6:contains('Sign up')").addClass('center-button');
	 });
	</script>
        
	


	<script type="application/ld+json">
		  {
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"headline": "John E. Kauffman",
			"url": "https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html",
			"thumbnailUrl": "",
			"dateCreated": "2022-07-26T00:00:00-04:00Z",
			"articleSection": ["obituaries", "lancaster"],
			"creator": ["Staff Writer"],
			"keywords": "obits, lancaster"
		  }
	</script>
	<noscript>
	<div id="noscript-msg" style="position: absolute; top: 0px; left: 0px; z-index: 3000;  height: 100%; width: 100%; background-color: #FFFFFF">
		<p style="margin-left:10px;font-size:1.5em;text-align:center;">Please enable JavaScript to properly view our site.</p>
		<iframe style="width:100%;height:5000px;" src="/site/subscribe/noscript/"></iframe>
	</div>
	</noscript>

        </head>
        <body class="app-editorial grid-custom blox-asset uuid-c1584d78-beb9-5699-8fed-e028c716a8b2  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lancasteronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=290&amp;tncms.google.ga4=G-XDKPZVEY3M&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=custom&amp;tncms.page.style=none&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Writer&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=c1584d78-beb9-5699-8fed-e028c716a8b2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=obituaries&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=lancasteronline.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=2&amp;content_group_id=obituaries&amp;blox_sections=obituaries&amp;weather_temp=76&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=obituaries&amp;asset_id=c1584d78-beb9-5699-8fed-e028c716a8b2&amp;asset_headline=John+E.+Kauffman&amp;asset_byline=Staff+Writer&amp;asset_pub_date=07%2F26%2F2022&amp;asset_pub_time=12%3A00+am&amp;asset_canonical=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html&amp;asset_tag_1=obits&amp;asset_tag_2=lancaster&amp;business_id=06bde295-76ed-5319-89e7-5edb9e6f1085&amp;business_name=Shivery+Funeral+Home&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>


    


<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSVWFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSVWFG');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1010260" class="tncms-block lnp-logo-center"><section id="block-1010260" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="LNP |  LancasterOnline.com">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt="LNP |  LancasterOnline.com"
                ></a></div></section></div><div id="tncms-block-1252108" class="tncms-block"><div id="user-controls-1252108" class="not-logged-in user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
                <a href="https://lancasteronline.com/site/subscribe/?tpcc=hamburger" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe & Save</a>
            	</li>
        </ul>
    </div>

</div></div><div id="tncms-block-1252090" class="tncms-block"><script>
function pianoLogin1252090() {
	
	tp = window.tp || [];
	tp.push(['setUsePianoIdUserProvider', true]);
	tp.push(["init", function() {
   		tp.enableGACrossDomainLinking();
   		tp.pianoId.init({
       		displayMode: 'modal',
       		loggedIn: function(data) {
			
			$('.not-logged-in').hide();
			$('.logged-in').show();
			location.reload();
       	},
       	loggedOut: function() {
        	
			$('.not-logged-in').show();
			$('.logged-in').hide();
       	}
  		});
		tp.pianoId.show({
			disableSignUp: false,
			displayMode: 'modal',
			screen: 'login',
			loggedIn: function(data) {
				
			},
			loggedOut: function() {
				
			}
		});
	}]);
}

function pianoSignUp1252090() {
    
	tp = window.tp || [];
	tp.push(['setUsePianoIdUserProvider', true]);
	tp.push(["init", function() {
   		tp.pianoId.init({
       		displayMode: 'modal',
       		loggedIn: function(data) {
				
				$('.not-logged-in').hide();
				$('.logged-in').show();
				var params = {
            		rid : "LNPDIGREG"
        		};
				var callback = function(acresponse) {
					
					if (!acresponse.access.granted) {
						tp.api.callApi("/conversion/registration/create", {aid:"OKoak6s4pu", uid: data.user.uid, email: data.user.email, term_id: ""}, function (data) {
							
                            location.reload();
						});
					} else {
                    	location.reload();
                    }
            	}
        		tp.api.callApi("/access/check", params, callback);
			},
			loggedOut: function() {
				
				$('.not-logged-in').show();
				$('.logged-in').hide();
			}
  		});
		tp.pianoId.show({
			disableSignUp: false,
			displayMode: 'modal',
			screen: 'register',
			loggedIn: function(data) {
				
			},
			loggedOut: function() {
				
			}
		});
	}]);
}

function pianoLogout1252090() {
    tp.push(["init", function () {
        $('.not-logged-in').show();
	$('.logged-in').hide();
        setPianoDFPCookie('_pianodfp','',-1);
        
        tp = window.tp || [];
        tp.user.logout();
        tp.pianoId.logout();
        tp = [];
        //reload the page
        location.assign("/");
    }]);
}

$(document).ready(function() {
       // $('.not-logged-in').hide();
       // $('.logged-in').hide();
	tp = window.tp || [];
	tp.push(['setUsePianoIdUserProvider', true]);
	tp.push(["init", function() { 
		if (tp.user.isUserValid()) {
			$('.not-logged-in').hide();
			$('.logged-in').show();
		} else {
                    $('.not-logged-in').show();
                    $('.logged-in').hide();
                }
	}]);
});

$(function() {
	$('#user-controls-1252090 .logout-btn').on('click', function(event) {
		pianoLogout1252090();
	});

	$('#user-controls-1252090 .login-btn').on('click', function(event) {
		pianoLogin1252090();
	});
	
	$('#user-controls-1252090 .signup-btn').on('click', function(event) {
		pianoSignUp1252090();
	});
});
</script>

<div id="user-controls-1252090" class="user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
            	<button class="btn signup-btn btn-sm user-control-link" rel="nofollow">Register</button>
            	</li>
            <li>
            	<button class="btn login-btn btn-sm user-control-link" rel="nofollow">Log In</button>
            </li>
        </ul>
    </div>

    <div class="logged-in">      
        <ul class="list-inline">
            <li>
            	<a href="/myaccount" class="btn btn-primary btn-sm acct-btn user-control-link">My Account</a></li>
            <li>
            	<button class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</button>
            </li>
        </ul>   
    </div>
</div></div><div id="tncms-block-1010258" class="tncms-block"><section id="block-1010258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1010258" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1010258" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1010258" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1010258-term" class="sr-only">Site search</label>
        <input id="site-search-1010258-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1010258-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1010258" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1010261" class="tncms-block clearfix lnp-mobile-weather visible-xs visible-sm hidden-md hidden-lg"><div id="weather-1010261" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad visible-xs visible-sm  " style="height:31px;width:88px;overflow:hidden;margin:2px;">
                
                
                <div class="tnt-ads-container text-center  " >
        <div id="ad-1010261" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010261');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Newspaper</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/archives/" >Ancestry Archives</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://games.lancasteronline.com/"  target="_blank" rel="noopener">Games & Puzzles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/service/advertise/" >Advertise</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/newsletters/" >Newsletters</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasterindicators.com/"  target="_blank" rel="noopener">Community Profiles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/" ><span class="menu-section bolded">NEWS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/local/" >Local News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/crime/" >Crime Watch</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/coronavirus/" >COVID-19</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/health/" >Health</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/politics/" >PA Power & Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/pennsylvania/" >Pennsylvania News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/national/" >National News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/world/" >World News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/ephrata-review/" >Ephrata Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/lititz-record/" >Lititz Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/regional/" >Community News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/lavoz/" >La Voz</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/weather/" >Weather</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/obituaries/" ><span class="menu-section">Obituaries</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/celebrations/" >Celebrations</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/sports/" ><span class="menu-section bolded">SPORTS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">High School Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li><a href="/sports/highschool/" >High School Sports</a></li><li><a href="/sports/highschool/baseball/" >Baseball</a></li><li><a href="/sports/highschool/basketball/" >Basketball</a></li><li><a href="/sports/highschool/bowling/" >Bowling</a></li><li><a href="/sports/highschool/crosscountry/" >Cross Country</a></li><li><a href="/sports/highschool/fieldhockey/" >Field Hockey</a></li><li><a href="/sports/highschool/football/" >Football</a></li><li><a href="/sports/highschool/golf/" >Golf</a></li><li><a href="/sports/highschool/icehockey/" >Ice Hockey</a></li><li><a href="/sports/highschool/lacrosse/" >Lacrosse</a></li><li><a href="/sports/highschool/stats/?site=default&tpl=StandingsOverall&SearchType=Standings&ConferenceID=all&Season=2020&SportID=37" >Rifle</a></li><li><a href="/sports/highschool/soccer/" >Soccer</a></li><li><a href="/sports/highschool/softball/" >Softball</a></li><li><a href="/sports/highschool/swimming/" >Swimming</a></li><li><a href="/sports/highschool/tennis/" >Tennis</a></li><li><a href="/sports/highschool/trackandfield/" >Track & Field</a></li><li><a href="/sports/highschool/volleyball/" >Volleyball</a></li><li><a href="/sports/highschool/wrestling/" >Wrestling</a></li><li><a href="/sports/highschool/stats/" >Statistics & Standings</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-25" data-target="#mobile-nav-left_menu-child-25">College Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-25" class="collapse nav navbar-nav"><li><a href="/sports/college/" >College Sports</a></li><li><a href="/sports/college/lancastercounty/" >Lancaster County Colleges</a></li><li><a href="/sports/college/pennstate/" >Penn State</a></li><li><a href="/sports/college/other/" >Other Colleges</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">Pro Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-26" class="collapse nav navbar-nav"><li><a href="/sports/pro/" >Pro Sports</a></li><li><a href="/sports/mlb/" >MLB</a></li><li><a href="/sports/nba/" >NBA & WNBA</a></li><li><a href="/sports/nfl/" >NFL</a></li><li><a href="/sports/nhl/" >NHL</a></li><li><a href="/sports/golf/" >Golf</a></li><li><a href="/sports/tennis/" >Tennis</a></li><li><a href="/sports/mls/" >MLS</a></li><li><a href="/sports/premierleague/" >Premier League</a></li><li><a href="/sports/boxing/" >Boxing</a></li><li><a href="/sports/autoracing/" >Auto Racing</a></li><li><a href="/sports/local_sports/other/" >Barnstormers</a></li><li><a href="/sports/local_sports/other/" >Hershey Bears</a></li><li><a href="/sports/local_sports/other/" >USA Field Hockey</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/sports/outdoors/" >Outdoors</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/" ><span class="menu-section bolded">BUSINESS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/local_business/" >Local Business</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/nation/" >National Business</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/whats_in_store/" >What's In Store</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/restaurant_inspections/" >Restaurant Inspections</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/bankruptcies/" >Bankruptcies</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/deeds/" >Deeds Recorded</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/stock_market/" >Stock Market</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/technology/" >Technology</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/marketplace/" >Business Directory</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/" ><span class="menu-section bolded">OPINION</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/letters_to_editor/" >Letters To The Editor</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/columnists/" >Local Voices</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/editorials/" >Our Opinion</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/" ><span class="menu-section bolded">LIFE & CULTURE</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/food/" >Food</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/home_garden/" >Home & Garden</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/faith_values/" >Faith & Values</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/together/" >Together</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/entertainment/" >Entertainment</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/calendar/" >Event Calendar</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-49" data-target="#mobile-nav-left_menu-child-49">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-49" data-target="#mobile-nav-left_menu-child-49">Yesteryear</a></div>
                    </div><ul id="mobile-nav-left_menu-child-49" class="collapse nav navbar-nav"><li><a href="/features/yesteryear/" >Yesteryear</a></li><li><a href="/features/yesteryear/antiques/" >Antiques</a></li><li><a href="/features/yesteryear/architecture/" >Architecture</a></li><li><a href="/features/yesteryear/history/" >History</a></li><li><a href="/features/yesteryear/nostalgia/" >Nostalgia</a></li><li><a href="/features/yesteryear/scribbler/" >The Scribbler</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/video/" ><span class="menu-section">Videos</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/photos/" >Photos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/contests/" ><span class="menu-section">Contests</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/special/" >Special Sections</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-54" data-target="#mobile-nav-left_menu-child-54"><span class="menu-section bolded">MARKETPLACE</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/classifieds/" >Classifieds</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/jobs/" >Jobs</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">Autos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/homes/" >Homes</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-59" data-target="#mobile-nav-left_menu-child-59"><span class="menu-section bolded">CONTACT US</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline.com/site/customer_care_center.html"  target="_blank" rel="noopener">Customer Care</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/myaccount/" >Pay Bill</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/forms/online_services/submit_news/" >Submit News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/contact.html" >Staff Directory</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://steinmancommunications.com/careers/"  target="_blank" rel="noopener">Careers</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://steinmancommunications.com/your-privacy-rights/"  target="_blank" rel="noopener">Privacy Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/terms.html" >Terms of Use</a></div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1036995" class="tncms-block padding-top padding-left"><section id="block-1036995" class="block emphasis-h4   " ><address>
    <strong>LNP | LancasterOnline</strong><br>
    PO Box 1328<br>
    Lancaster, PA 17603
    <br>717-291-8611</section></div><div id="tncms-block-1010259" class="tncms-block padding-top padding-bottom black-background"><div class="follow-links-1010259 follow-links default">
    
    <section id="block-1010259" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/app-store-badge.png" data-sizes="auto" class="lazyload" alt="Apple App Store" title="Apple App Store">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/google-play-badge.png" data-sizes="auto" class="lazyload" alt="Google Play Store" title="Google Play Store">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1037197" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1037197">
        <div class="lnp-copy-wrap col-lg-12 col-md-12 col-sm-12"><span class="lnp-copy-text">Copyright &copy; 2022 LNP Media Group, Inc.</span></div>
       </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1010254" class="tncms-block lnp-mobile-logo-img"><section id="block-1010254" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="LNP | LancasterOnline">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/88d88630-8cbe-11eb-858f-77089469f273.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/88d88630-8cbe-11eb-858f-77089469f273.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="23"
                alt="LNP | LancasterOnline"
                ></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1010255" class="tncms-block"><ul id="site-search-1010255-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1010255" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1010255" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1010255-term" class="sr-only">Site search</label>
        <input id="site-search-1010255-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1010255-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1010255" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1252087" class="tncms-block"><script>
function pianoLogin1252087() {
	
	tp = window.tp || [];
	tp.push(['setUsePianoIdUserProvider', true]);
	tp.push(["init", function() {
   		tp.enableGACrossDomainLinking();
   		tp.pianoId.init({
       		displayMode: 'modal',
       		loggedIn: function(data) {
			
			$('.not-logged-in').hide();
			$('.logged-in').show();
			location.reload();
       	},
       	loggedOut: function() {
        	
			$('.not-logged-in').show();
			$('.logged-in').hide();
       	}
  		});
		tp.pianoId.show({
			disableSignUp: false,
			displayMode: 'modal',
			screen: 'login',
			loggedIn: function(data) {
				
			},
			loggedOut: function() {
				
			}
		});
	}]);
}

function pianoSignUp1252087() {
    
	tp = window.tp || [];
	tp.push(['setUsePianoIdUserProvider', true]);
	tp.push(["init", function() {
   		tp.pianoId.init({
       		displayMode: 'modal',
       		loggedIn: function(data) {
				
				$('.not-logged-in').hide();
				$('.logged-in').show();
				var params = {
            		rid : "LNPDIGREG"
        		};
				var callback = function(acresponse) {
					
					if (!acresponse.access.granted) {
						tp.api.callApi("/conversion/registration/create", {aid:"OKoak6s4pu", uid: data.user.uid, email: data.user.email, term_id: ""}, function (data) {
							
                            location.reload();
						});
					} else {
                    	location.reload();
                    }
            	}
        		tp.api.callApi("/access/check", params, callback);
			},
			loggedOut: function() {
				
				$('.not-logged-in').show();
				$('.logged-in').hide();
			}
  		});
		tp.pianoId.show({
			disableSignUp: false,
			displayMode: 'modal',
			screen: 'register',
			loggedIn: function(data) {
				
			},
			loggedOut: function() {
				
			}
		});
	}]);
}

function pianoLogout1252087() {
    tp.push(["init", function () {
        $('.not-logged-in').show();
	$('.logged-in').hide();
        setPianoDFPCookie('_pianodfp','',-1);
        
        tp = window.tp || [];
        tp.user.logout();
        tp.pianoId.logout();
        tp = [];
        //reload the page
        location.assign("/");
    }]);
}

$(document).ready(function() {
       // $('.not-logged-in').hide();
       // $('.logged-in').hide();
	tp = window.tp || [];
	tp.push(['setUsePianoIdUserProvider', true]);
	tp.push(["init", function() { 
		if (tp.user.isUserValid()) {
			$('.not-logged-in').hide();
			$('.logged-in').show();
		} else {
                    $('.not-logged-in').show();
                    $('.logged-in').hide();
                }
	}]);
});

$(function() {
	$('#user-controls-1252087 .logout-btn').on('click', function(event) {
		pianoLogout1252087();
	});

	$('#user-controls-1252087 .login-btn').on('click', function(event) {
		pianoLogin1252087();
	});
	
	$('#user-controls-1252087 .signup-btn').on('click', function(event) {
		pianoSignUp1252087();
	});
});
</script>

<div id="user-controls-1252087" class="user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
            	<button class="btn signup-btn btn-sm user-control-link" rel="nofollow">Register</button>
            	</li>
            <li>
            	<button class="btn login-btn btn-sm user-control-link" rel="nofollow">Log In</button>
            </li>
        </ul>
    </div>

    <div class="logged-in">      
        <ul class="list-inline">
            <li>
            	<a href="/myaccount" class="btn btn-primary btn-sm acct-btn user-control-link">My Account</a></li>
            <li>
            	<button class="btn logout-btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</button>
            </li>
        </ul>   
    </div>
</div></div><div id="tncms-block-1010256" class="tncms-block"></div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    John E. Kauffman
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20E.%20Kauffman&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/c1584d78-beb9-5699-8fed-e028c716a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20John%20E.%20Kauffman&body=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul>
    

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                 
     


            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-958464" class="tncms-block"><style>
#lnp-e-newspaper-promo {height:58px;width:218px;margin:auto;display:flex;align-items:center;align-content:center;justify-content:space-around;justify-items:center;}
#lnp-e-newspaper-img{max-height:58px;overflow:hidden;width:84px;border-right:1px solid #999;border-bottom:1px solid #ddd;border-left:1px solid #ddd;border-top:1px solid #ddd;box-shadow:3px 3px 6px #666;}
.lnp-e-newspaper-img{width:100%;}
.lnp-e-newspaper-txt{font-weight: bold;padding:0 0 0 6px;color:#000 !important;}
</style>
<a href="https://lancasteronline-pa.newsmemory.com/?tpcc=top-nav" target="_blank" style="text-decoration:none;" rel="noopener">
<div id="lnp-e-newspaper-promo">
	<div id="lnp-e-newspaper-img">
		<img class="lnp-e-newspaper-img" src="https://lancasteronline-pa.newsmemory.com/?getprima" atl="LNP e-Newspaper"></div>
	<h4 class="lnp-e-newspaper-txt">Today's<br>LNP<br> e-Newspaper</h4>
</div></a></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1010257" class="tncms-block lnp-logo-center visible-md visible-lg"><section id="block-1010257" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="LNP | LancasterOnline">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="576"
                height="72"
                alt="LNP | LancasterOnline"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-964715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964715" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964715');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
    


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1010763" class="tncms-block lnp-sliding-billboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010763" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010763');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1010252" class="tncms-block lnp-top-leaderboard-center lnp-ad-background padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010252" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010252');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <!--Custom top: 66 | 33 regions-->
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-classifieds-full-top-custom" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-primary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-secondary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
            </div><article itemscope itemtype="https://schema.org/Article" id="asset-c1584d78-beb9-5699-8fed-e028c716a8b2" class="asset article-default"  data-url="https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="John E. Kauffman, age 70 of 387 Bell Road, Christiana, passed away on Monday, July 25, 2022 at his home. He was the husband of Sarah S. Stoltzfus Kauffman. Born in Christiana, he was the son of the late Joseph S. and Susie Esh Kauffman. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/93da4272-2b56-11eb-811c-8b16acf833b2.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="lancasteronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/lancasteronline.com\/tncms\/search\/mlt\/?origin=c1584d78-beb9-5699-8fed-e028c716a8b2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c1584d78-beb9-5699-8fed-e028c716a8b2" class="asset-paging">
                <div id="paging-prev-c1584d78-beb9-5699-8fed-e028c716a8b2" class="paging-link prev offset"></div>
                <div id="paging-next-c1584d78-beb9-5699-8fed-e028c716a8b2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            John E. Kauffman
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-26T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-26T00:00:00-04:00" class="tnt-date asset-date text-muted">30 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-26T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-26T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-26T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20E.%20Kauffman&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/c1584d78-beb9-5699-8fed-e028c716a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20John%20E.%20Kauffman&body=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
    
    
    	
            
            
            
        
            
    

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c1584d78-beb9-5699-8fed-e028c716a8b2">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20E.%20Kauffman&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/c1584d78-beb9-5699-8fed-e028c716a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20John%20E.%20Kauffman&body=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul>
    
</div>
                            

                            
    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1010211" class="tncms-block"></div><div id="tncms-block-1101933" class="tncms-block"></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>John E. Kauffman, age 70 of 387 Bell Road, Christiana, passed away on Monday, July 25, 2022 at his home. He was the husband of Sarah S. Stoltzfus Kauffman. Born in Christiana, he was the son of the late Joseph S. and Susie Esh Kauffman.</p><p>John was a member of the Old Order Amish Church.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Surviving besides his wife are 9 children: Henry S., husband of Eva Mae Stoltzfus Kauffman of Ronks, Mary S., wife of Amos S. Esh of Cochranville, Omar S., husband of Rachel Petersheim Kauffman of Holtwood, Susie S., wife of Benjamin S. Esh of New Holland, Lydia S., wife of Jonathan S. Smucker, Joseph S., husband of Mary Blank Kauffman, both of NY, John E., Jr., husband of Elizabeth King Kauffman, Sarah S., wife of Daniel E. Beiler, Eva S., wife of Isaac E. Stoltzfus, all of Christiana, 49 grandchildren, 4 great-grandchildren, and 4 siblings: Mary E., wife of David L. Zook, Jacob F., husband of Mary Stoltzfus Kauffman, Bennie E., husband of Arie Fisher Kauffman, and Rachel E., wife of John S. Fisher. He was preceded in death by a daughter, Emma S. Kauffman, and a brother: Amos E., late husband of Arie Glick Kauffman.</p><p>Funeral service will take place at the home of Isaac and Eva Stoltzfus, 383 Bell Road, Christiana, on Wednesday, July 27th at 9 a.m. EST. Interment will be in the Fishers Amish Cemetery. Friends may call at the home of Isaac and Eva Stoltzfus from the time of this notice until the time of service. <a href="http://shiveryfuneralhome.com">shiveryfuneralhome.com</a></p><div class="tnt-tribute panel panel-default">
                    <div class="panel-body">
                        <strong>Plant a tree in memory of John Kauffman<br/><a href="https://tree.tributecenterstore.com/?oId=25445929&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">A living tribute &#187;</a></strong>
                    </div>
                </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>LNP Media Group, Inc.</p></div>
                              
	

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20E.%20Kauffman&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/c1584d78-beb9-5699-8fed-e028c716a8b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20John%20E.%20Kauffman&body=https%3A%2F%2Flancasteronline.com%2Fobituaries%2Fjohn-e-kauffman%2Farticle_c1584d78-beb9-5699-8fed-e028c716a8b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1584d78-beb9-5699-8fed-e028c716a8b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://lancasteronline.com/obituaries/john-e-kauffman/article_c1584d78-beb9-5699-8fed-e028c716a8b2.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul>
    
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                
                                    <div class="asset-business"><div id="gmap-business-map"><div id="here-map-container-06bde295-76ed-5319-89e7-5edb9e6f1085" class="map-canvas multi-location" style="min-height:175px;"></div></div><article id="card-summary-06bde295-76ed-5319-89e7-5edb9e6f1085" class="clearfix card business power " data-track-object='{"title":"Shivery Funeral Home","url":"/marketplace/shivery-funeral-home/business_4000038872.html","uuid":"06bde295-76ed-5319-89e7-5edb9e6f1085","app":"business","metric":""}' data-tncms-tracking="business/block/06bde295-76ed-5319-89e7-5edb9e6f1085">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/shivery-funeral-home/business_4000038872.html" class="tnt-asset-link" aria-label="Shivery Funeral Home">
        

        
            Shivery Funeral Home</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//111%20Elizabeth%20Street%2BChristiana%2BPA%2B17509">
                                        111 Elizabeth Street, Christiana, PA 17509
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    +1(610)593-5967
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shivery Funeral Home's website" href="http://www.shiveryfuneralhome.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article></div>
                                

                                

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22obits%22#tncms-source=keyword" class="tag-obits label label-default" data-tncms-track-dmp='search: obits' rel="nofollow">Obits</a>
                </li> <li>
                    <a href="/search/?k=%22lancaster%22#tncms-source=keyword" class="tag-lancaster label label-default" data-tncms-track-dmp='search: lancaster' rel="nofollow">Lancaster</a>
                </li> </ul>
                        </div>
                    

                    

                    
	
        
		<style>
		.photo-carousel.single-photo .item .photo-container img {
			width: 60% !important;
			max-width: 400px !important;
		}
		.photo-carousel .item .photo-container.layout-vertical img {
			max-width: 200px !important;
		}
                .asset-photo .image {
                    background-color: #fff;
                }
                .asset-tags.hidden-print {
                    visibility: hidden;
                    display: none;
                }
		</style>
		<div class="lnp-funeral-home-info">
		
		
			
				<div class="lnp-funeral-home-info-img">
					<img src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/business/0/6b/06bde295-76ed-5319-89e7-5edb9e6f1085/52def3631c7b6.image.jpg">
				</div>
			
			<div class="lnp-funeral-home-info-name"><h3>Shivery Funeral Home</h3>
			
				111 Elizabeth Street<br />
			
			
			
				Christiana, PA 17509<br />
			
			
				+1(610)593-5967<br />
			
			
				<a href="http://www.shiveryfuneralhome.com" target="_blank">www.shiveryfuneralhome.com</a>
			
			</div> 
		  
		</div>
	
	

                      
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1010762" class="tncms-block"><section id="block-1010762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010762 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for our newsletter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div><div class="mailinglist-container">
                <form
                    id="mailinglist-form-1010762"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input type="checkbox" name="list_id[]" value="5381974c-bfe9-11e7-b6be-2fd8f576bfba" data-name="Obituaries" style="display:none;" checked>
                                    <span class="mailinglist-title">Obituaries &#8212; </span>
                                    
                                        Tributes to and memories of those who have passed.
                                    
                                
                                
                                
                        		<div class="form-group mailing-list-address-input">
                            		<div class="input-group">
                                		<span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                		<input id="email-1010762" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                            		</div>
                    
                            		<div class="mailinglist-btn-container col-sm-6">
                                		<button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                            		</div>
                            		
                            		
                                		<div>By opting into newsletters you are agreeing to our <a href="https://steinmancommunications.com/your-privacy-rights/" target="_blank">privacy policy</a>.</div>
                            		
                         		</div>
                                
                       		</div>
                        
                    </div>
                    
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-1010762');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        
                            $form.find('.mailinglist-save .tnt-svg').hide();
                        
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            
                                $form.find('.mailinglist-save .tnt-svg').show();
                            

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $form.parents('.email-signup').find('.alert-success').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7803.add('act', mailListData);_cc7803.bcp();});
                        }
                    });
                });
            </script>
   
    </div></div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1010251" class="tncms-block padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010251" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010251');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1038091" class="tncms-block green-background white-font white-link"><section id="block-1038091" class="block emphasis-h3   " ><div id="submsgtxt-1038091">
		</div>
		<script>
		var checksubplans1038091 = [];

		$(document).ready(function() {
			pianoSubMsg1038091();
		});

		function pianoSubMsg1038091() {
			tp = window["tp"] || [];
			tp.push(["init", function() {
				if (tp.user.isUserValid()) {
					checksubplans1038091.push('registered');
				}
				var params = {
				expand_bundled: true,
				cross_app: true
				};
				var callback = function(response) {
					if (response.data.length > 0) {
					// the user has a list
						for (var i=0; response.data.length > i; i++) {
							
								if (response.data[i].resource.rid == 'SUBSCRIBER') {
									checksubplans1038091.push('subscriber');
								}
							
								if (response.data[i].resource.rid == 'LNPCRIME') {
									checksubplans1038091.push('lnpcrime');
								}
							
								if (response.data[i].resource.rid == 'LNPOBITS') {
									checksubplans1038091.push('lnpobits');
								}
							
								if (response.data[i].resource.rid == 'LNPPOLITICS') {
									checksubplans1038091.push('lnppolitics');
								}
							
								if (response.data[i].resource.rid == 'LNPSPORTS') {
									checksubplans1038091.push('lnpsports');
								}
							
								if (response.data[i].resource.rid == 'LFENEWS') {
									checksubplans1038091.push('lfenews');
								}
							
						}
					}
					pianoShowSubMsg1038091();
				}		
				tp.api.callApi("/access/list", params, callback);
			}]);
		}
		
		function pianoShowSubMsg1038091() {
			if (checksubplans1038091.length > 0) {
				showmsg = false;			
	
				thehtml= "";
				showtosubs = 'lnpcrime,lnpobits,lnppolitics,lnpsports,lfenews';
				showtosubslist = showtosubs.split(',');
				$.each(checksubplans1038091, function(i, smtarget) {
					if (showtosubslist.indexOf(smtarget) > -1) {
						showmsg = true;
					}
				});										
				noshowtosubs = 'subscriber';
				noshowtosubslist = noshowtosubs.split(',');
				$.each(checksubplans1038091, function(i, smtarget) {
					if (noshowtosubslist.indexOf(smtarget) > -1) {
						showmsg = false;
					}
				});	
				if (showmsg) {
					submsgtxt1038091html = '';
					
						submsgtxt1038091html += '<div id="footer-sub" style="margin-top:-9px;font-weight:bold;font-size:16px;padding:13px 0;text-transform:uppercase;text-align:center; "><a href="https://lancasteronline.com/site/subscribe/?tpcc=footer" style="text-decoration:none;">Subscribe Today for Only $1.82 / week »</a></div> ';
					
					
						
					
					$('#submsgtxt-1038091').html('<p>' + submsgtxt1038091html + '</p>');
					$('#submsgtxt-1038091').show();
				} else {
					$('#submsgtxt-1038091').hide();
				}
				
			} else {
				showmsg = true;
		
				if (showmsg) {
					submsgtxt1038091html = '';
					
						submsgtxt1038091html += '<div id="footer-sub" style="margin-top:-9px;font-weight:bold;font-size:16px;padding:13px 0;text-transform:uppercase;text-align:center; "><a href="https://lancasteronline.com/site/subscribe/?tpcc=footer" style="text-decoration:none;">Subscribe Today for Only $1.82 / week »</a></div> ';
					
					
						
					
					$('#submsgtxt-1038091').html('<p>' + submsgtxt1038091html + '</p>');
					$('#submsgtxt-1038091').show();
				} else {
					$('#submsgtxt-1038091').hide();
				}
			}
		}
		</script></section></div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1010216" class="tncms-block"><section id="block-1010216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010216 ">
        <div class="block-title-inner">
            <h4>
                
                FEATURES
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Newspaper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ancestry-archives"  href="/archives/"  tabindex="0" >
                    <span class="nav-label ">Ancestry Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games-puzzles"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-profiles"  href="https://lancasterindicators.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Community Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate-now"  href="https://www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&amp;utm_medium=referral&amp;utm_campaign=footerlink"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate Now</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1010220" class="tncms-block"><section id="block-1010220" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010220 ">
        <div class="block-title-inner">
            <h4>
                
                SECTIONS
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-culture"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Life & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1010217" class="tncms-block"><section id="block-1010217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010217 ">
        <div class="block-title-inner">
            <h4>
                
                CONTACT US
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-customer-care-center"  href="/site/customer_care_center.html"  tabindex="0" >
                    <span class="nav-label ">Customer Care Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-subscription-pay-bill"  href="/subscriptionservices/"  tabindex="0" >
                    <span class="nav-label ">Manage Subscription / Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/service/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LANCASTERONLINE&amp;publisher_url:lancasteronline.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-directory"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1010218" class="tncms-block padding-top"><section id="block-1010218" class="block emphasis-h4   " ><address>
    <strong>LNP | LancasterOnline</strong><br>
    PO Box 1328<br>
    Lancaster, PA 17603
    <br>717-291-8611</section></div><div id="tncms-block-1010219" class="tncms-block padding-top padding-bottom follow-links"><div class="follow-links-1010219 default">
    <section id="block-1010219" class="block emphasis-h3   " >
    <ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 


<!-- START Parse.ly Include: Standard -->
<script>
var parselyPlan = null;
var parselyOtherSub = null;
var allPianoRIDs = [];
$(document).ready(function() {
	pianoParsely();
});

function setPianoDFPCookie(pianodfpcname,pianodfpcvalue,pianodfpexdays) {
	var pianodfpd = new Date();
	pianodfpd.setTime(pianodfpd.getTime() + (pianodfpexdays*24*60*60*1000));
	var pianodfpexpires = "expires=" + pianodfpd.toGMTString();
	document.cookie = pianodfpcname + "=" + pianodfpcvalue + ";" + pianodfpexpires + ";path=/;SameSite=None; Secure";
}

function pianoParsely() {
	tp = window["tp"] || [];
	tp.push(["init", function() {
        if (tp.user.isUserValid()) {
			parselyPlan = 'registered';
			allPianoRIDs.push('registered');
			dataLayer.push({'isLoggedIn': 'yes'});
		} else {
			dataLayer.push({'isLoggedIn': 'no'});
		}
		
		var params = {
		expand_bundled: true,
		cross_app: true
		};
		var callback = function(response) {
			if (response.data.length > 0) {
			// the user has a list
				for (var i=0; response.data.length > i; i++) {
					
					
						if (response.data[i].resource.rid == 'SUBSCRIBER' && allPianoRIDs.indexOf('subscriber') == -1) {
							allPianoRIDs.push('subscriber');
						}
					
						if (response.data[i].resource.rid == 'LNPCRIME' && allPianoRIDs.indexOf('lnpcrime') == -1) {
							allPianoRIDs.push('lnpcrime');
						}
					
						if (response.data[i].resource.rid == 'LNPOBITS' && allPianoRIDs.indexOf('lnpobits') == -1) {
							allPianoRIDs.push('lnpobits');
						}
					
						if (response.data[i].resource.rid == 'LNPPOLITICS' && allPianoRIDs.indexOf('lnppolitics') == -1) {
							allPianoRIDs.push('lnppolitics');
						}
					
						if (response.data[i].resource.rid == 'LNPSPORTS' && allPianoRIDs.indexOf('lnpsports') == -1) {
							allPianoRIDs.push('lnpsports');
						}
					
						if (response.data[i].resource.rid == 'LFENEWS' && allPianoRIDs.indexOf('lfenews') == -1) {
							allPianoRIDs.push('lfenews');
						}
					
				}
			}
			pianoSetValues();
		}		
		tp.api.callApi("/access/list", params, callback);
    }]);
}

function pianoSetValues() {
	if (allPianoRIDs.length > 0) {
		dfptargets = allPianoRIDs.toString();
		setPianoDFPCookie('_pianodfp',dfptargets,2);
		if (allPianoRIDs.indexOf('subscriber') > -1) {
			parselyPlan = 'insider';
			dataLayer.push({'isSubscriber': 'yes'});
			isLNPSubscriber = 'yes';
		}
		if (allPianoRIDs.indexOf('lfenews') > -1) {
			parselyOtherSub = 'other';
		}
	}
	
	(function(w) {
		w.PARSELY = {
			autotrack: false,
			onReady: function() {
				PARSELY.updateDefaults({
					data: {
						plan: parselyPlan,
						subplan: parselyOtherSub
					}
				});
				PARSELY.beacon.trackPageView();
			}
		};
	})(window);
	(function(s, p, d) {
	  var h=d.location.protocol, i=p+"-"+s,
		  e=d.getElementById(i), r=d.getElementById(p+"-root"),
		  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
		  :"static."+p+".com";
	  if (e) return;
	  e = d.createElement(s); e.id = i; e.async = true;
	  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
	})("script", "parsely", document);
}

</script>
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="lancasteronline.com"></span>
</div>
<!-- END Parse.ly Include: Standard -->


<script type="text/javascript">
(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,https://diffuser-cdn.app-us1.com/diffuser/diffuser.js,"vgo");
vgo('setAccount', '609717566');
vgo('setTrackByDefault', true);
vgo('process');
</script>
<noscript>
<style>#site-container {margin:-9999px;pointer-events:none;height:0px;width:0px;overflow:hidden;line-height:0px;}</style>
</noscript>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1000230" class="tncms-block"><style>
.footerimages {
    padding: 20px 0px !important;
    margin: auto 0px;
    text-align: center;
}
.footerimagewrap {
    width: 100%;
    max-width: 900px !important;
    margin: 0px auto 9px auto;
    display: flex;
    justify-content: space-between;
    justify-items: center;
    align-content: space-between;
    align-items: center;
    flex-wrap: wrap;
}
@media screen and (max-width: 990px) {
	.footerimages {
	    padding: 10px 0px !important;
	}
}
</style><div class="row footerimagewrap">
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//lnpmediagroup.com/" target="_blank">
			<img src="//lancasteronline.com/tncms/media/lnpmediagrouplogo_footer/" alt="LNP Media Group, Inc." height="65" width="206"></a>
	</div> 
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//www.steinmanfoundation.org/" target="_blank">
        	<img src="//lancasteronline.com/tncms/media/footer_foundation/" alt="The Steinman Foundation" height="65" width="206"></a>
	</div>
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//lancasterindicators.com/" target="_blank">
        	<img src="//lancasteronline.com/tncms/media/lcci_logo/" alt="Lancaster County Community Indicators" height="65" width="206"></a>
	</div>
        <div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&amp;utm_medium=referral&amp;utm_campaign=footerlogo" target="_blank">
			<img src="//lancasteronline.com/tncms/media/lcljf_logo_footer/" alt=" lancaster county local journalism fund height=" width="200"></a>
	</div>
</div></div><div id="tncms-block-1010221" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1010221">
        <div class="lnp-copy-wrap col-lg-12 col-md-12 col-sm-12"><span class="lnp-copy-text">Copyright &copy; 2022 LNP Media Group, Inc.</span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/terms-of-service/">Terms of Use</a></span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/careers/">Careers</a></span></div>
       </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c1584d78-beb9-5699-8fed-e028c716a8b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    

<div id="p-empty-template" style="width:1px;height:1px;z-index:-1;position:absolute;left:-100px;"></div>
    
        
                
        
    	<script>
        tp = window["tp"] || [];
        tp.push(["setTags", ["obits", "lancaster", "section-obituaries", "section-lancaster", "type-article", "app-editorial"]]);
        tp.push(["setZone", "Web"]);
        
		
		// Hook execute when login was successful
		tp.push(['addHandler', 'loginSuccess', function () {
			
			$('.not-logged-in').hide();
            $('.logged-in').show();
			// Get list of all access data
			tp.api.callApi('/access/list', {}, function (data) {
				if (typeof data.data != "undefined" && data.data.length > 0) {
					// Loop through all possible access objects
					for (var i in data.data) {
						// Was access granted?
						if (data.data[i].granted) {
							// All good, user just logged in, we can close the offer
							tp.offer.close();
							// Additionally we can refresh the page if it isn't a subscription offer or activate landing page
							tp.experience.execute();
						}
					}
				}
			});
		}]);
		
    	tp.push(["init", function() {
            tp.enableGACrossDomainLinking();
			if (tp.user.isUserValid()) {
				$('.not-logged-in').hide();
                $('.logged-in').show();
                
                tp.api.callApi("/conversion/list", {}, function(listData){
					if (listData.code != 0){
						return;
					}
            		var conversions = listData.conversions;
            		// Go through user's conversions
					for (var i in conversions){
						// Current conversion happened on our registration term?
						if (conversions[i].term.term_id == "TM0NWOW6WK73"){
							return;
						}
					}
					// Create a conversion on registration term automatically
					tp.api.callApi("/conversion/registration/create", {term_id: "TM0NWOW6WK73"}, function( conversionData ){
						// Refresh access token cookie manually
						tp.user.refreshAccessToken(true, function( accessTokenList ){
							// All done, here you can close the offer or refresh the page
							
						});
					});
				});
            }
        }]);
		
		

        (function(src) {
            var a = document.createElement("script");
            a.type = "text/javascript";
            a.async = true;
            a.src = src;
            var b = document.getElementsByTagName("script")[0];
            b.parentNode.insertBefore(a, b)
            })("//experience.tinypass.com/xbuilder/experience/load?aid=OKoak6s4pu");
    	</script>
    


<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datetimepicker-fa5.d543819f6c4d603bb60d447adf034cd2.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "lancaster"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["obits", "lancaster"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1010258'),
            query_input = d.getElementById('site-search-1010258-term'),
            search_dropdown = d.getElementById('site-search-1010258-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1010258 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1010255'),
            query_input = d.getElementById('site-search-1010255-term'),
            search_dropdown = d.getElementById('site-search-1010255-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1010255 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/leaflet.c3910afc316e4200d415657f2a7e604f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/leaflet-plugins.01e8345bf8d99ec2cb85b3eb70ea4f6f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/live/libraries/flex/components/lnpmap/resources/scripts/lnp.map.here.js?_dc=1622837620"></script>
<script>/*<![CDATA[*/ var map06bde29576ed531989e75edb9e6f1085 = new __tnt.map.here({
            id: '06bde295-76ed-5319-89e7-5edb9e6f1085',
            locations: [{"address":"111 Elizabeth Street, Christiana, PA 17509","lat":39.9575347900390625,"lon":-75.99474334716796875,"html":"<article id=\"card-summary-06bde295-76ed-5319-89e7-5edb9e6f1085\"\nclass=\"clearfix card business power has-image\" data-track-object=\n'{&quot;title&quot;:&quot;Shivery Funeral Home&quot;,&quot;url&quot;:&quot;\/marketplace\/shivery-funeral-home\/business_4000038872.html&quot;,&quot;uuid&quot;:&quot;06bde295-76ed-5319-89e7-5edb9e6f1085&quot;,&quot;app&quot;:&quot;business&quot;,&quot;metric&quot;:&quot;&quot;}'\ndata-tncms-tracking=\n\"business\/block\/06bde295-76ed-5319-89e7-5edb9e6f1085\">\n<div class=\"card-tag\">\n<div class=\"tag-bg\"><\/div>\n<div class=\"tag-txt\" title=\"Power Business\" data-toggle=\"tooltip\"\ndata-placement=\"top\"><\/div>\n<\/div>\n<div class=\"card-container\">\n<div class=\"card-image\"><a href=\n\"\/marketplace\/shivery-funeral-home\/business_4000038872.html\">\n<div class=\n\"media-preview-06bde295-76ed-5319-89e7-5edb9e6f1085 media-preview business-asset\"\ndata-aspect=\"\">\n<figure class=\"photo layout-square\"><img src=\n\"data:image\/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=\"\nalt=\"Shivery Funeral Home\" class=\n\"img-responsive lazyload logo white\" width=\"300\" height=\"201\"\ndata-sizes=\"auto\" data-srcset=\n\"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/content\/tncms\/assets\/v3\/business\/0\/6b\/06bde295-76ed-5319-89e7-5edb9e6f1085\/52def363235c7.preview-300.jpg?resize=150%2C101 150w, https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/content\/tncms\/assets\/v3\/business\/0\/6b\/06bde295-76ed-5319-89e7-5edb9e6f1085\/52def363235c7.preview-300.jpg?resize=200%2C134 200w, https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/content\/tncms\/assets\/v3\/business\/0\/6b\/06bde295-76ed-5319-89e7-5edb9e6f1085\/52def363235c7.preview-300.jpg?resize=225%2C151 225w, https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/content\/tncms\/assets\/v3\/business\/0\/6b\/06bde295-76ed-5319-89e7-5edb9e6f1085\/52def363235c7.preview-300.jpg?resize=300%2C201 300w\"><\/figure>\n<\/div>\n<\/a><\/div>\n<div class=\"card-body\">\n<div class=\"card-content\">\n<div class=\"card-headline\">\n<h4 class=\"tnt-headline\"><a href=\n\"\/marketplace\/shivery-funeral-home\/business_4000038872.html\" class=\n\"tnt-asset-link\" aria-label=\"Shivery Funeral Home\">Shivery Funeral\nHome<\/a><\/h4>\n<\/div>\n<div class=\"card-contact\">\n<div class=\"card-location\"><a href=\n\"https:\/\/www.google.com\/maps\/dir\/\/111%20Elizabeth%20Street%2BChristiana%2BPA%2B17509\">\n111 Elizabeth Street, Christiana, PA 17509<\/a><\/div>\n<div class=\"card-phone\">+1(610)593-5967<\/div>\n<\/div>\n<ul class=\"business-tags list-inline\"><\/ul>\n<div class=\"card-classifieds-links\">\n<ul class=\"list-inline hidden-print icon\">\n<li><a rel=\"nofollow\" title=\"Shivery Funeral Home&#39;s website\"\nhref=\"http:\/\/www.shiveryfuneralhome.com\" target=\n\"_blank\"><span class=\"hidden-xs\">Website<\/span><\/a><\/li>\n<\/ul>\n<\/div>\n<\/div>\n<\/div>\n<\/div>\n<\/article>\n","icon_fill":"#6FBA33","label":1}],
            app_id: 's2fkpi0E8a1gpbkNdWiF',
            app_code: 'ZylAZWOrThvajxnTtW6G9QN-Ylr8Eh09YBRbglPtoho',
            map_id: 'here-map-container-06bde295-76ed-5319-89e7-5edb9e6f1085',
            static: false,
            icon_fill: null
        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>