  






  
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lancasteronline.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, local" />
<meta name="news_keywords" content="full-longform, local" />
<meta name="description" content="Lancaster authorities scrambled to find temporary housing for at least 17 people Thursday after inspectors condemned a string of seven aging row houses, citing structural flaws." />
<meta name="author" content="JEFF HAWKES | Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="7wozDCrnV9a7oe7RfCBbrdXYjX3PQBvvK1amaU2LGJ8" />
<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
<meta name="p:domain_verify" content="5c343084c4e6cc9f5bd4e93f6f98d564" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]" />
<meta property="og:description" content="Lancaster authorities scrambled to find temporary housing for at least 17 people Thursday after inspectors condemned a string of seven aging row houses, citing structural flaws." />
<meta property="og:site_name" content="LancasterOnline" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1387525364806443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lancasteronline" />
<meta name="twitter:creator" content="@https://www.twitter.com/jeffhawkeslnp" />
<meta name="twitter:image:alt" content="Plum condemned homes" />
<meta property="fb:pages" content="102506761394" />
<meta name="twitter:title" content="Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]" />
<meta name="twitter:description" content="Lancaster authorities scrambled to find temporary housing for at least 17 people Thursday after inspectors condemned a string of seven aging row houses, citing structural flaws." />
<meta name="__sync_contentCategory" content="news" />
<meta name="__sync_tenantId" content="lnp_lan" />
<meta name="bntech:status" content="news" />
<meta name="m:title" content="b5156144-ba30-11e9-bbe1-7fdc994eb313" />
<meta name="bntech:application" content="editorial" />
<meta name="bntech:sections" content="local" />
<meta name="bntech:section" content="news/local" />
<meta name="bntech:assettype" content="article" />
<meta name="bntech:url" content="https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html" />
<meta name="bntech:flags" content="none" />
<meta name="bntech:keywords" content="full-longform, local" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/bootstrap-datetimepicker.min.2f0baee0c8c1891f96df84d91e979241.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1563986354"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<a href=\"https:\/\/lancasteronline.com\/staff\/jeffhawkes\"><img style=\"float: left; margin: 5px;\" src=\"https:\/\/lancasteronline.com\/app\/Staff\/jeff_hawkes.jpg\" alt=\"\" width=\"50\" height=\"50\" \/>JEFF HAWKES | Staff Writer<\/a>"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lancasteronline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":66,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local","asset_id":"b5156144-ba30-11e9-bbe1-7fdc994eb313","asset_headline":"Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]","asset_byline":"<a href=\"https:\/\/lancasteronline.com\/staff\/jeffhawkes\"><img style=\"float: left; margin: 5px;\" src=\"https:\/\/lancasteronline.com\/app\/Staff\/jeff_hawkes.jpg\" alt=\"\" width=\"50\" height=\"50\" \/>JEFF HAWKES | Staff Writer<\/a>\n","asset_pub_date":"08\/09\/2019","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/lancasteronline.com\/news\/local\/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws\/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html","asset_presentation":"long_form"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","local"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1170,50]).addSize([992, 0], [1170,50]).addSize([1200, 0], [1170,50]).build();
                gptAdSlots['ad-540475'] = googletag.defineSlot(adUnit, [[1170,50]], 'ad-540475').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540475'].setTargeting('pos', ['STC_lol_ROS_Sliding_Billboard','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-540466'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-540466').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540466'].setTargeting('pos', ['STC_lol_TopLeaderboard','STC_lol_MobileTopLeaderboard','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/news/local';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['STC_lol_MedRec_Gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1387525364806443',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/news/local';
            
                gptAdSlots['ad-542962'] = googletag.defineSlot(adUnit, [300,250], 'ad-542962').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-542962'].setTargeting('pos', ['STC_lol_MedRec1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/news/local';
            
                gptAdSlots['ad-542963'] = googletag.defineSlot(adUnit, [300,250], 'ad-542963').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-542963'].setTargeting('pos', ['STC_lol_MedRec2','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-540495'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-540495').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540495'].setTargeting('pos', ['STC_lol_BottomLeaderboard','STC_lol_MobileBottomLeaderboard','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos] | Local News | lancasteronline.com</title><script>
         /* BN_Metrics.track('view'); */
     </script>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lancasteronline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/aa2f88fa-6df2-11e6-8546-93f0cbf1ae70.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos] | Local News | lancasteronline.com" href="http://lancasteronline.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <script>
        __tnt.ads.dfp.targeting.section = "/news/local";
        __tnt.ads.dfp.targeting.channels = "NEWS";
        __tnt.ads.dfp.targeting.keywords = ["full-longform","local"];
    </script>
    




<script>
$(document).ready(function() {
       $(".mailinglist-btn-container.col-sm-6:contains('Manage your lists')").remove();      
       $(".mailinglist-btn-container.col-sm-6:contains('Sign up')").addClass('center-button');
 });
</script>
<script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]",
        "url": "https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html",
        "thumbnailUrl": "",
        "dateCreated": "2019-08-09T05:00:00-04:00Z",
        "articleSection": ["local"],
        "creator": ["JEFF HAWKES | Staff Writer"],
        "keywords": [""]
      }
</script>
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '239611836722301');
    fbq('track', 'PageView');
    </script>
<noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=239611836722301&ev=PageView&noscript=1"/>
</noscript>

<!-- START Lucky Orange Heatmap -->
    <script type='text/javascript'>
    window.__lo_site_id = 161703;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
<!-- END Lucky Orange Heatmap -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b5156144-ba30-11e9-bbe1-7fdc994eb313  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lancasteronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Fjeffhawkes%22%3E%3Cimg+style%3D%22float%3A+left%3B+margin%3A+5px%3B%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Fapp%2FStaff%2Fjeff_hawkes.jpg%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3EJEFF+HAWKES+%7C+Staff+Writer%3C%2Fa%3E&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=315&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=news&taxonomy_2=local&blox_platform=desktop&blox_page_type=asset&blox_domain=lancasteronline.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Clocal&weather_temp=66&weather_conditions=Fair&asset_source=local&blox_asset_type=article&asset_section=news%2Flocal&asset_id=b5156144-ba30-11e9-bbe1-7fdc994eb313&asset_headline=Lancaster+City+condemns+7+row+houses%2C+displacing+17+people%3B+cites+structural+flaws+%5Bphotos%5D&asset_byline=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Fjeffhawkes%22%3E%3Cimg+style%3D%22float%3A+left%3B+margin%3A+5px%3B%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Fapp%2FStaff%2Fjeff_hawkes.jpg%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3EJEFF+HAWKES+%7C+Staff+Writer%3C%2Fa%3E%0A&asset_pub_date=08%2F09%2F2019&asset_pub_time=5%3A00+am&asset_canonical=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&asset_presentation=long_form&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
	var sdkSync = window.syncLoginSdk;
	sdkSync.apiBaseUrl = 'https://my.lancasteronline.com/appservices/';
	sdkSync.applicationOrigin = 'https://my.lancasteronline.com';
	sdkSync.debug = true;
	sdkSync.apiTimeout = 5000;
	sdkSync.sessionExpireDays = 30;
	sdkSync.requireLegacyLogin = false;
	sdkSync.tenantId = 'lnp_lan';

	sdkSync.getLoginStatus(function (data) {
		console.log (data.username);
                /* BN_Metrics.track('misc', { event: { 'isLoggedIn': true } }); */
	}, function (errStatus) {
		console.log (errStatus);
                /* BN_Metrics.track('misc', { event: { 'isLoggedIn': false } }); */
	});
</script>

  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSVWFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSVWFG');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b5156144-ba30-11e9-bbe1-7fdc994eb313" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lancasteronline.com/users/admin/contribute/article/?assetid=b5156144-ba30-11e9-bbe1-7fdc994eb313&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lancasteronline.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654868" class="tncms-block clearfix lnp-mobile-weather"><div id="weather-654868" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="pull-right date-format"> August 9, 2019</li>
    
        <li class="current-conditions">
            
                <iframe class="pull-left" scrolling="no" frameborder="0" height="31" width="88" style="height:31px;width:88px;overflow:hidden;margin:2px;" src="https://lancasteronline.com/tncms/block/540494/?disableTNStatsTracker=1"></iframe>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div><div id="tncms-block-654867" class="tncms-block lnp-image-center"><section id="block-654867" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/eeab3b98-8e32-11e8-9361-efbfc31d7ab4.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/eeab3b98-8e32-11e8-9361-efbfc31d7ab4.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-654875" class="tncms-block"><div id="user-controls-654875" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?&returnUrl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Today</a>
            	</li>
        </ul>
    </div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">News</a></div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li><a href="/news/" >News</a></li><li><a href="/news/local/" >Local </a></li><li><a href="/news/policelog/" >Police Log</a></li><li><a href="/news/" >State | Nation | World</a></li><li><a href="/news/regional/" >Regional</a></li><li><a href="/news/schools/" >Schools</a></li><li><a href="https://lancasteronline.com/site/archive.html"  target="_blank" rel="noopener">Archives</a></li><li><a href="/weather/" >Weather</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li><a href="/sports/" >Sports</a></li><li><a href="/sports/highschool/" >High School Sports</a></li><li><a href="/sports/pennstate/" >Penn State</a></li><li><a href="/sports/baseball/" >Baseball</a></li><li><a href="/sports/basketball/" >Basketball</a></li><li><a href="/sports/crosscountry/" >Cross Country</a></li><li><a href="/sports/fieldhockey/" >Field Hockey</a></li><li><a href="/sports/football/" >Football</a></li><li><a href="/sports/icehockey/" >Ice Hockey</a></li><li><a href="/sports/lacrosse/" >Lacrosse</a></li><li><a href="/sports/outdoors/" >Outdoors</a></li><li><a href="/sports/soccer/" >Soccer</a></li><li><a href="/sports/softball/" >Softball</a></li><li><a href="/sports/tennis/" >Tennis</a></li><li><a href="/sports/trackandfield/" >Track and Field</a></li><li><a href="/sports/volleyball/" >Volleyball</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">Business</a></div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li><a href="/business/" >Business</a></li><li><a href="/business/local_business/" >Local </a></li><li><a href="/business/restaurant_inspections/" >Restaurant Inspections</a></li><li><a href="/business/whats_in_store/" >Openings | Closings</a></li><li><a href="/business/bankruptcies/" >Bankruptcies</a></li><li><a href="/business/deeds/" >Deeds Recorded</a></li><li><a href="/business/nation/" >National Business</a></li><li><a href="/marketplace/" >Business Directory</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">Opinion</a></div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li><a href="/opinion/" >Opinion</a></li><li><a href="/opinion/editorials/" >Editorials</a></li><li><a href="/opinion/columnists/" >Columnists</a></li><li><a href="/opinion/letters_to_editor/" >Letters To The Editor</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">Lifestyle</a></div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li><a href="/features/" >Lifestyle</a></li><li><a href="/features/faith_values/" >Faith + Values</a></li><li><a href="/features/food/" >Food</a></li><li><a href="/features/home_garden/" >Home + Garden</a></li><li><a href="/features/together/" >Together</a></li><li><a href="/celebrations/" >Celebrations</a></li><li><a href="/opinion/the_scribbler/" >The Scribbler</a></li><li><a href="/sunday/" >Sunday</a></li><li><a href="/features/entertainment/" >Entertainment</a></li><li><a href="/calendar/" >Calendar</a></li><li><a href="https://www.flyafter5.com/"  target="_blank" rel="noopener">Fly After 5</a></li><li><a href="/users/admin" >Submit an Event</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">LancLife</a></div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li><a href="/lanclife/" >LancLife</a></li><li><a href="/lanclife/225/" >225 Years</a></li><li><a href="/lanclife/antique/" >Antiques</a></li><li><a href="/lanclife/architecture/" >Architecture</a></li><li><a href="/lanclife/food/" >County Cuisine</a></li><li><a href="/lanclife/history/" >History</a></li><li><a href="/lanclife/puzzles/" >Puzzles</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">La Voz</a></div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li><a href="/lavoz/" >La Voz</a></li><li><a href="/lavoz/locales/" >Locales</a></li><li><a href="/lavoz/como/" >How-to | Cómo Hacerlo</a></li><li><a href="/lavoz/mundo/" >Internacionales</a></li><li><a href="/lavoz/entretenimiento/" >Entretenimiento</a></li><li><a href="/lavoz/deportes/" >Deportes</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/obituaries/" >Obituaries</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/celebrations/" >Celebrations</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/video/" >Video</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/podcasts/" >Podcasts</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">Classifieds</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">Jobs</a></div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li><a href="/jobs/" >Jobs</a></li><li><a href="/volunteer/" >Volunteer Corner</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">Autos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/homes/" >Homes</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/service/advertise/" >Advertise</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Newspaper</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/newsletters/" >Newsletters</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline.com/site/customer_care_center.html"  target="_blank" rel="noopener">Customer Care</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/rewardcoupons/" >Reward Coupons</a></div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-664830" class="tncms-block"><div id="user-controls-664830" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li><a class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log in / Log Out</a></li>
        </ul>
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-664830 .login-btn').click(function(event){
            event.preventDefault();
            localStorage.removeItem('ls.authorizationData');
            window.open('https://my.lancasteronline.com/portal/#/subscriptionmanagement?returnUrl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html');
        });
    });
</script></div><div id="tncms-block-471848" class="tncms-block"><section id="block-471848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-471848" class="search-form-container card clearfix text-center ">
    <form id="site-search-471848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-471848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-471848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-471848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-471848').submit();
        return false;
    });

    $('#site-search-471848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-471848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-471848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-471848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-654871" class="tncms-block padding-top padding-bottom"><div class="follow-links-654871 default">
    
    <section id="block-654871" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/lifepin/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/app-store-badge.png">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/google-play-badge.png">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lifepin/","https://instagram.com/lancasteronline/"] 
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-654874" class="tncms-block"><div id="user-controls-654874" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?returnUrl=<%returnUrl%>&cancelUrl=<%cancelUrl%>&origin=<%origin%>&returnUrl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe for $2.25</a>
            	</li>
        </ul>
    </div>

</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://lnpmediagroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-care"  href="/site/customer_care_center.html" >
                    <span class="nav-label">Customer Care</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-664824" class="tncms-block"><div id="user-controls-664824" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li><a class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In / Log Out</a></li>
        </ul>
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-664824 .login-btn').click(function(event){
            event.preventDefault();
            localStorage.removeItem('ls.authorizationData');
            window.open('https://my.lancasteronline.com/portal/#/subscriptionmanagement?returnUrl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html');
        });
    });
</script></div><div id="tncms-block-654873" class="tncms-block clearfix lnp-mobile-weather"><div id="weather-654873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
    
        <li class="current-conditions">
            
                <iframe class="pull-left" scrolling="no" frameborder="0" height="31" width="88" style="height:31px;width:88px;overflow:hidden;margin:2px;" src="https://lancasteronline.com/tncms/block/540494/?disableTNStatsTracker=1"></iframe>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
        <li class="pull-right date-format"> August 9, 2019</li>
    
    </ul>
</div>

    <div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-723890" class="tncms-block lnp-logo-center visible-md visible-lg"><section id="block-723890" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-724639" class="tncms-block"><section id="block-724639" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-500213" class="tncms-block"><ul id="site-search-500213-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-500213" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-500213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-500213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-500213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-500213').submit();
        return false;
    });

    $('#site-search-500213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-500213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-500213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-500213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanclife"  href="/lanclife/" >
                    <span class="nav-label">LancLife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-voz"  href="/lavoz/" >
                    <span class="nav-label">La Voz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
     


        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
    


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-540475" class="tncms-block lnp-sliding-billboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-540475" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540475');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-540466" class="tncms-block lnp-top-leaderboard-center"><div class="tnt-ads-container text-center  " >
        <div id="ad-540466" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540466');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <!--Custom top: 66 | 33 regions-->
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-classifieds-full-top-custom" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-primary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-secondary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
            </div><div class="modal fullscreen" id="photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" class="carousel-inner">
                        <div  class="item photo-95669fec-ba31-11e9-894e-27b11d992e6b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html","uuid":"b5156144-ba30-11e9-bbe1-7fdc994eb313","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=1200%2C800"
                    
                    alt="Plum condemned homes"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" data-target=".caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F56%2F95669fec-ba31-11e9-894e-27b11d992e6b%2F5d4cabfc81128.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F56%2F95669fec-ba31-11e9-894e-27b11d992e6b%2F5d4cabfc81128.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc8371c.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Lancaster city condemned seven homes in the 500 block of North Plum Street on Aug. 8, 2019, citing structural concerns.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fplum-condemned-homes%2Fimage_95669fec-ba31-11e9-894e-27b11d992e6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/plum-condemned-homes/image_95669fec-ba31-11e9-894e-27b11d992e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95669fec-ba31-11e9-894e-27b11d992e6b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plum%20condemned%20homes&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fplum-condemned-homes%2Fimage_95669fec-ba31-11e9-894e-27b11d992e6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/plum-condemned-homes/image_95669fec-ba31-11e9-894e-27b11d992e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95669fec-ba31-11e9-894e-27b11d992e6b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/95669fec-ba31-11e9-894e-27b11d992e6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":95669fec-ba31-11e9-894e-27b11d992e6b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Plum%20condemned%20homes&body=https%3A%2F%2Flancasteronline.com%2Fplum-condemned-homes%2Fimage_95669fec-ba31-11e9-894e-27b11d992e6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":95669fec-ba31-11e9-894e-27b11d992e6b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/plum-condemned-homes/image_95669fec-ba31-11e9-894e-27b11d992e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95669fec-ba31-11e9-894e-27b11d992e6b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html","uuid":"b5156144-ba30-11e9-bbe1-7fdc994eb313","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg"
                    
                    alt="NPlumCondemn - 080819-2.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" data-target=".caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1%2F5d4c941d6cf45.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1%2F5d4c941d6cf45.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6f3ac.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Crumbling brick falls from the wall at the side entrance to 529 N. Plum St., one of seven homes condemned in the 500 block of North Plum Street on Aug. 8, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nplumcondemn-----jpg/image_8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NPlumCondemn%20-%20080819-2.jpg&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nplumcondemn-----jpg/image_8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20NPlumCondemn%20-%20080819-2.jpg&body=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nplumcondemn-----jpg/image_8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d85b08a0-ba23-11e9-8827-9fd2ced72358 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html","uuid":"b5156144-ba30-11e9-bbe1-7fdc994eb313","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    alt="NPlumCondemn - 080819-3.jpg"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" data-target=".caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F85%2Fd85b08a0-ba23-11e9-8827-9fd2ced72358%2F5d4c94a0c5a92.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F85%2Fd85b08a0-ba23-11e9-8827-9fd2ced72358%2F5d4c94a0c5a92.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c7cef.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cracks in the brick are visible around a window on the second floor of a home at 527 N. Plum St. The city on Aug. 8, 2019 condemned seven homes in the 500 block of North Plum Street.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_d85b08a0-ba23-11e9-8827-9fd2ced72358.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nplumcondemn-----jpg/image_d85b08a0-ba23-11e9-8827-9fd2ced72358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d85b08a0-ba23-11e9-8827-9fd2ced72358}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NPlumCondemn%20-%20080819-3.jpg&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_d85b08a0-ba23-11e9-8827-9fd2ced72358.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nplumcondemn-----jpg/image_d85b08a0-ba23-11e9-8827-9fd2ced72358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d85b08a0-ba23-11e9-8827-9fd2ced72358}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/d85b08a0-ba23-11e9-8827-9fd2ced72358" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d85b08a0-ba23-11e9-8827-9fd2ced72358}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20NPlumCondemn%20-%20080819-3.jpg&body=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_d85b08a0-ba23-11e9-8827-9fd2ced72358.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d85b08a0-ba23-11e9-8827-9fd2ced72358}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nplumcondemn-----jpg/image_d85b08a0-ba23-11e9-8827-9fd2ced72358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d85b08a0-ba23-11e9-8827-9fd2ced72358}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e31a9a7a-ba24-11e9-a8c8-575617675c8d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html","uuid":"b5156144-ba30-11e9-bbe1-7fdc994eb313","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                    alt="NPlumCondemn - 080819-8.jpg"
                    class="img-responsive owl-lazy"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" data-target=".caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F31%2Fe31a9a7a-ba24-11e9-a8c8-575617675c8d%2F5d4c966052e5d.image.jpg%3Fresize%3D540%252C675&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F31%2Fe31a9a7a-ba24-11e9-a8c8-575617675c8d%2F5d4c966052e5d.image.jpg%3Fresize%3D540%252C675&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c9660556be.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>A sign with an X was posted outside a North Plum Street home, one of seven the city condemned on Aug. 8, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_e31a9a7a-ba24-11e9-a8c8-575617675c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nplumcondemn-----jpg/image_e31a9a7a-ba24-11e9-a8c8-575617675c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e31a9a7a-ba24-11e9-a8c8-575617675c8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NPlumCondemn%20-%20080819-8.jpg&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_e31a9a7a-ba24-11e9-a8c8-575617675c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nplumcondemn-----jpg/image_e31a9a7a-ba24-11e9-a8c8-575617675c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e31a9a7a-ba24-11e9-a8c8-575617675c8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/e31a9a7a-ba24-11e9-a8c8-575617675c8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e31a9a7a-ba24-11e9-a8c8-575617675c8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20NPlumCondemn%20-%20080819-8.jpg&body=https%3A%2F%2Flancasteronline.com%2Fnplumcondemn-----jpg%2Fimage_e31a9a7a-ba24-11e9-a8c8-575617675c8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e31a9a7a-ba24-11e9-a8c8-575617675c8d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nplumcondemn-----jpg/image_e31a9a7a-ba24-11e9-a8c8-575617675c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e31a9a7a-ba24-11e9-a8c8-575617675c8d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div id=\"tnt-gallery-ad fixed-tier-none\"> <div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b5156144-ba30-11e9-bbe1-7fdc994eb313" class="asset article-longform" data-url="https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lancasteronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lancasteronline.com/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b5156144-ba30-11e9-bbe1-7fdc994eb313" class="asset-paging">
                <div id="paging-prev-b5156144-ba30-11e9-bbe1-7fdc994eb313" class="paging-link prev offset"></div>
                <div id="paging-next-b5156144-ba30-11e9-bbe1-7fdc994eb313" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead text-center">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lancaster City condemns 7 row houses, displacing 17 people; cites structural flaws [photos]
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cab86b3a-f476-11e2-9041-0019bb30f31a-asset-b5156144-ba30-11e9-bbe1-7fdc994eb313" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://lancasteronline.com/users/profile/Jeff%20Hawkes"><a href="https://lancasteronline.com/staff/jeffhawkes"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/jeff_hawkes.jpg" alt="" width="50" height="50" />JEFF HAWKES | Staff Writer</a>
</a></span>
                
                    <div id="author-popup-cab86b3a-f476-11e2-9041-0019bb30f31a-asset-b5156144-ba30-11e9-bbe1-7fdc994eb313-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cab86b3a-f476-11e2-9041-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lancasteronline.com/users/profile/Jeff%20Hawkes" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Hawkes</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/jeffhawkeslnp" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jhawkes@lnpnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cab86b3a-f476-11e2-9041-0019bb30f31a-asset-b5156144-ba30-11e9-bbe1-7fdc994eb313').popover({
                            content: $('#author-popup-cab86b3a-f476-11e2-9041-0019bb30f31a-asset-b5156144-ba30-11e9-bbe1-7fdc994eb313-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-09T05:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-09T05:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-09T05:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-09T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lancaster%20City%20condemns%207%20row%20houses%2C%20displacing%2017%20people%3B%20cites%20structural%20flaws%20%5Bphotos%5D&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/b5156144-ba30-11e9-bbe1-7fdc994eb313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Lancaster%20City%20condemns%207%20row%20houses%2C%20displacing%2017%20people%3B%20cites%20structural%20flaws%20%5Bphotos%5D&body=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>

            
    
    
    	
            
            
            
    
    
        
            
    <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-95669fec-ba31-11e9-894e-27b11d992e6b" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-95669fec-ba31-11e9-894e-27b11d992e6b" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc81128.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1763"
                    height="1175"
                    alt="Plum condemned homes"
                    class="img-responsive full tnt-restrict-img-95669fec-ba31-11e9-894e-27b11d992e6b" />
            </div><style>
                .tnt-restrict-img-95669fec-ba31-11e9-894e-27b11d992e6b {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F56%2F95669fec-ba31-11e9-894e-27b11d992e6b%2F5d4cabfc81128.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F56%2F95669fec-ba31-11e9-894e-27b11d992e6b%2F5d4cabfc81128.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/56/95669fec-ba31-11e9-894e-27b11d992e6b/5d4cabfc8371c.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Lancaster city condemned seven homes in the 500 block of North Plum Street on Aug. 8, 2019, citing structural concerns.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b5156144-ba30-11e9-bbe1-7fdc994eb313">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body ">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lancaster%20City%20condemns%207%20row%20houses%2C%20displacing%2017%20people%3B%20cites%20structural%20flaws%20%5Bphotos%5D&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/b5156144-ba30-11e9-bbe1-7fdc994eb313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Lancaster%20City%20condemns%207%20row%20houses%2C%20displacing%2017%20people%3B%20cites%20structural%20flaws%20%5Bphotos%5D&body=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            

                            
    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Lancaster authorities scrambled to find temporary housing for at least 17 people Thursday after inspectors condemned a string of seven aging row houses, citing structural flaws.</p><p>The residents, a mix of renters and homeowners, won’t be allowed to return to the homes in the 500 block of North Plum Street unless properties are declared safe by a structural engineer, Jesus “Butch” Vega, city housing inspector supervisor, said.</p><p>Some homes were evacuated as a precaution and may need minimal or no repairs.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-542962" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542962" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542962');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg">
        
                    <img
                        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                        alt="NPlumCondemn - 080819-2.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1763"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6cf45.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1%2F5d4c941d6cf45.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1%2F5d4c941d6cf45.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/a0/8a0f0cc8-ba23-11e9-a8a0-dfcccb3c5cb1/5d4c941d6f3ac.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Crumbling brick falls from the wall at the side entrance to 529 N. Plum St., one of seven homes condemned in the 500 block of North Plum Street on Aug. 8, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>“I’m upset about the whole situation,” said a displaced tenant who lived on the block since 1988. “These places should never have been let go like this.”</p><p>A couple of residents who were leaving with suitcases were angry but declined to be interviewed.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-96125cac-b49f-11e9-a159-ef0cd2a3ae16" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-96125cac-b49f-11e9-a159-ef0cd2a3ae16 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/report-suggests-lancaster-s-poverty-coalition-is-indeed-making-a/article_96125cac-b49f-11e9-a159-ef0cd2a3ae16.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                        alt="Report suggests Lancaster's poverty coalition is indeed making a difference"
                        class="img-responsive lazyload full"
                        width="1029"
                        height="631"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/c/40/c404c20c-b4a0-11e9-87da-17369a9c4e50/5d435567bffa3.image.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/c/40/c404c20c-b4a0-11e9-87da-17369a9c4e50/5d435567bffa3.image.jpg?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/c/40/c404c20c-b4a0-11e9-87da-17369a9c4e50/5d435567bffa3.image.jpg?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/c/40/c404c20c-b4a0-11e9-87da-17369a9c4e50/5d435567bffa3.image.jpg?resize=540%2C331 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/c/40/c404c20c-b4a0-11e9-87da-17369a9c4e50/5d435567bffa3.image.jpg?resize=750%2C460 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/c/40/c404c20c-b4a0-11e9-87da-17369a9c4e50/5d435567bffa3.image.jpg?resize=1029%2C631 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/report-suggests-lancaster-s-poverty-coalition-is-indeed-making-a/article_96125cac-b49f-11e9-a159-ef0cd2a3ae16.html" class="tnt-asset-link">
        

        
            Report suggests Lancaster's poverty coalition is indeed making a difference</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5de53cd2-7be8-11e3-8ccd-001a4bcf6878-asset-96125cac-b49f-11e9-a159-ef0cd2a3ae16" class="tnt-byline asset-byline"  itemprop="author"><a href="https://lancasteronline.com/staff/timstuhldreher"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/tim_stuhldreher.jpg" alt="" width="50" height="50" />TIM STUHLDREHER | Staff Writer</a></span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Inspectors condemned the seven properties after examining 529 N. Plum St. on Wednesday and found the basement had dropped 7 inches into what could be a sinkhole, perhaps caused by infiltrating stormwater.</p><p>The settling of the basement has occurred over many years, said the elderly homeowner, who did not want to be identified. The home’s walls have also shifted, leaving a side door askew.</p><p>Sources told LNP that inspectors videotaped water rushing into the sinking basement during heavy rain Wednesday.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e31a9a7a-ba24-11e9-a8c8-575617675c8d" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e31a9a7a-ba24-11e9-a8c8-575617675c8d" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=1200%2C1500">
        
                    <img
                        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                        alt="NPlumCondemn - 080819-8.jpg"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1609"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c966052e5d.image.jpg?resize=1287%2C1609 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F31%2Fe31a9a7a-ba24-11e9-a8c8-575617675c8d%2F5d4c966052e5d.image.jpg%3Fresize%3D540%252C675&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F31%2Fe31a9a7a-ba24-11e9-a8c8-575617675c8d%2F5d4c966052e5d.image.jpg%3Fresize%3D540%252C675&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/31/e31a9a7a-ba24-11e9-a8c8-575617675c8d/5d4c9660556be.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>A sign with an X was posted outside a North Plum Street home, one of seven the city condemned on Aug. 8, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Inspectors examined adjacent homes and found structural problems that were possibly related in three houses north and three houses south of 529 N. Plum St., Vega said.</p><p>The affected properties are 523, 525, 527, 529, 531, 533 and 535 N. Plum St. They are brick houses with two and one-half stories and are about 120 years old.</p><p>The city has posted on the front of each house a red sign with a white X, alerting first responders to not enter the vacated properties in case of fire.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-53c72e00-ba20-11e9-ab35-0fc22aa073d8" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53c72e00-ba20-11e9-ab35-0fc22aa073d8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/firefighter-who-led-drive-for-east-king-memorial-says-statue/article_53c72e00-ba20-11e9-ab35-0fc22aa073d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                        alt="Firefighter who led drive for East King memorial says statue shouldn't go indoors"
                        class="img-responsive lazyload full"
                        width="1725"
                        height="1202"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=300%2C209 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=400%2C279 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=540%2C376 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=750%2C523 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=1200%2C836 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/ed/5edee318-b873-11e9-9c05-1782302c4de5/5d49bf0e62e0f.image.jpg?resize=1700%2C1185 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/firefighter-who-led-drive-for-east-king-memorial-says-statue/article_53c72e00-ba20-11e9-ab35-0fc22aa073d8.html" class="tnt-asset-link">
        

        
            Firefighter who led drive for East King memorial says statue shouldn't go indoors</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5de53cd2-7be8-11e3-8ccd-001a4bcf6878-asset-53c72e00-ba20-11e9-ab35-0fc22aa073d8" class="tnt-byline asset-byline"  itemprop="author"><a href="https://lancasteronline.com/staff/timstuhldreher"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/tim_stuhldreher.jpg" alt="" width="50" height="50" />TIM STUHLDREHER | Staff Writer</a></span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>“It’s not safe,” Vega said of the situation. “Code enforcement was here this morning, and they agreed to do this just to be safe.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-650233" class="tncms-block"><section id="block-650233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-650233 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for our newsletter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div><div class="mailinglist-container">
                <form
                    id="mailinglist-form-650233"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input type="checkbox" name="list_id[]" value="390a3b38-0e83-11e3-a27a-0019bb30f31a" data-name="Evening Update: The Latest News" style="display:none;" checked>
                                    <span class="mailinglist-title">Evening Update: The Latest News &#8212; </span>
                                    
                                        The latest news headlines from across Lancaster County, delivered every evening at 7 p.m.
                                    
                                
                                
                                
                                <div class="form-group mailing-list-address-input">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-650233" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lancasteronline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                                
                            </div>
                        
                    </div>
                    
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-650233');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        
                            $form.find('.mailinglist-save .tnt-svg').hide();
                        
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            
                                $form.find('.mailinglist-save .tnt-svg').show();
                            

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $form.parents('.email-signup').find('.alert-success').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7803.add('act', mailListData);
	_cc7803.bcp();
});
                        }
                    });
                });
            </script>
   
    </div></div></section></div></div><p>The vacant home at 527 N. Plum St. was previously condemned, and was being renovated by new owners who purchased it for $80,000 last December from the city’s redevelopment authority, authority minutes show.</p><p>Vega expected a structural engineer to be on site no later than Monday to assess what may be needed to make the residences habitable.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d85b08a0-ba23-11e9-8827-9fd2ced72358" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d85b08a0-ba23-11e9-8827-9fd2ced72358" 
                    data-instance="#gallery-items-b5156144-ba30-11e9-bbe1-7fdc994eb313-photo-modal" 
                    data-target="#photo-carousel-b5156144-ba30-11e9-bbe1-7fdc994eb313">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                        alt="NPlumCondemn - 080819-3.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c5a92.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F85%2Fd85b08a0-ba23-11e9-8827-9fd2ced72358%2F5d4c94a0c5a92.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F85%2Fd85b08a0-ba23-11e9-8827-9fd2ced72358%2F5d4c94a0c5a92.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/85/d85b08a0-ba23-11e9-8827-9fd2ced72358/5d4c94a0c7cef.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Cracks in the brick are visible around a window on the second floor of a home at 527 N. Plum St. The city on Aug. 8, 2019 condemned seven homes in the 500 block of North Plum Street.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">ROBERT DEVONSHIRE JR | LNP Correspondent</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>In the meantime, the city was tapping an emergency housing fund managed by Community Action Partnership to place residents in a hotel.</p><p>Milzy Carrasco, the city’s director of neighborhood engagement, met Thursday afternoon with displaced residents to connect them with temporary housing. She also talked with landlords and homeowners to explain why their properties were condemned.</p><p>“Everyone was kind of shocked,” said one landlord, who did not want to be identified. “To throw (residents) out immediately because they think there could be a structural issue, it doesn’t make sense to me. The house was standing there that way for how long?”</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-child tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-df1d550e-b3d3-11e9-a3ee-5bb461099cf1" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df1d550e-b3d3-11e9-a3ee-5bb461099cf1 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/lancaster-city-mails-corrected-notice-of-proposed-rate-hike-to/article_df1d550e-b3d3-11e9-a3ee-5bb461099cf1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
                        alt="Lancaster city mails corrected notice of proposed rate hike to suburban sewer customers"
                        class="img-responsive lazyload full"
                        width="1700"
                        height="1219"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=400%2C287 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=540%2C387 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=750%2C538 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=1200%2C860 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/f/fe/ffe8bed0-20b4-11e8-9330-3f76e356934c/5a9daa7f6da52.image.jpg?resize=1700%2C1219 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/lancaster-city-mails-corrected-notice-of-proposed-rate-hike-to/article_df1d550e-b3d3-11e9-a3ee-5bb461099cf1.html" class="tnt-asset-link">
        

        
            Lancaster city mails corrected notice of proposed rate hike to suburban sewer customers</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5de53cd2-7be8-11e3-8ccd-001a4bcf6878-asset-df1d550e-b3d3-11e9-a3ee-5bb461099cf1" class="tnt-byline asset-byline"  itemprop="author"><a href="https://lancasteronline.com/staff/timstuhldreher"><img style="float: left; margin: 5px;" src="https://lancasteronline.com/app/Staff/tim_stuhldreher.jpg" alt="" width="50" height="50" />TIM STUHLDREHER | Staff Writer</a></span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-619947" class="tncms-block"><div class="lnp-adblade-wrapper">
<ins class="adbladeads" data-cid="34465-2883192259" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><ins class="adbladeads" data-cid="34466-2698763394" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><style>
.lnp-adblade-wrapper {
    border-top: 1px solid #75767d;
    display: block;
    margin-top: 20px;
    padding-top: 20px;
    width: 100%;
}
@media (max-width: 600px){
    .lnp-adblade-wrapper .adblade-dyna.container-34465 li {
        width: 50% !important;
    }
}
</style>
</div></div><div id="tncms-block-542963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542963" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542963');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lancaster%20City%20condemns%207%20row%20houses%2C%20displacing%2017%20people%3B%20cites%20structural%20flaws%20%5Bphotos%5D&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/b5156144-ba30-11e9-bbe1-7fdc994eb313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Lancaster%20City%20condemns%207%20row%20houses%2C%20displacing%2017%20people%3B%20cites%20structural%20flaws%20%5Bphotos%5D&body=https%3A%2F%2Flancasteronline.com%2Fnews%2Flocal%2Flancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws%2Farticle_b5156144-ba30-11e9-bbe1-7fdc994eb313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/lancaster-city-condemns-row-houses-displacing-people-cites-structural-flaws/article_b5156144-ba30-11e9-bbe1-7fdc994eb313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5156144-ba30-11e9-bbe1-7fdc994eb313}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                                </div>
                            

                              
	
</div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

    <div><h3 class="more-keywords">More Headlines</h3>
    <ul class="bull-list">
    
        <li><a href="/features/here-s-what-s-playing-at-the-movies-in-lancaster/article_aa5be790-ad00-11e6-acce-1f00b54ce1df.html" title="Here's what's playing at the movies in Lancaster County: Aug. 9 -15">
        
            Here's what's playing at the movies in Lancaster County: Aug. 9 -15
        
        </a></li>
    
        <li><a href="/features/inside-a-nighttime-moth-hunt-plus-how-to-create-your/article_42f71558-b9f4-11e9-a238-3f942a871de3.html" title="Inside a nighttime moth hunt; Plus how to create your own [photos]">
        
            Inside a nighttime moth hunt; Plus how to create your own [photos]
        
        </a></li>
    
        <li><a href="/sports/baseball/mlb/phillies-giants-game-carried-exclusively-on-youtube-here-s-how/article_4d203972-b9f1-11e9-8632-83b1cb7164e3.html" title="Phillies-Giants game carried exclusively on YouTube: Here's how to watch">
        
            Phillies-Giants game carried exclusively on YouTube: Here's how to watch
        
        </a></li>
    
        <li><a href="/news/local/manheim-township-man-knees-officer-in-leg-kicks-another-in/article_6967c2f4-ba0e-11e9-a679-8b31c7e08920.html" title="Manheim Township man knees 1 officer  in leg, kicks another in stomach: police">
        
            Manheim Township man knees 1 officer  in leg, kicks another in stomach: police
        
        </a></li>
    
        <li><a href="/news/local/route-near-landisville-closing-for-brief-periods-monday-night-during/article_f6626fb6-ba03-11e9-a61a-c3eacffa4b78.html" title="Route 283 near Landisville closing for brief periods Monday night during bridge replacement">
        
            Route 283 near Landisville closing for brief periods Monday night during bridge replacement
        
        </a></li>
    
        <li><a href="/features/american-music-theatre-adds-johnny-cash-tribute-little-river-band/article_476c6478-b9de-11e9-a9fd-6fc13de19f5d.html" title="American Music Theatre adds Johnny Cash Tribute, Little River Band to 2020 schedule; here's how to get tickets">
        
            American Music Theatre adds Johnny Cash Tribute, Little River Band to 2020 schedule; here's how to get tickets
        
        </a></li>
    
        <li><a href="/news/local/denver-man-arrested-for-repeatedly-stalking-woman-police-say/article_c1e83e86-b9dc-11e9-beeb-b703c8a9cf46.html" title="Denver man arrested for 'repeatedly' stalking woman, police say">
        
            Denver man arrested for 'repeatedly' stalking woman, police say
        
        </a></li>
    
        <li><a href="/sports/baseball/mlb/derek-fisher-a-cedar-crest-grad-hits-first-homer-as/article_c5232db8-b9c8-11e9-80b6-2fd84515ffe3.html" title="Derek Fisher, a Cedar Crest grad, hits first homer as a Blue Jay [video]">
        
            Derek Fisher, a Cedar Crest grad, hits first homer as a Blue Jay [video]
        
        </a></li>
    
        <li><a href="/news/local/judge-sides-with-manheim-township-tax-collector-in--month/article_3b03d820-b95b-11e9-a352-9766a438c81f.html" title="Judge sides with Manheim Township tax collector in 21-month legal battle with school district">
        
            Judge sides with Manheim Township tax collector in 21-month legal battle with school district
        
        </a></li>
    
        <li><a href="/features/pop-up-makers-event-at-ephrata-s-hertzog-homestead-this/article_0f3f8a2c-b870-11e9-a88a-7f5fbbb76334.html" title="Pop-up makers event at Ephrata's Hertzog Homestead this weekend">
        
            Pop-up makers event at Ephrata's Hertzog Homestead this weekend
        
        </a></li>
    
        <li><a href="/sports/l-l-league-football-facts-for-aug-here-are-league/article_6dae0b72-b917-11e9-8e60-4f92868eeda6.html" title="3 L-L League football facts for Aug. 8: Here are league's top returning tacklers">
        
            3 L-L League football facts for Aug. 8: Here are league's top returning tacklers
        
        </a></li>
    
    </ul>
    </div>
    


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cab86b3a-f476-11e2-9041-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://lancasteronline.com/users/profile/Jeff%20Hawkes" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Hawkes</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/jeffhawkeslnp" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jhawkes@lnpnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lancasteronline.com/tncms/asset/editorial/b5156144-ba30-11e9-bbe1-7fdc994eb313/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>
        </div>
    </div>
    
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-540495" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-540495" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540495');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-471802" class="tncms-block padding-bottom lnp-footer"><section id="block-471802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/ce486da8-8e32-11e8-b960-63ffe4fa97c7.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/ce486da8-8e32-11e8-b960-63ffe4fa97c7.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-471782" class="tncms-block"><section id="block-471782" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471782 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanclife"  href="/lanclife/" >
                    <span class="nav-label">LancLife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests-promotions"  href="/contests/" >
                    <span class="nav-label">Contests & Promotions</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-553096" class="tncms-block"><style>
.lnp-affiliates-ul {
	padding: 0;
}
.lnp-affiliates-li {
    margin: 9px auto;
    list-style-type: none;
}
.lnp-affiliates-li-first {
    margin: 0px auto 9px auto;
    list-style-type: none;
}
.lnp-affiliates-li-last {
    margin: 9px auto 0px auto;
    list-style-type: none;
}
</style><div class="tncms-block"><section class="block emphasis-h4  "><div class="clearfix">
		<div class="block-title">
			<div class="block-title-inner">
				<h4><a target="_blank" href="//steinmancommunications.com/"><img style="vertical-align: baseline;width:100%;" src="https://lancasteronline.com/app/art/steinman-communications-logo.jpg" alt="Steinman Communications" title="Steinman Communications"></a></h4>
			</div>
		</div>
	</div>
</section></div>
<ul class="bullet-nav nav-list lnp-affiliates-ul" id="footer-col-one-under-nav_menu">
<li class="lnp-affiliates-li-first">
        <a target="_blank" href="//caucuspa.com/"><img src="https://lancasteronline.com/app/art/the-caucus-logo.jpg" alt="The Caucus" title="The Caucus"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//etownpa.com/"><img src="https://lancasteronline.com/app/art/etown-advocate-logo.jpg" alt="The Elizabethtown Advocate" title="The Elizabethtown Advocate"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.ephratareview.com/"><img src="https://lancasteronline.com/app/art/ephrata-review-logo.jpg" alt="The Ephrata Review" title="The Ephrata Review"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.flyafter5.com/"><img src="https://lancasteronline.com/app/art/flyafter5-logo.jpg" alt="Fly After 5" title="Fly After 5"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.lancasterfarming.com/"><img src="https://lancasteronline.com/app/art/lancaster-farming-logo.jpg" alt="Lancaster Farming" title="Lancaster Farming"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.lancasterfarminglocator.com/"><img src="https://lancasteronline.com/app/art/lf-locator-logo.jpg" alt="Lancaster Farming Locator" title="Lancaster Farming Locator"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a href="//lancasteronline.com/lavoz/"><img src="https://lancasteronline.com/app/art/la-voz-lancaster-logo.jpg" alt="La Voz Lancaster" title="La Voz Lancaster"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//lititzrecord.com/"><img src="https://lancasteronline.com/app/art/lititz-record-express-logo.jpg" alt="The Lititz Record Express" title="The Lititz Record Express"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//steinmancommunications.com/lnp/"><img src="https://lancasteronline.com/app/art/lnp-logo.jpg" alt="LNP" title="LNP"></a>
	</li>
</ul></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-471783" class="tncms-block"><section id="block-471783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/customer_care_center.html">
                
                Customer Care
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="http://lancasteronline.com/site/archive.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-subscription"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-delivery-stoprestart"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Delivery Stop/Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-problems"  href="/site/forms/online_services/delivery_problem/" >
                    <span class="nav-label">Delivery Problems</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-newsemail-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News/Email Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers-at-lnp"  href="http://steinmancommunications.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers at LNP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://lnpmediagroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://steinmancommunications.com/your-privacy-rights/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-and-conditions"  href="http://lancasteronline.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms and Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lancasteronline-commenting-guidelines"  href="http://lancasteronline.com/lancasteronline-comments-guidelines/pdf_66863b4a-678a-11e5-827b-b7428d4a5b4e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">LancasterOnline Commenting Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-8230"  href="/site/customer_care_center.html" >
                    <span class="nav-label">More &#8230;</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-552335" class="tncms-block"><section id="block-552335" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-552335 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Sites
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-590435" class="tncms-block"><style>
.lnp-affiliates-ul {
	padding: 0;
}
.lnp-affiliates-li {
    margin: 9px auto;
    list-style-type: none;
}
.lnp-affiliates-li-first-affiliate {
    margin: 0px auto 9px auto;
    list-style-type: none;
    padding-bottom: 12px;
}
.lnp-affiliates-li-last {
    margin: 9px auto 0px auto;
    list-style-type: none;
}
</style><ul class="bullet-nav nav-list lnp-affiliates-ul" id="footer-col-one-under-nav_menu">
<li class="lnp-affiliates-li-first-affiliate">
        <a target="_blank" href="//www.steinmanfoundation.org"><img src="https://lancasteronline.com/app/art/steinman-foundation-logo.jpg" alt="The Steinman Foundation" title="The Steinman Foundation"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.lancasterstem.org"><img src="https://lancasteronline.com/app/art/stem-alliance-logo.jpg" alt="Lancaster County STEM Alliance" title="Lancaster County STEM Alliance"></a>
    </li>
    
</ul></div><div id="tncms-block-471851" class="tncms-block padding-top padding-bottom"><div class="follow-links-471851 default">
    
    <section id="block-471851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471851 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/lifepin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lifepin/","https://instagram.com/lancasteronline/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-471784" class="tncms-block"><section id="block-471784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471784 ">
        <div class="block-title-inner">
            <h4>
                
                Classified
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://adportal.lancasteronline.com/lancaster-adportal/classified/index.html  "  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified"  href="/classifieds/" >
                    <span class="nav-label">Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/homes" >
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-471786" class="tncms-block padding-top"><section id="block-471786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471786 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://lancasteronline.com/site/about.html">
                
                About Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>lancasteronline.com</strong><br>
    8 West King Street, PO Box 1328<br>
    Lancaster, PA 17608
    
    
</address></section></div><div id="tncms-block-471569" class="tncms-block"><ul class="bullet-nav nav-list" id="footer-custom-submit-nav_menu">
    <li>
        <a href="/site/forms/online_services/submit_news/">Email Tips</a></li>
</ul></div><div id="tncms-block-471785" class="tncms-block"><section id="block-471785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471785 ">
        <div class="block-title-inner">
            <h4>
                
                Get Mobile App
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-703252" class="tncms-block"><div class="follow-links-703252 default">
    
    <section id="block-703252" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/app-store-badge.png">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/google-play-badge.png">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- START Parse.ly Include: Standard -->
<script>
var syncParselyLogin = function() {
	var parselyPlan = null;
    sdkSync.getLoginStatus(function (data) {
		console.log ('parselystatus='+data.username);
		if (data.loggedIn == true) {
			parselyPlan = 'registered';
		}
        sdkSync.getSubscriberStatus(function (data) {
			$.each(data.planList, function(i, planList) {
				if (planList.active) {
					if (planList.planCode == 'LNP7D1990' ||
						planList.planCode == 'LNP7DAY92' ||
						planList.planCode == 'LNPONL995' ||
						planList.planCode == 'LNPSN1794' ||
						planList.planCode == 'LNPSN3460' ||
						planList.planCode == 'LNPSN433' ||	
						planList.planCode == 'LNPSN866' ||
						planList.planCode == 'LOL' ||
                                                planList.planCode == 'LOL05' ||
						planList.planCode == 'LOL225' ||	
						planList.planCode == 'LOL495' ||	
						planList.planCode == 'LOL99' ||	
						planList.planCode == 'LOL99ABC' ||	
						planList.planCode == 'LOLDAY' ||	
						planList.planCode == 'LOLINSIDER' ||	
						planList.planCode == 'LOLPRINT7' ||	
						planList.planCode == 'LOLWKND2' ||
						planList.planCode == 'LOLFREE' ||
						planList.planCode == 'QUAL_LNP') {
						//parselyPlan = 'subscriber';
                        parselyPlan = 'insider';
					} else if (planList.planCode == 'COMP_ADVTS' ||	
						planList.planCode == 'COMP_CORSP' ||
						planList.planCode == 'COMP_LEAD' ||	
						planList.planCode == 'COMP_NIE' ||
						planList.planCode == 'COMP_TRIAL' ||
						planList.planCode == 'COMP') {
						//parselyPlan = 'complimentary';
                        parselyPlan = 'insider';
					}
				}
			});
			console.log ('parselyplan='+parselyPlan);
			if (parselyPlan == 'insider') {
				/* BN_Metrics.track('misc', { event: { 'isSubscribed': true } }); */
			} else {
				/* BN_Metrics.track('misc', { event: { 'isSubscribed': false } }); */
			}
			
			(function(w) {
				w.PARSELY = {
					autotrack: false,
					onReady: function() {
						PARSELY.updateDefaults({
							data: {
								plan: parselyPlan
							}
						});
						PARSELY.beacon.trackPageView();
					}
				};
			})(window);
			(function(s, p, d) {
			  var h=d.location.protocol, i=p+"-"+s,
				  e=d.getElementById(i), r=d.getElementById(p+"-root"),
				  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
				  :"static."+p+".com";
			  if (e) return;
			  e = d.createElement(s); e.id = i; e.async = true;
			  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);
		}, function (errStatus) {
			console.log (errStatus);
			/* BN_Metrics.track('misc', { event: { 'isSubscribed': false } }); */
			(function(s, p, d) {
			  var h=d.location.protocol, i=p+"-"+s,
				  e=d.getElementById(i), r=d.getElementById(p+"-root"),
				  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
				  :"static."+p+".com";
			  if (e) return;
			  e = d.createElement(s); e.id = i; e.async = true;
			  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);
		}); 
    }, function (errStatus) {
		console.log (errStatus);
		(function(s, p, d) {
		  var h=d.location.protocol, i=p+"-"+s,
			  e=d.getElementById(i), r=d.getElementById(p+"-root"),
			  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
			  :"static."+p+".com";
		  if (e) return;
		  e = d.createElement(s); e.id = i; e.async = true;
		  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
    });
	  
};
$(document).ready(function () {
	syncParselyLogin();
});
</script>
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="lancasteronline.com"></span>
</div>
<!-- END Parse.ly Include: Standard -->


<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
	var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
	document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
	acTrackVisit();
}

function acTrackVisit() {
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609717566&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
	acEnableTracking();
}
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-471788" class="tncms-block"><style>
    
        #block-471788 { color:#000; }
    
        #block-471788 a { color:#000; }
    </style><div id="site-copyright" class="row">
    <section id="block-471788">
        <div class="col-md-7"><small>Copyright &copy; 2019 <a href="https://steinmancommunications.com/lnp-media-group-inc/"><img src="https://lancasteronline.com/content/tncms/live/global/resources/images/_site/LNP_Media_Group.jpg" style="vertical-align:baseline;" title="LNP MEDIA GROUP, Inc."></a></small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="https://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></small></div>
        <div class="col-md-5"></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7803.add('act', dmpData);
	_cc7803.bcp();
});
    </script>
    


<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datetimepicker.min.68b3ca1647cbdce27f7c344ad910c278.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsourcetracker.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsyncanalytics.js"></script>
<script src="https://my.lancasteronline.com/lnp/lan/api/scripts/syncwall?"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7803.add('act', dmpData);
	_cc7803.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>