  






  
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lancasteronline.com/content/tncms/live/" />
<meta name="keywords" content="r.o kwon, the incendiaries, midtown scholar bookstore" />
<meta name="news_keywords" content="r.o kwon, the incendiaries, midtown scholar bookstore" />
<meta name="description" content="R.O. Kwon&rsquo;s first book has gotten in the way of her second book." />
<meta name="author" content="JON FERGUSON | Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="7wozDCrnV9a7oe7RfCBbrdXYjX3PQBvvK1amaU2LGJ8" />
<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
<meta name="p:domain_verify" content="5c343084c4e6cc9f5bd4e93f6f98d564" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="R.O. Kwon spent 10 years writing her debut novel. It was worth the wait." />
<meta property="og:description" content="R.O. Kwon&rsquo;s first book has gotten in the way of her second book." />
<meta property="og:site_name" content="LancasterOnline" />
<meta property="og:section" content="Food + Living" />
<meta property="fb:app_id" content="1387525364806443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lancasteronline" />
<meta name="twitter:image:alt" content="SUMMER READING 9" />
<meta property="fb:pages" content="102506761394" />
<meta name="twitter:creator" content="@lancasteronline" />
<meta name="twitter:title" content="R.O. Kwon spent 10 years writing her debut novel. It was worth the wait." />
<meta name="twitter:description" content="R.O. Kwon&rsquo;s first book has gotten in the way of her second book." />
<meta name="__sync_contentCategory" content="features" />
<meta name="__sync_tenantId" content="lnp_lan" />
<meta name="bntech:status" content="features" />
<meta name="m:title" content="edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" />
<meta name="bntech:application" content="editorial" />
<meta name="bntech:sections" content="features::entertainment::local::book_reviews" />
<meta name="bntech:section" content="features::features/entertainment::news/local::book_reviews" />
<meta name="bntech:assettype" content="article" />
<meta name="bntech:url" content="https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html" />
<meta name="bntech:flags" content="none" />
<meta name="bntech:keywords" content="r.o kwon::the incendiaries::midtown scholar bookstore" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/bootstrap-datetimepicker.min.2f0baee0c8c1891f96df84d91e979241.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/live/global/resources/styles/site.css?_dc=1563986354"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JON FERGUSON | Staff Writer"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"features","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lancasteronline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"features","blox_sections":"features","weather_temp":93,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"features","asset_id":"edec12c6-b2f9-11e9-b1ce-cb45d27a1fec","asset_headline":"R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.","asset_byline":"JON FERGUSON | Staff Writer","asset_pub_date":"07\/30\/2019","asset_pub_time":"3:15 am","asset_canonical":"https:\/\/lancasteronline.com\/features\/r-o-kwon-spent-years-writing-her-debut-novel-it\/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html","asset_tag_1":"r.o kwon","asset_tag_2":"the incendiaries","asset_tag_3":"midtown scholar bookstore"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["r.o kwon","the incendiaries","midtown scholar bookstore"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [1170,50]).addSize([992, 0], [1170,50]).addSize([1200, 0], [1170,50]).build();
                gptAdSlots['ad-540475'] = googletag.defineSlot(adUnit, [[1170,50]], 'ad-540475').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540475'].setTargeting('pos', ['STC_lol_ROS_Sliding_Billboard','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-540466'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-540466').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540466'].setTargeting('pos', ['STC_lol_TopLeaderboard','STC_lol_MobileTopLeaderboard','ATF']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1387525364806443',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/features';
            
                gptAdSlots['ad-542962'] = googletag.defineSlot(adUnit, [300,250], 'ad-542962').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-542962'].setTargeting('pos', ['STC_lol_MedRec1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/features';
            
                gptAdSlots['ad-542963'] = googletag.defineSlot(adUnit, [300,250], 'ad-542963').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-542963'].setTargeting('pos', ['STC_lol_MedRec2','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com/features';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-540495'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-540495').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-540495'].setTargeting('pos', ['STC_lol_BottomLeaderboard','STC_lol_MobileBottomLeaderboard','BTF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>R.O. Kwon spent 10 years writing her debut novel. It was worth the wait. | Food + Living | lancasteronline.com</title><script>
         /* BN_Metrics.track('view'); */
     </script>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lancasteronline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/aa2f88fa-6df2-11e6-8546-93f0cbf1ae70.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="R.O. Kwon spent 10 years writing her debut novel. It was worth the wait. | Food + Living | lancasteronline.com" href="http://lancasteronline.com/search/?f=rss&amp;t=article&amp;c=features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <script>
        __tnt.ads.dfp.targeting.section = "/features";
        __tnt.ads.dfp.targeting.channels = "FEATURES";
        __tnt.ads.dfp.targeting.keywords = ["r.o kwon","the incendiaries","midtown scholar bookstore"];
    </script>
    




<script>
$(document).ready(function() {
       $(".mailinglist-btn-container.col-sm-6:contains('Manage your lists')").remove();      
       $(".mailinglist-btn-container.col-sm-6:contains('Sign up')").addClass('center-button');
 });
</script>
<script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.",
        "url": "https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html",
        "thumbnailUrl": "",
        "dateCreated": "2019-07-30T03:15:00-04:00Z",
        "articleSection": ["features", "entertainment", "local", "book_reviews"],
        "creator": ["JON FERGUSON | Staff Writer"],
        "keywords": ["r.o kwon", "the incendiaries", "midtown scholar bookstore"]
      }
</script>
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '239611836722301');
    fbq('track', 'PageView');
    </script>
<noscript>
    <img height="1" width="1"
    src="https://www.facebook.com/tr?id=239611836722301&ev=PageView&noscript=1"/>
</noscript>

<!-- START Lucky Orange Heatmap -->
    <script type='text/javascript'>
    window.__lo_site_id = 161703;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
<!-- END Lucky Orange Heatmap -->


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec  section-features type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lancasteronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JON+FERGUSON+%7C+Staff+Writer&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=217&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=features&blox_platform=desktop&blox_page_type=asset&blox_domain=lancasteronline.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=features&blox_sections=features&weather_temp=93&weather_conditions=Partly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=features&asset_id=edec12c6-b2f9-11e9-b1ce-cb45d27a1fec&asset_headline=R.O.+Kwon+spent+10+years+writing+her+debut+novel.+It+was+worth+the+wait.&asset_byline=JON+FERGUSON+%7C+Staff+Writer&asset_pub_date=07%2F30%2F2019&asset_pub_time=3%3A15+am&asset_canonical=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html&asset_tag_1=r.o+kwon&asset_tag_2=the+incendiaries&asset_tag_3=midtown+scholar+bookstore&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script src="https://cdn.syncronex.com/libs/v1.9/syncLoginSdk.js"></script>
<script>
	var sdkSync = window.syncLoginSdk;
	sdkSync.apiBaseUrl = 'https://my.lancasteronline.com/appservices/';
	sdkSync.applicationOrigin = 'https://my.lancasteronline.com';
	sdkSync.debug = true;
	sdkSync.apiTimeout = 5000;
	sdkSync.sessionExpireDays = 30;
	sdkSync.requireLegacyLogin = false;
	sdkSync.tenantId = 'lnp_lan';

	sdkSync.getLoginStatus(function (data) {
		console.log (data.username);
                /* BN_Metrics.track('misc', { event: { 'isLoggedIn': true } }); */
	}, function (errStatus) {
		console.log (errStatus);
                /* BN_Metrics.track('misc', { event: { 'isLoggedIn': false } }); */
	});
</script>

  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSVWFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSVWFG');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://lancasteronline.com/users/admin/contribute/article/?assetid=edec12c6-b2f9-11e9-b1ce-cb45d27a1fec&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://lancasteronline.com/users/admin/contribute/article/?from_section=/features"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-654868" class="tncms-block clearfix lnp-mobile-weather"><div id="weather-654868" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="pull-right date-format"> July 30, 2019</li>
    
        <li class="current-conditions">
            
                <iframe class="pull-left" scrolling="no" frameborder="0" height="31" width="88" style="height:31px;width:88px;overflow:hidden;margin:2px;" src="https://lancasteronline.com/tncms/block/540494/?disableTNStatsTracker=1"></iframe>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">93&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div><div id="tncms-block-654867" class="tncms-block lnp-image-center"><section id="block-654867" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/eeab3b98-8e32-11e8-9361-efbfc31d7ab4.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/eeab3b98-8e32-11e8-9361-efbfc31d7ab4.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-654875" class="tncms-block"><div id="user-controls-654875" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?&returnUrl=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Today</a>
            	</li>
        </ul>
    </div>

</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">News</a></div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li><a href="/news/" >News</a></li><li><a href="/news/local/" >Local </a></li><li><a href="/news/policelog/" >Police Log</a></li><li><a href="/news/" >State | Nation | World</a></li><li><a href="/news/regional/" >Regional</a></li><li><a href="/news/schools/" >Schools</a></li><li><a href="https://lancasteronline.com/site/archive.html"  target="_blank" rel="noopener">Archives</a></li><li><a href="/weather/" >Weather</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li><a href="/sports/" >Sports</a></li><li><a href="/sports/highschool/" >High School Sports</a></li><li><a href="/sports/pennstate/" >Penn State</a></li><li><a href="/sports/baseball/" >Baseball</a></li><li><a href="/sports/basketball/" >Basketball</a></li><li><a href="/sports/crosscountry/" >Cross Country</a></li><li><a href="/sports/fieldhockey/" >Field Hockey</a></li><li><a href="/sports/football/" >Football</a></li><li><a href="/sports/icehockey/" >Ice Hockey</a></li><li><a href="/sports/lacrosse/" >Lacrosse</a></li><li><a href="/sports/outdoors/" >Outdoors</a></li><li><a href="/sports/soccer/" >Soccer</a></li><li><a href="/sports/softball/" >Softball</a></li><li><a href="/sports/tennis/" >Tennis</a></li><li><a href="/sports/trackandfield/" >Track and Field</a></li><li><a href="/sports/volleyball/" >Volleyball</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">Business</a></div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li><a href="/business/" >Business</a></li><li><a href="/business/local_business/" >Local </a></li><li><a href="/business/restaurant_inspections/" >Restaurant Inspections</a></li><li><a href="/business/whats_in_store/" >Openings | Closings</a></li><li><a href="/business/bankruptcies/" >Bankruptcies</a></li><li><a href="/business/deeds/" >Deeds Recorded</a></li><li><a href="/business/nation/" >National Business</a></li><li><a href="/marketplace/" >Business Directory</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">Opinion</a></div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li><a href="/opinion/" >Opinion</a></li><li><a href="/opinion/editorials/" >Editorials</a></li><li><a href="/opinion/columnists/" >Columnists</a></li><li><a href="/opinion/letters_to_editor/" >Letters To The Editor</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">Lifestyle</a></div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li><a href="/features/" >Lifestyle</a></li><li><a href="/features/faith_values/" >Faith + Values</a></li><li><a href="/features/food/" >Food</a></li><li><a href="/features/home_garden/" >Home + Garden</a></li><li><a href="/features/together/" >Together</a></li><li><a href="/celebrations/" >Celebrations</a></li><li><a href="/opinion/the_scribbler/" >The Scribbler</a></li><li><a href="/sunday/" >Sunday</a></li><li><a href="/features/entertainment/" >Entertainment</a></li><li><a href="/calendar/" >Calendar</a></li><li><a href="https://www.flyafter5.com/"  target="_blank" rel="noopener">Fly After 5</a></li><li><a href="/users/admin" >Submit an Event</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">LancLife</a></div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li><a href="/lanclife/" >LancLife</a></li><li><a href="/lanclife/225/" >225 Years</a></li><li><a href="/lanclife/antique/" >Antiques</a></li><li><a href="/lanclife/architecture/" >Architecture</a></li><li><a href="/lanclife/food/" >County Cuisine</a></li><li><a href="/lanclife/history/" >History</a></li><li><a href="/lanclife/puzzles/" >Puzzles</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">La Voz</a></div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li><a href="/lavoz/" >La Voz</a></li><li><a href="/lavoz/locales/" >Locales</a></li><li><a href="/lavoz/como/" >How-to | Cómo Hacerlo</a></li><li><a href="/lavoz/mundo/" >Internacionales</a></li><li><a href="/lavoz/entretenimiento/" >Entretenimiento</a></li><li><a href="/lavoz/deportes/" >Deportes</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/obituaries/" >Obituaries</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/celebrations/" >Celebrations</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/video/" >Video</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/podcasts/" >Podcasts</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">Classifieds</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">Jobs</a></div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li><a href="/jobs/" >Jobs</a></li><li><a href="/volunteer/" >Volunteer Corner</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">Autos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/homes/" >Homes</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/service/advertise/" >Advertise</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Newspaper</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/newsletters/" >Newsletters</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline.com/site/customer_care_center.html"  target="_blank" rel="noopener">Customer Care</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/rewardcoupons/" >Reward Coupons</a></div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-664830" class="tncms-block"><div id="user-controls-664830" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li><a class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log in / Log Out</a></li>
        </ul>
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-664830 .login-btn').click(function(event){
            event.preventDefault();
            localStorage.removeItem('ls.authorizationData');
            window.open('https://my.lancasteronline.com/portal/#/subscriptionmanagement?returnUrl=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html');
        });
    });
</script></div><div id="tncms-block-471848" class="tncms-block"><section id="block-471848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-471848" class="search-form-container card clearfix text-center ">
    <form id="site-search-471848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-471848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-471848-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-471848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-471848').submit();
        return false;
    });

    $('#site-search-471848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-471848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-471848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-471848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-654871" class="tncms-block padding-top padding-bottom"><div class="follow-links-654871 default">
    
    <section id="block-654871" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/lifepin/" title="Pinterest" target="_blank" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/app-store-badge.png">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/google-play-badge.png">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lifepin/","https://instagram.com/lancasteronline/"] 
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-654874" class="tncms-block"><div id="user-controls-654874" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?returnUrl=<%returnUrl%>&cancelUrl=<%cancelUrl%>&origin=<%origin%>&returnUrl=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe for $2.25</a>
            	</li>
        </ul>
    </div>

</div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://lnpmediagroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-care"  href="/site/customer_care_center.html" >
                    <span class="nav-label">Customer Care</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-664824" class="tncms-block"><div id="user-controls-664824" class="user-controls show-onload clearfix default">
    <div class="never-logged-in">
        <ul class="list-inline">
            <li><a class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In / Log Out</a></li>
        </ul>
    </div>
</div>
<script>
    $(function() {
        $('#user-controls-664824 .login-btn').click(function(event){
            event.preventDefault();
            localStorage.removeItem('ls.authorizationData');
            window.open('https://my.lancasteronline.com/portal/#/subscriptionmanagement?returnUrl=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html');
        });
    });
</script></div><div id="tncms-block-654873" class="tncms-block clearfix lnp-mobile-weather"><div id="weather-654873" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
    
        <li class="current-conditions">
            
                <iframe class="pull-left" scrolling="no" frameborder="0" height="31" width="88" style="height:31px;width:88px;overflow:hidden;margin:2px;" src="https://lancasteronline.com/tncms/block/540494/?disableTNStatsTracker=1"></iframe>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">93&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
        <li class="pull-right date-format"> July 30, 2019</li>
    
    </ul>
</div>

    <div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-723890" class="tncms-block lnp-logo-center visible-md visible-lg"><section id="block-723890" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png?resize=540%2C54 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/b0d64394-3463-11e9-ac0d-f3f505757053.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-724639" class="tncms-block"><section id="block-724639" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/53dbf03a-0abf-11e9-8fec-9b75bc61e861.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-500213" class="tncms-block"><ul id="site-search-500213-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-500213" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-500213-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-500213-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-500213-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-500213').submit();
        return false;
    });

    $('#site-search-500213').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-500213 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-500213 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-500213-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanclife"  href="/lanclife/" >
                    <span class="nav-label">LancLife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-la-voz"  href="/lavoz/" >
                    <span class="nav-label">La Voz</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
     


        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
    


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-540475" class="tncms-block lnp-sliding-billboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-540475" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540475');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-540466" class="tncms-block lnp-top-leaderboard-center"><div class="tnt-ads-container text-center  " >
        <div id="ad-540466" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540466');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <!--Custom top: 66 | 33 regions-->
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-classifieds-full-top-custom" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-primary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-secondary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
            </div><div class="modal fullscreen" id="photo-carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal" class="carousel-inner">
                        <div  class="item photo-b4a6fe26-b2fa-11e9-9c57-637095032384 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html","uuid":"edec12c6-b2f9-11e9-b1ce-cb45d27a1fec","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=1200%2C800"
                    
                    alt="SUMMER READING 9"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal" data-target=".caption-inner-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F4a%2Fb4a6fe26-b2fa-11e9-9c57-637095032384%2F5d4091a17d7d0.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F4a%2Fb4a6fe26-b2fa-11e9-9c57-637095032384%2F5d4091a17d7d0.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17feab.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>R.O. Kwon poses for a portrait in the Mission District of San Francisco in 2018.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PETER PRATO | NEW YORK TIMES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fsummer-reading%2Fimage_b4a6fe26-b2fa-11e9-9c57-637095032384.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/summer-reading/image_b4a6fe26-b2fa-11e9-9c57-637095032384.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4a6fe26-b2fa-11e9-9c57-637095032384}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SUMMER%20READING%209&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fsummer-reading%2Fimage_b4a6fe26-b2fa-11e9-9c57-637095032384.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/summer-reading/image_b4a6fe26-b2fa-11e9-9c57-637095032384.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4a6fe26-b2fa-11e9-9c57-637095032384}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/b4a6fe26-b2fa-11e9-9c57-637095032384" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4a6fe26-b2fa-11e9-9c57-637095032384}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20SUMMER%20READING%209&body=https%3A%2F%2Flancasteronline.com%2Fsummer-reading%2Fimage_b4a6fe26-b2fa-11e9-9c57-637095032384.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4a6fe26-b2fa-11e9-9c57-637095032384}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/summer-reading/image_b4a6fe26-b2fa-11e9-9c57-637095032384.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4a6fe26-b2fa-11e9-9c57-637095032384}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html","uuid":"edec12c6-b2f9-11e9-b1ce-cb45d27a1fec","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/c6/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa/5d40911891a0e.image.jpg"
                    
                    alt="incendiaries"
                    class="img-responsive owl-first-image owl-lazy"
                    width="360"
                    height="567"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/c6/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa/5d40911891a0e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal" data-target=".caption-inner-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal collapse in"><div class="caption-text"><p>Cover of "The Incendiaries."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fincendiaries%2Fimage_8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/incendiaries/image_8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=incendiaries&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fincendiaries%2Fimage_8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/incendiaries/image_8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20incendiaries&body=https%3A%2F%2Flancasteronline.com%2Fincendiaries%2Fimage_8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/incendiaries/image_8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="asset article-default"  data-url="https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lancasteronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lancasteronline.com/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="asset-paging">
                <div id="paging-prev-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="paging-link prev offset"></div>
                <div id="paging-next-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">JON FERGUSON | Staff Writer</span></li>
        
        
            <li>
        <time datetime="2019-07-30T03:15:00-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-30T03:15:00-04:00">
    <meta itemprop="datePublished" content="2019-07-30T03:15:00-04:00">
    <meta itemprop="dateModified" content="2019-07-30T03:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.O.%20Kwon%20spent%2010%20years%20writing%20her%20debut%20novel.%20It%20was%20worth%20the%20wait.&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20R.O.%20Kwon%20spent%2010%20years%20writing%20her%20debut%20novel.%20It%20was%20worth%20the%20wait.&body=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
    
    
    	
            
            
            
    
    
        
            
    <div id="asset-photo-carousel">
    <div id="carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="carousel-inner">
                        <div  class="item photo-b4a6fe26-b2fa-11e9-9c57-637095032384 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html","uuid":"edec12c6-b2f9-11e9-b1ce-cb45d27a1fec","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b4a6fe26-b2fa-11e9-9c57-637095032384" data-instance="#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal" data-target="#photo-carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=1200%2C800"
                    
                    alt="SUMMER READING 9"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17d7d0.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec collapse in"><div class="actions pull-right">
                <a href="http://lancasteronline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F4a%2Fb4a6fe26-b2fa-11e9-9c57-637095032384%2F5d4091a17d7d0.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Flancasteronline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F4a%2Fb4a6fe26-b2fa-11e9-9c57-637095032384%2F5d4091a17d7d0.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/4a/b4a6fe26-b2fa-11e9-9c57-637095032384/5d4091a17feab.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>R.O. Kwon poses for a portrait in the Mission District of San Francisco in 2018.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PETER PRATO | NEW YORK TIMES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"R.O. Kwon spent 10 years writing her debut novel. It was worth the wait.","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html","uuid":"edec12c6-b2f9-11e9-b1ce-cb45d27a1fec","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa" data-instance="#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal" data-target="#photo-carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="360">
            <meta itemprop="height" content="567">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/c6/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa/5d40911891a0e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/c6/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa/5d40911891a0e.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/c6/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa/5d40911891a0e.image.jpg"
                    
                    alt="incendiaries"
                    class="img-responsive owl-first-image owl-lazy"
                    width="360"
                    height="567"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/8/c6/8c6a3ac2-b2fa-11e9-9697-ff5127ae03fa/5d40911891a0e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec collapse in"><div class="caption-text"><p>Cover of "The Incendiaries."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="edec12c6-b2f9-11e9-b1ce-cb45d27a1fec">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.O.%20Kwon%20spent%2010%20years%20writing%20her%20debut%20novel.%20It%20was%20worth%20the%20wait.&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20R.O.%20Kwon%20spent%2010%20years%20writing%20her%20debut%20novel.%20It%20was%20worth%20the%20wait.&body=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            

                            
    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p> R.O. Kwon’s first book has gotten in the way of her second book.</p><p>Critics showered Kwon’s debut, “The Incendiaries,” with praise, it made its way onto The New York Times bestseller list, and it was named a finalist for the National Book Critics Circle John Leonard Award for Best First Book.</p><p>The success of the novel, published in 2018, put Kwon, a Korean-American who lives in San Francisco, on a lengthy book tour that started last year and is continuing in 2019. The tour will bring her to the Midtown Scholar Bookstore in Harrisburg Saturday night.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-542962" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542962" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542962');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>All that travel, however, has interrupted work on the second book as she hasn’t been able to stick to a writing schedule.</p><p>Her exquisitely written debut revolves around a kind of love triangle involving two students at an exclusive Eastern college and the leader of a religious cult. It vividly explores matters of love, loss and faith in shattering fashion.</p><p>The New York Times called “The Incendiaries” a “radiant debut novel.”</p><p>Her novel, which took her 10 years to write, was much anticipated, and she even got a shout-out from novelist Celeste Ng years before it was published. The Los Angeles Times wrote: “Certain literary circles have been buzzing about R.O. Kwon’s ‘The Incendiaries’ for months. And this slim, intense novel is the rare book that lives up to its pre-publication hype.</p><p>Kwon, a graduate of Yale University who received her master’s from Brooklyn College, has written for, among other publications, The Guardian, the Paris Review, Buzzfeed and The New York Times.</p><p>Kwon recently took some time out of her busy schedule to answer some questions. This interview has been edited for length and clarity.</p><p><strong>How is the second book coming along?</strong></p><p>I’ve been working on it for almost three years. To the extent possible, that’s where I’ve been putting the bulk of my energy, my writing energy. I’m in the midst of it.</p><p><strong>Do you think it’s going to take 10 years to finish it?</strong></p><p>God, I hope not. I really, really hope not. I guess we’ll see what happens.</p><p><strong>So why did it take you 10 years to finish “The Incendiaries?”</strong></p><p>I’m a very language-obsessed, language-fascinated writer. So I really wanted to get this book to the point where ... my measure for it being done is I wanted the book to get to the point where I could open it at random and anywhere I opened it I wouldn’t feel any need to change a single sentence of it.</p><p>And part of it is that’s how I decide what I’m going to read next. ... I look at my giant piles of books that I mean to read. ... I open a book at random and I’ll read a couple of lines in the middle. And if those lines feel alive to me, if they feel exciting to me then ... that’s when I move forward with a book. ... So I realized I had to apply that same test to my own book.</p><p><strong>Influential people in the book world were talking about you and the book you were working on years before it was published. Did you feel pressure?</strong></p><p>I guess there was some pressure from having worked so long, pretty much every day, on a project that kept taking longer and longer. That’s sort of external pressure. For the work, with everything I write but especially with long-form fiction like this, the pressure I feel is my own desire to make it the best book it can be.</p><p><strong>What is your writing space like?</strong></p><p>I write in my dining room. There’s a desk in my dining room and that’s where I do most of my writing.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-650246" class="tncms-block"><section id="block-650246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-650246 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/newsletters">
                
                Sign up for our newsletter
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div><div class="mailinglist-container">
                <form
                    id="mailinglist-form-650246"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input type="checkbox" name="list_id[]" value="0aa40342-5c70-11e3-bc37-0019bb30f31a" data-name="Food" style="display:none;" checked>
                                    <span class="mailinglist-title">Food &#8212; </span>
                                    
                                        Our weekly food newsletter featuring seasonal recipes, local restaurant information, and kitchen tips &amp; tricks.
                                    
                                
                                
                                
                                <div class="form-group mailing-list-address-input">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-650246" class="form-control email" name="email" type="email" required placeholder="Enter email address">
                        </div>
                    
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://lancasteronline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                                
                            </div>
                        
                    </div>
                    
                </form>
            </div>
            <script>
                jQuery(document).ready(function($){
                    var $form = $('#mailinglist-form-650246');
                    if( $form.length > 0 ){
                        $form.validate({
                            rules: {
                                "list_id[]": {
                                    required: true,
                                    minlength: 1
                                }
                            },
                            messages: {
                                'list_id[]': 'You must select at least one email list.'
                            },
                            errorPlacement: function(error, element){
                                error.appendTo( element.parents('.form-group') );
                            },
                            errorClass: 'has-error text-danger',
                            validClass: 'has-success text-success',
                            highlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                            },
                            unhighlight: function(element, errorClass, validClass){
                                $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                            }
                        });
                    }

                    /* executes when all ajax requests have finished */
                    function mlist_finished($form){
                        
                            $form.find('.mailinglist-save .tnt-svg').hide();
                        
                        $form.find('.mailinglist-save').prop('disabled', false);
                        $form.find('.mailinglist-item input:checked').each(function(){
                            $(this).prop('checked',false);
                        });
                        $form.find('.form-group').removeClass('has-success text-success');
                        $form.find('.email').val('');
                    }

                    $form.submit(function(e) {
                        e.preventDefault();
                        if( $form.valid() ){
                            $form.find('.mailinglist-save').prop('disabled', true);
                            
                                $form.find('.mailinglist-save .tnt-svg').show();
                            

                            $.ajax({
                                type: "POST",
                                url: $(this).attr('action'),
                                data: $(this).serialize(),
                                success: function(data){
                                    $form.parents('.email-signup').find('.alert-success').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                },
                                error: function(data){
                                    __tnt.log('Ajax was unsuccessful');
                                    $form.parents('.email-signup').find('.alert-danger').fadeIn( 400 ).delay( 2500 ).fadeOut( 400, mlist_finished($form) );
                                }
                            });

                            $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7803.add('act', mailListData);
	_cc7803.bcp();
});
                        }
                    });
                });
            </script>
   
    </div></div></section></div></div><p><strong>I read in a previous interview that you sometimes write in longhand with a Pilot pen. True?</strong></p><p>Yeah, sometimes. Yes, I do write some drafts by hand, Not all that many, but I’ll write several drafts by hand usually. ... With the second book I’ve already written a couple of drafts by hand.</p><p><strong>Would you describe yourself as a voracious reader?</strong></p><p>I try to read a lot. Compared to a lot of writer friends, I don’t feel like an especially voracious reader. I assume I read every day. This is something I tell people who want to be writers: Reading feeds the work. ... There’s no writing really without reading.</p><p><strong>In another interview, you indicated that you especially enjoy rereading a book. Why?</strong></p><p>That’s quoting (Russian author Vladimir) Nabokov (“A good reader, a major reader, and active and creative reader is a rereader”). For me, I don’t get that much from a book on a first read. I get very hung up. ... It’s almost as if I need the story mechanisms, the plot mechanisms to get out of the way so I can really enjoy — not even enjoy — so I can really sit with the sentences and the prose and the parts that can be more opaque on the first read. There’s books I really love that have passages that I’ve read hundreds of times. A real marker of books I really love versus books that are less for me is whether or not I have wanted to reread them.</p><p><strong>Can you talk about the annual list you compile, “48 Books by Women and Nonbinary Authors of Color to Read”?</strong></p><p>I think I’ve done that for three years. I haven’t been reviewing as much now but I was reviewing more then. Whenever I was thinking about what books I’d be interested in reviewing I would look through publisher’s catalogs and I’d see book mentions on social media and I’d write down a name. And I looked at my list of upcoming books and I realized that I just didn’t have a lot of women of color on that list.</p><p>When I write about books, when I interview writers, interviewing marginalized writers is something that’s very important to me and so I thought, let me focus on this as I look for more books to review. It was kind of hard to find such books. It’s less hard now, thank goodness, but it’s still not the easiest. If it’s hard for me, it’s going to be hard for other people, too, so I thought I might as well share what I’ve discovered. It’s been really lovely. It’s now something that publications say they look forward to, to help with their own books coverage.</p><p><strong>What are you reading now?</strong></p><p>I’m reading this book, it’s a collection of poems by Kaveh Akbar. It’s called “Calling a Wolf a Wolf.” He’s such a beautiful writer. I taught at the Tin House (in Portland, Oregon) and he was teaching there, too. I heard him read a couple of times and he’s such a beautiful reader, too. I’m admiring his book a lot.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-619947" class="tncms-block"><div class="lnp-adblade-wrapper">
<ins class="adbladeads" data-cid="34465-2883192259" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><ins class="adbladeads" data-cid="34466-2698763394" data-host="web.adblade.com" data-tag-type="4" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><style>
.lnp-adblade-wrapper {
    border-top: 1px solid #75767d;
    display: block;
    margin-top: 20px;
    padding-top: 20px;
    width: 100%;
}
@media (max-width: 600px){
    .lnp-adblade-wrapper .adblade-dyna.container-34465 li {
        width: 50% !important;
    }
}
</style>
</div></div><div id="tncms-block-542963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-542963" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-542963');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
	

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.O.%20Kwon%20spent%2010%20years%20writing%20her%20debut%20novel.%20It%20was%20worth%20the%20wait.&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/edec12c6-b2f9-11e9-b1ce-cb45d27a1fec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20R.O.%20Kwon%20spent%2010%20years%20writing%20her%20debut%20novel.%20It%20was%20worth%20the%20wait.&body=https%3A%2F%2Flancasteronline.com%2Ffeatures%2Fr-o-kwon-spent-years-writing-her-debut-novel-it%2Farticle_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/r-o-kwon-spent-years-writing-her-debut-novel-it/article_edec12c6-b2f9-11e9-b1ce-cb45d27a1fec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":edec12c6-b2f9-11e9-b1ce-cb45d27a1fec}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>BOOK DETAILS</h4>
                                                <p>• “The Incendiaries.”</p><p>• By K.O. Kwon.</p><p>• Riverhead Books.</p><p>• 224 pages ($26).</p>
                                            </div>
                                        
                                            <div class="asset-bio related-wrapper">
                                                <h4>IF YOU GO</h4>
                                                <p>• What: An Evening with R.O. Kwon, author of “The Incendiaries.”</p><p>• Where: Midtown Scholar Bookstore, 1302 N. Third St., Harrisburg.</p><p>• When: 6 p.m. Saturday.</p><p>• Cost: Free.</p><p>• Info: 717-236-1680, midtownscholar.com.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22r.o%20kwon%22#tncms-source=keyword" class="tag-r_o-kwon label label-default" data-tncms-track-dmp='search: r_o-kwon'>R.o Kwon</a>
            </li> <li>
                <a href="/search/?k=%22the%20incendiaries%22#tncms-source=keyword" class="tag-the-incendiaries label label-default" data-tncms-track-dmp='search: the-incendiaries'>The Incendiaries</a>
            </li> <li>
                <a href="/search/?k=%22midtown%20scholar%20bookstore%22#tncms-source=keyword" class="tag-midtown-scholar-bookstore label label-default" data-tncms-track-dmp='search: midtown-scholar-bookstore'>Midtown Scholar Bookstore</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

    <div><h3 class="more-keywords">More Headlines</h3>
    <ul class="bull-list">
    
        <li><a href="/lanclife/oldest-taverns-in-lancaster-county-spots-where-you-can-really/article_7f6ffd5c-9829-11e9-a130-1facdf06c49b.html" title="Oldest taverns in Lancaster County: 7 spots where you can really drink in history">
        
            <div class="lnp-lanc-life-small-img" style="width:54px;padding:0 3px;"><img src="/app/lanclife/lanclife_logo.png"></div>Oldest taverns in Lancaster County: 7 spots where you can really drink in history
        
        </a></li>
    
        <li><a href="/news/local/they-were-best-friends-columbia-mayor-neighbors-react-to-fatal/article_6737c35c-b2e9-11e9-b8aa-e37bbc596e16.html" title="'They were best friends': Columbia mayor, neighbors react to fatal shooting">
        
            'They were best friends': Columbia mayor, neighbors react to fatal shooting
        
        </a></li>
    
        <li><a href="/news/local/here-s-how-you-can-watch-the-second-round-of/article_9454aa66-b088-11e9-8fe3-2769d8ce1ce4.html" title="Here's how you can watch the second round of Democratic debates this week">
        
            Here's how you can watch the second round of Democratic debates this week
        
        </a></li>
    
        <li><a href="/features/thomas-the-tank-engine-train-returns-to-lancaster-county-this/article_d9f70050-b2d1-11e9-a907-cf06fb080b6a.html" title="Thomas the Tank Engine train returns to Lancaster County, this time with Percy and Mavis">
        
            Thomas the Tank Engine train returns to Lancaster County, this time with Percy and Mavis
        
        </a></li>
    
        <li><a href="/news/local/year-old-charged-in-monday-night-s-fatal-shooting-in/article_0a0f3f58-b2d4-11e9-b759-b3fcbd6cfec4.html" title="17-year-old charged in Monday night's fatal shooting in Columbia Borough [video, updates]">
        
            17-year-old charged in Monday night's fatal shooting in Columbia Borough [video, updates]
        
        </a></li>
    
        <li><a href="/business/local_business/turkey-hill-dairy-names-former-friendly-s-ice-cream-exec/article_084b2c80-b2d0-11e9-b9f1-cf60d1426849.html" title="Turkey Hill Dairy names former Friendly's Ice Cream exec its new CEO">
        
            Turkey Hill Dairy names former Friendly's Ice Cream exec its new CEO
        
        </a></li>
    
        <li><a href="/sports/baseball/mlb/blue-jays-reliever-tim-mayza-a-millersville-alum-gets-first/article_b8670f96-b2c4-11e9-af28-276c4a09bbe2.html" title="Blue Jays reliever Tim Mayza, a Millersville alum, gets first win of season">
        
            Blue Jays reliever Tim Mayza, a Millersville alum, gets first win of season
        
        </a></li>
    
        <li><a href="/news/local/bed-breakfast-owner-appeals-manheim-township-s-ok-of-/article_49de9986-b233-11e9-b609-3baa86e97447.html" title="Bed &amp; breakfast owner appeals Manheim Township's OK of 76-acre Oregon Village development">
        
            Bed & breakfast owner appeals Manheim Township's OK of 76-acre Oregon Village development
        
        </a></li>
    
        <li><a href="/sports/baseball/lnptournament/manheim-twp-lancaster-open-lnp-tournament-s-midget-bracket-with/article_eb253d18-b274-11e9-8395-570c4a271525.html" title="Manheim Twp., Lancaster open LNP Tournament's Midget bracket with wins">
        
            Manheim Twp., Lancaster open LNP Tournament's Midget bracket with wins
        
        </a></li>
    
        <li><a href="/lanclife/what-are-these-maritime-paintings-worth-find-out-in-this/article_0beab8e6-b209-11e9-877e-2fdff33e8fe7.html" title="What are these maritime paintings worth? Find out in this week's episode of 'What's It Worth? with Dr. Lori'">
        
            <div class="lnp-lanc-life-small-img" style="width:54px;padding:0 3px;"><img src="/app/lanclife/lanclife_logo.png"></div>What are these maritime paintings worth? Find out in this week's episode of 'What's It Worth? with Dr. Lori'
        
        </a></li>
    
        <li><a href="/sports/fieldhockey/usa/breakout-rd-quarter-leads-us-women-s-field-hockey-past/article_94a40184-b26c-11e9-84ae-536d156dd040.html" title="Breakout 3rd quarter leads US women's field hockey past Mexico in Pan Am Games opener">
        
            Breakout 3rd quarter leads US women's field hockey past Mexico in Pan Am Games opener
        
        </a></li>
    
    </ul>
    </div>
    


                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://lancasteronline.com/tncms/asset/editorial/edec12c6-b2f9-11e9-b1ce-cb45d27a1fec/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-540495" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-540495" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-540495');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-471802" class="tncms-block padding-bottom lnp-footer"><section id="block-471802" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/ce486da8-8e32-11e8-b960-63ffe4fa97c7.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/ce486da8-8e32-11e8-b960-63ffe4fa97c7.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-471782" class="tncms-block"><section id="block-471782" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471782 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/features/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanclife"  href="/lanclife/" >
                    <span class="nav-label">LancLife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests-promotions"  href="/contests/" >
                    <span class="nav-label">Contests & Promotions</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-553096" class="tncms-block"><style>
.lnp-affiliates-ul {
	padding: 0;
}
.lnp-affiliates-li {
    margin: 9px auto;
    list-style-type: none;
}
.lnp-affiliates-li-first {
    margin: 0px auto 9px auto;
    list-style-type: none;
}
.lnp-affiliates-li-last {
    margin: 9px auto 0px auto;
    list-style-type: none;
}
</style><div class="tncms-block"><section class="block emphasis-h4  "><div class="clearfix">
		<div class="block-title">
			<div class="block-title-inner">
				<h4><a target="_blank" href="//steinmancommunications.com/"><img style="vertical-align: baseline;width:100%;" src="https://lancasteronline.com/app/art/steinman-communications-logo.jpg" alt="Steinman Communications" title="Steinman Communications"></a></h4>
			</div>
		</div>
	</div>
</section></div>
<ul class="bullet-nav nav-list lnp-affiliates-ul" id="footer-col-one-under-nav_menu">
<li class="lnp-affiliates-li-first">
        <a target="_blank" href="//caucuspa.com/"><img src="https://lancasteronline.com/app/art/the-caucus-logo.jpg" alt="The Caucus" title="The Caucus"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//etownpa.com/"><img src="https://lancasteronline.com/app/art/etown-advocate-logo.jpg" alt="The Elizabethtown Advocate" title="The Elizabethtown Advocate"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.ephratareview.com/"><img src="https://lancasteronline.com/app/art/ephrata-review-logo.jpg" alt="The Ephrata Review" title="The Ephrata Review"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.flyafter5.com/"><img src="https://lancasteronline.com/app/art/flyafter5-logo.jpg" alt="Fly After 5" title="Fly After 5"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.lancasterfarming.com/"><img src="https://lancasteronline.com/app/art/lancaster-farming-logo.jpg" alt="Lancaster Farming" title="Lancaster Farming"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.lancasterfarminglocator.com/"><img src="https://lancasteronline.com/app/art/lf-locator-logo.jpg" alt="Lancaster Farming Locator" title="Lancaster Farming Locator"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a href="//lancasteronline.com/lavoz/"><img src="https://lancasteronline.com/app/art/la-voz-lancaster-logo.jpg" alt="La Voz Lancaster" title="La Voz Lancaster"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//lititzrecord.com/"><img src="https://lancasteronline.com/app/art/lititz-record-express-logo.jpg" alt="The Lititz Record Express" title="The Lititz Record Express"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//steinmancommunications.com/lnp/"><img src="https://lancasteronline.com/app/art/lnp-logo.jpg" alt="LNP" title="LNP"></a>
	</li>
</ul></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-471783" class="tncms-block"><section id="block-471783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471783 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/customer_care_center.html">
                
                Customer Care
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="http://lancasteronline.com/site/archive.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-subscription"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-delivery-stoprestart"  href="https://lancasteronline.com/subscriptionservices"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Delivery Stop/Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-problems"  href="/site/forms/online_services/delivery_problem/" >
                    <span class="nav-label">Delivery Problems</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-newsemail-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News/Email Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers-at-lnp"  href="http://steinmancommunications.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers at LNP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://lnpmediagroup.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://steinmancommunications.com/your-privacy-rights/"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-and-conditions"  href="http://lancasteronline.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms and Conditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lancasteronline-commenting-guidelines"  href="http://lancasteronline.com/lancasteronline-comments-guidelines/pdf_66863b4a-678a-11e5-827b-b7428d4a5b4e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">LancasterOnline Commenting Guidelines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-8230"  href="/site/customer_care_center.html" >
                    <span class="nav-label">More &#8230;</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-552335" class="tncms-block"><section id="block-552335" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-552335 ">
        <div class="block-title-inner">
            <h4>
                
                Affiliated Sites
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-590435" class="tncms-block"><style>
.lnp-affiliates-ul {
	padding: 0;
}
.lnp-affiliates-li {
    margin: 9px auto;
    list-style-type: none;
}
.lnp-affiliates-li-first-affiliate {
    margin: 0px auto 9px auto;
    list-style-type: none;
    padding-bottom: 12px;
}
.lnp-affiliates-li-last {
    margin: 9px auto 0px auto;
    list-style-type: none;
}
</style><ul class="bullet-nav nav-list lnp-affiliates-ul" id="footer-col-one-under-nav_menu">
<li class="lnp-affiliates-li-first-affiliate">
        <a target="_blank" href="//www.steinmanfoundation.org"><img src="https://lancasteronline.com/app/art/steinman-foundation-logo.jpg" alt="The Steinman Foundation" title="The Steinman Foundation"></a>
    </li>
    <li class="lnp-affiliates-li">
        <a target="_blank" href="//www.lancasterstem.org"><img src="https://lancasteronline.com/app/art/stem-alliance-logo.jpg" alt="Lancaster County STEM Alliance" title="Lancaster County STEM Alliance"></a>
    </li>
    
</ul></div><div id="tncms-block-471851" class="tncms-block padding-top padding-bottom"><div class="follow-links-471851 default">
    
    <section id="block-471851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471851 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/lifepin/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lifepin/","https://instagram.com/lancasteronline/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-471784" class="tncms-block"><section id="block-471784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471784 ">
        <div class="block-title-inner">
            <h4>
                
                Classified
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://adportal.lancasteronline.com/lancaster-adportal/classified/index.html  "  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified"  href="/classifieds/" >
                    <span class="nav-label">Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/homes" >
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-471786" class="tncms-block padding-top"><section id="block-471786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471786 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://lancasteronline.com/site/about.html">
                
                About Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>lancasteronline.com</strong><br>
    8 West King Street, PO Box 1328<br>
    Lancaster, PA 17608
    
    
</address></section></div><div id="tncms-block-471569" class="tncms-block"><ul class="bullet-nav nav-list" id="footer-custom-submit-nav_menu">
    <li>
        <a href="/site/forms/online_services/submit_news/">Email Tips</a></li>
</ul></div><div id="tncms-block-471785" class="tncms-block"><section id="block-471785" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-471785 ">
        <div class="block-title-inner">
            <h4>
                
                Get Mobile App
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-703252" class="tncms-block"><div class="follow-links-703252 default">
    
    <section id="block-703252" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/app-store-badge.png">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" class="btn btn-xs btn-link tb">
                    <img src="https://lancasteronline.com/app/editorial/google-play-badge.png">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : [] 
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- START Parse.ly Include: Standard -->
<script>
var syncParselyLogin = function() {
	var parselyPlan = null;
    sdkSync.getLoginStatus(function (data) {
		console.log ('parselystatus='+data.username);
		if (data.loggedIn == true) {
			parselyPlan = 'registered';
		}
        sdkSync.getSubscriberStatus(function (data) {
			$.each(data.planList, function(i, planList) {
				if (planList.active) {
					if (planList.planCode == 'LNP7D1990' ||
						planList.planCode == 'LNP7DAY92' ||
						planList.planCode == 'LNPONL995' ||
						planList.planCode == 'LNPSN1794' ||
						planList.planCode == 'LNPSN3460' ||
						planList.planCode == 'LNPSN433' ||	
						planList.planCode == 'LNPSN866' ||
						planList.planCode == 'LOL' ||
                                                planList.planCode == 'LOL05' ||
						planList.planCode == 'LOL225' ||	
						planList.planCode == 'LOL495' ||	
						planList.planCode == 'LOL99' ||	
						planList.planCode == 'LOL99ABC' ||	
						planList.planCode == 'LOLDAY' ||	
						planList.planCode == 'LOLINSIDER' ||	
						planList.planCode == 'LOLPRINT7' ||	
						planList.planCode == 'LOLWKND2' ||
						planList.planCode == 'LOLFREE' ||
						planList.planCode == 'QUAL_LNP') {
						//parselyPlan = 'subscriber';
                        parselyPlan = 'insider';
					} else if (planList.planCode == 'COMP_ADVTS' ||	
						planList.planCode == 'COMP_CORSP' ||
						planList.planCode == 'COMP_LEAD' ||	
						planList.planCode == 'COMP_NIE' ||
						planList.planCode == 'COMP_TRIAL' ||
						planList.planCode == 'COMP') {
						//parselyPlan = 'complimentary';
                        parselyPlan = 'insider';
					}
				}
			});
			console.log ('parselyplan='+parselyPlan);
			if (parselyPlan == 'insider') {
				/* BN_Metrics.track('misc', { event: { 'isSubscribed': true } }); */
			} else {
				/* BN_Metrics.track('misc', { event: { 'isSubscribed': false } }); */
			}
			
			(function(w) {
				w.PARSELY = {
					autotrack: false,
					onReady: function() {
						PARSELY.updateDefaults({
							data: {
								plan: parselyPlan
							}
						});
						PARSELY.beacon.trackPageView();
					}
				};
			})(window);
			(function(s, p, d) {
			  var h=d.location.protocol, i=p+"-"+s,
				  e=d.getElementById(i), r=d.getElementById(p+"-root"),
				  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
				  :"static."+p+".com";
			  if (e) return;
			  e = d.createElement(s); e.id = i; e.async = true;
			  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);
		}, function (errStatus) {
			console.log (errStatus);
			/* BN_Metrics.track('misc', { event: { 'isSubscribed': false } }); */
			(function(s, p, d) {
			  var h=d.location.protocol, i=p+"-"+s,
				  e=d.getElementById(i), r=d.getElementById(p+"-root"),
				  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
				  :"static."+p+".com";
			  if (e) return;
			  e = d.createElement(s); e.id = i; e.async = true;
			  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);
		}); 
    }, function (errStatus) {
		console.log (errStatus);
		(function(s, p, d) {
		  var h=d.location.protocol, i=p+"-"+s,
			  e=d.getElementById(i), r=d.getElementById(p+"-root"),
			  u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
			  :"static."+p+".com";
		  if (e) return;
		  e = d.createElement(s); e.id = i; e.async = true;
		  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
		})("script", "parsely", document);
    });
	  
};
$(document).ready(function () {
	syncParselyLogin();
});
</script>
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="lancasteronline.com"></span>
</div>
<!-- END Parse.ly Include: Standard -->


<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
	var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
	document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
	acTrackVisit();
}

function acTrackVisit() {
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609717566&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
	acEnableTracking();
}
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-471788" class="tncms-block"><style>
    
        #block-471788 { color:#000; }
    
        #block-471788 a { color:#000; }
    </style><div id="site-copyright" class="row">
    <section id="block-471788">
        <div class="col-md-7"><small>Copyright &copy; 2019 <a href="https://steinmancommunications.com/lnp-media-group-inc/"><img src="https://lancasteronline.com/content/tncms/live/global/resources/images/_site/LNP_Media_Group.jpg" style="vertical-align:baseline;" title="LNP MEDIA GROUP, Inc."></a></small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="https://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></small></div>
        <div class="col-md-5"></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7803.add('act', dmpData);
	_cc7803.bcp();
});
    </script>
    


<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datetimepicker.min.68b3ca1647cbdce27f7c344ad910c278.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsourcetracker.js"></script>
<script src="https://lancasteronline.com/app/syncronex/lnpsyncanalytics.js"></script>
<script src="https://my.lancasteronline.com/lnp/lan/api/scripts/syncwall?"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec_photo_modal = false;
                var gallery_changed_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec_photo_modal = false;
                $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .owl-stage-outer").height( $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec_photo_modal = $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal').data('owlCarousel');
                $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec_photo_modal.prev();
                });
                $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec = false;
                var gallery_changed_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec = false;
                $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec .owl-stage-outer").height( $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec = $('#gallery-items-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec').data('owlCarousel');
                $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec.prev();
                });
                $('#carousel-edec12c6-b2f9-11e9-b1ce-cb45d27a1fec .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_edec12c6_b2f9_11e9_b1ce_cb45d27a1fec.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7803.add('act', dmpData);
	_cc7803.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>