
  












  
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://lancasteronline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="&ldquo;Early Edition&rdquo; is a guide to help you jumpstart your morning, get the news you need to know and catch up on what you missed." />
<meta name="author" content="TY LOHR | Digital Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="7wozDCrnV9a7oe7RfCBbrdXYjX3PQBvvK1amaU2LGJ8" />
<meta name="msvalidate.01" content="2B99F54CA617112F75CE495FAAFCA280" />
<meta name="p:domain_verify" content="5c343084c4e6cc9f5bd4e93f6f98d564" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more" />
<meta property="og:description" content="&ldquo;Early Edition&rdquo; is a guide to help you jumpstart your morning, get the news you need to know and catch up on what you missed." />
<meta property="og:site_name" content="LancasterOnline" />
<meta property="fb:app_id" content="1387525364806443" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lancasteronline" />
<meta name="twitter:image:alt" content="Early Edition" />
<meta property="fb:pages" content="102506761394" />
<meta name="twitter:creator" content="@lancasteronline" />
<meta name="twitter:title" content="Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more" />
<meta name="twitter:description" content="&ldquo;Early Edition&rdquo; is a guide to help you jumpstart your morning, get the news you need to know and catch up on what you missed." />
<meta name="m:id" content="f3b8aff4-58db-11ec-8001-9f44ea7b1439" />
<meta name="m:title" content="f3b8aff4-58db-11ec-8001-9f44ea7b1439" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif:400&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/bootstrap-datetimepicker.min.2f0baee0c8c1891f96df84d91e979241.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"custom","style":"none","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<a href=\"https:\/\/lancasteronline.com\/staff\/tylohr\"><img class=\"lnp-byline-img\" src=\"https:\/\/lancasteronline.com\/tncms\/media\/tylohr\/\" alt=\"\" width=\"50\" height=\"50\" \/>TY LOHR | Digital Staff<\/a>","presentation":null,"start_hour":"07","id":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","ga_page":"\/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"lancasteronline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":25,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","asset_headline":"Early Edition for 12\/9: Police search for missing man, The Village night club listed for sale and more","asset_byline":"<a href=\"https:\/\/lancasteronline.com\/staff\/tylohr\"><img class=\"lnp-byline-img\" src=\"https:\/\/lancasteronline.com\/tncms\/media\/tylohr\/\" alt=\"\" width=\"50\" height=\"50\" \/>TY LOHR | Digital Staff<\/a>","asset_pub_date":"12\/09\/2021","asset_pub_time":"7:00 am","asset_canonical":"https:\/\/lancasteronline.com\/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed\/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","asset_flag_1":"breaking","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7803/cc.js?ns=_cc7803" id="LOTCC_7803"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7803.add('tp', 'TNNW');
		_cc7803.add('act', ' User Login');
		_cc7803.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7803.add('med', 'flag: breaking');
	_cc7803.add('med', 'flag: editors pick');
	_cc7803.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lancasteronline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://script.crazyegg.com/pages/scripts/0100/6256.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88,31]).addSize([768, 0], [88,31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1010261'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-1010261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010261'].setTargeting('pos', ['STC_lol_Weather_Logo_hamburger']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com';
            
                gptAdSlots['ad-1010253'] = googletag.defineSlot(adUnit, [1,1], 'ad-1010253').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010253'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [216,54]).addSize([1200, 0], [216,54]).build();
                gptAdSlots['ad-964715'] = googletag.defineSlot(adUnit, [[216,54]], 'ad-964715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-964715'].setTargeting('pos', ['STC_lol_Masthead']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [88,31]).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-1070086'] = googletag.defineSlot(adUnit, [[88,31]], 'ad-1070086').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1070086'].setTargeting('pos', ['STC_lol_Weather_Logo']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/042c06392ac9c276d9dd6c8344b73a82cc00d575.js?api=true"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['STC_lol_MedRec_Gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-1010215'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1010215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010215'].setTargeting('pos', ['STC_lol_TopArticleContentLeaderboard']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-1010213'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-1010213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010213'].setTargeting('pos', ['STC_lol_MedRec1','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,1004232/lancasteronline.com&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250],[320, 50]]).addSize([768, 0], [[300, 250],[320, 50],[336, 280]]).addSize([992, 0], [[300, 250],[336, 280]]).addSize([1200, 0], [[300, 250],[336, 280]]).build();
                gptAdSlots['ad-1010293'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[336,280]], 'ad-1010293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010293'].setTargeting('pos', ['STC_lol_MedRec3','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[120,600],[160,600],[300,250]]).addSize([768, 0], [[120,600],[160,600]]).addSize([992, 0], [[120,600],[160,600]]).addSize([1200, 0], [[120,600],[160,600],[300,250],[300,600]]).build();
                gptAdSlots['ad-1010210'] = googletag.defineSlot(adUnit, [[120,600],[160,600],[300,250],[300,600]], 'ad-1010210').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010210'].setTargeting('pos', ['STC_lol_Skyscraper1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[120,600],[160,600],[300,250]]).addSize([768, 0], [[120,600],[160,600]]).addSize([992, 0], [[120,600],[160,600]]).addSize([1200, 0], [[120,600],[160,600],[300,250],[300,600]]).build();
                gptAdSlots['ad-1010209'] = googletag.defineSlot(adUnit, [[120,600],[160,600],[300,250],[300,600]], 'ad-1010209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010209'].setTargeting('pos', ['STC_lol_Skyscraper2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320, 50],[728,90]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-1010251'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1010251').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010251'].setTargeting('pos', ['STC_lol_BottomLeaderboard','STC_lol_MobileBottomLeaderboard','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,1004232/lancasteronline.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-1010265'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1010265').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1010265'].setTargeting('pos', ['STC_lol_sticky_anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more |  | lancasteronline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://lancasteronline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/aa2f88fa-6df2-11e6-8546-93f0cbf1ae70.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more |  | lancasteronline.com" href="http://lancasteronline.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<meta name="google-site-verification" content="kpCn8LhBakpnQG1n9cX5JZsR51GT5t9JOK0gm37ZFUA" />          
          
          

           


	

	
    <script>
        __tnt.ads.dfp.targeting.section = "/";
        __tnt.ads.dfp.targeting.channels = "";
        __tnt.ads.dfp.targeting.flagged = [];
            targetFlags = 'breaking,editors_pick';
        fdfptargets = targetFlags.split(',');
        $.each(fdfptargets, function(i, aflag) {
            __tnt.ads.dfp.targeting.flagged.push(aflag);
	});
    
    
    
   // var syncDFPStatus=getSyncDFPCookie('_syncdfp');
   // if (syncDFPStatus != '') {
   //     __tnt.ads.dfp.targeting.substatus = [];
        //console.log('syncDFPStatus=' +syncDFPStatus);
   //     sdfptargets = syncDFPStatus.split(',');
   //     $.each(sdfptargets, function(i, sdstatus) {
   //         __tnt.ads.dfp.targeting.substatus.push(sdstatus);
//	});
  //  } else {
        __tnt.ads.dfp.targeting.substatus = [""];
  //  }
    
    
    
    // if (syncDFPStatus == 'subscriber') {
       // $(document).ready(function () {
        
     //   delete gptAdSlots["ad-542962"];
     //   $('#tncms-block-542962').hide('');
        
     //   delete gptAdSlots["ad-542963"];
     //   $('#tncms-block-542963').hide('');
        
     //   delete gptAdSlots["ad-919949"];
     //   $('#tncms-block-919949').hide('');
        
     //   delete gptAdSlots["ad-1010213"];
     //   $('#tncms-block-1010213').hide('');
        
     //   delete gptAdSlots["ad-1010212"];
     //   $('#tncms-block-1010212').hide('');
        
     //   delete gptAdSlots["ad-1010210"];
     //   $('#tncms-block-1010210').hide('');
        
      //  });
    //}
    
    
    //function getSyncDFPCookie(syncdfpcname) {
    //    var syncdfpname = syncdfpcname + '=';
    //    var decodedCookie = decodeURIComponent(document.cookie);
    //    var sdca = decodedCookie.split(';');
     //   for(var i = 0; i < sdca.length; i++) {
     //       var c = sdca[i];
     //       while (c.charAt(0) == ' ') {
     //           c = c.substring(1);
     //       }
     //       if (c.indexOf(syncdfpname) == 0) {
     //           return c.substring(syncdfpname.length, c.length);
     //       }
     //   }
     //   return "";
   // }
    </script>
    
	


	
	<script>
	$(document).ready(function() {
		   $(".mailinglist-btn-container.col-sm-6:contains('Manage your lists')").remove();      
		   $(".mailinglist-btn-container.col-sm-6:contains('Sign up')").addClass('center-button');
	 });
	</script>
        
        


	<script type="application/ld+json">
		  {
			"@context": "https://schema.org",
			"@type": "NewsArticle",
			"headline": "Early Edition for 12\/9: Police search for missing man, The Village night club listed for sale and more",
			"url": "https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html",
			"thumbnailUrl": "",
			"dateCreated": "2021-12-09T07:00:00-05:00Z",
			"articleSection": [""],
			"creator": ["TY LOHR | Digital Staff"],
			"keywords": ""
		  }
	</script>
            <noscript>
            <div id="noscript-msg" style="position: absolute; top: 0px; left: 0px; z-index: 3000;  height: 100%; width: 100%; background-color: #FFFFFF">
                <p style="margin-left:10px;font-size:1.5em;text-align:center;">Please enable JavaScript to properly view our site.</p>
                <iframe style="width:100%;height:5000px;" src="/site/subscribe/noscript/"></iframe>
            </div>
            </noscript>
        
        </head>
        <body class="app-editorial grid-custom blox-asset uuid-f3b8aff4-58db-11ec-8001-9f44ea7b1439 type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('lancasteronline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=custom&amp;tncms.page.style=none&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Ftylohr%22%3E%3Cimg+class%3D%22lnp-byline-img%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Ftncms%2Fmedia%2Ftylohr%2F%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3ETY+LOHR+%7C+Digital+Staff%3C%2Fa%3E&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=f3b8aff4-58db-11ec-8001-9f44ea7b1439&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=lancasteronline.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=25&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=f3b8aff4-58db-11ec-8001-9f44ea7b1439&amp;asset_headline=Early+Edition+for+12%2F9%3A+Police+search+for+missing+man%2C+The+Village+night+club+listed+for+sale+and+more&amp;asset_byline=%3Ca+href%3D%22https%3A%2F%2Flancasteronline.com%2Fstaff%2Ftylohr%22%3E%3Cimg+class%3D%22lnp-byline-img%22+src%3D%22https%3A%2F%2Flancasteronline.com%2Ftncms%2Fmedia%2Ftylohr%2F%22+alt%3D%22%22+width%3D%2250%22+height%3D%2250%22+%2F%3ETY+LOHR+%7C+Digital+Staff%3C%2Fa%3E&amp;asset_pub_date=12%2F09%2F2021&amp;asset_pub_time=7%3A00+am&amp;asset_canonical=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html&amp;asset_flag_1=breaking&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
    
    
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSVWFG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KSVWFG');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1010260" class="tncms-block lnp-logo-center"><section id="block-1010260" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/cfa0b4e8-c5ef-11ea-a76a-43bf44313146.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt="LNP |  LancasterOnline.com"></a></div></section></div><div id="tncms-block-808241" class="tncms-block"><div id="user-controls-808241" class="not-logged-in user-controls show-onload clearfix default">
    <div class="not-logged-in">
        <ul class="list-inline">
            <li>
                
            	<a href="https://lancasteronline.com/site/subscribe/?origin=hamburger&returnUrl=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html&cancelUrl=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe & Save</a>
            	</li>
        </ul>
    </div>

</div></div><div id="tncms-block-1010258" class="tncms-block"><section id="block-1010258" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1010258" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1010258" aria-labelledby="site-search-button-1010258" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1010258-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1010258-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1010258" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1010258-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1010258').submit();
        return false;
    });

    $('#site-search-1010258').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1010258 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1010258 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1010258-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1010261" class="tncms-block clearfix lnp-mobile-weather visible-xs visible-sm hidden-md hidden-lg"><div id="weather-1010261" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad visible-xs visible-sm  " style="height:31px;width:88px;overflow:hidden;margin:2px;">
                
                
                <div class="tnt-ads-container text-center  " >
        <div id="ad-1010261" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010261');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">25&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Newspaper</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/archives/" >Ancestry Archives</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://games.lancasteronline.com/"  target="_blank" rel="noopener">Games & Puzzles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/service/advertise/" >Advertise</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/newsletters/" >Newsletters</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasterindicators.com/"  target="_blank" rel="noopener">Community Profiles</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/" ><span class="menu-section bolded">NEWS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/local/" >Local News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/crime/" >Crime</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/coronavirus/" >COVID-19</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/health/" >Health</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/politics/" >PA Power & Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/pennsylvania/" >Pennsylvania News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/national/" >National News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/world/" >World News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/elizabethtown-advocate/" >Elizabethtown Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/ephrata-review/" >Ephrata Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/publications/lititz-record/" >Lititz Area</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/regional/" >Community News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/news/policelog/" >Police Log</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/lavoz/" >La Voz</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/weather/" >Weather</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/obituaries/" ><span class="menu-section">Obituaries</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/celebrations/" >Celebrations</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/sports/" ><span class="menu-section bolded">SPORTS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">High School Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-26" class="collapse nav navbar-nav"><li><a href="/sports/highschool/" >High School Sports</a></li><li><a href="/sports/highschool/baseball/" >Baseball</a></li><li><a href="/sports/highschool/basketball/" >Basketball</a></li><li><a href="/sports/highschool/bowling/" >Bowling</a></li><li><a href="/sports/highschool/crosscountry/" >Cross Country</a></li><li><a href="/sports/highschool/fieldhockey/" >Field Hockey</a></li><li><a href="/sports/highschool/football/" >Football</a></li><li><a href="/sports/highschool/golf/" >Golf</a></li><li><a href="/sports/highschool/icehockey/" >Ice Hockey</a></li><li><a href="/sports/highschool/lacrosse/" >Lacrosse</a></li><li><a href="/sports/highschool/stats/?site=default&tpl=StandingsOverall&SearchType=Standings&ConferenceID=all&Season=2020&SportID=37" >Rifle</a></li><li><a href="/sports/highschool/soccer/" >Soccer</a></li><li><a href="/sports/highschool/softball/" >Softball</a></li><li><a href="/sports/highschool/swimming/" >Swimming</a></li><li><a href="/sports/highschool/tennis/" >Tennis</a></li><li><a href="/sports/highschool/trackandfield/" >Track & Field</a></li><li><a href="/sports/highschool/volleyball/" >Volleyball</a></li><li><a href="/sports/highschool/wrestling/" >Wrestling</a></li><li><a href="/sports/highschool/stats/" >Statistics & Standings</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">College Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li><a href="/sports/college/" >College Sports</a></li><li><a href="/sports/college/lancastercounty/" >Lancaster County Colleges</a></li><li><a href="/sports/college/pennstate/" >Penn State</a></li><li><a href="/sports/college/other/" >Other Colleges</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">Pro Sports</a></div>
                    </div><ul id="mobile-nav-left_menu-child-28" class="collapse nav navbar-nav"><li><a href="/sports/pro/" >Pro Sports</a></li><li><a href="/sports/mlb/" >MLB</a></li><li><a href="/sports/nba/" >NBA & WNBA</a></li><li><a href="/sports/nfl/" >NFL</a></li><li><a href="/sports/nhl/" >NHL</a></li><li><a href="/sports/golf/" >Golf</a></li><li><a href="/sports/tennis/" >Tennis</a></li><li><a href="/sports/mls/" >MLS</a></li><li><a href="/sports/premierleague/" >Premier League</a></li><li><a href="/sports/boxing/" >Boxing</a></li><li><a href="/sports/autoracing/" >Auto Racing</a></li><li><a href="/sports/local_sports/other/" >Barnstormers</a></li><li><a href="/sports/local_sports/other/" >Hershey Bears</a></li><li><a href="/sports/local_sports/other/" >USA Field Hockey</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/sports/outdoors/" >Outdoors</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/" ><span class="menu-section bolded">BUSINESS</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/local_business/" >Local Business</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/nation/" >National Business</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/whats_in_store/" >What's In Store</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/restaurant_inspections/" >Restaurant Inspections</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/bankruptcies/" >Bankruptcies</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/deeds/" >Deeds Recorded</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/stock_market/" >Stock Market</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/business/technology/" >Technology</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/marketplace/" >Business Directory</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/" ><span class="menu-section bolded">OPINION</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/letters_to_editor/" >Letters To The Editor</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/columnists/" >Local Voices</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/opinion/editorials/" >Our Opinion</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/" ><span class="menu-section bolded">LIFE & CULTURE</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/food/" >Food</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/home_garden/" >Home & Garden</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/faith_values/" >Faith & Values</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/together/" >Together</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/features/entertainment/" >Entertainment</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/calendar/" >Event Calendar</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-51" data-target="#mobile-nav-left_menu-child-51">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-51" data-target="#mobile-nav-left_menu-child-51">Yesteryear</a></div>
                    </div><ul id="mobile-nav-left_menu-child-51" class="collapse nav navbar-nav"><li><a href="/features/yesteryear/" >Yesteryear</a></li><li><a href="/features/yesteryear/antiques/" >Antiques</a></li><li><a href="/features/yesteryear/architecture/" >Architecture</a></li><li><a href="/features/yesteryear/history/" >History</a></li><li><a href="/features/yesteryear/nostalgia/" >Nostalgia</a></li><li><a href="/features/yesteryear/scribbler/" >The Scribbler</a></li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/video/" ><span class="menu-section">Videos</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/photos/" >Photos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/contests/" ><span class="menu-section">Contests</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/special/" >Special Sections</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-56" data-target="#mobile-nav-left_menu-child-56"><span class="menu-section bolded">MARKETPLACE</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener">Classifieds</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/jobs/" >Jobs</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener">Autos</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/homes/" >Homes</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed" style="transform:initial;-webkit-transform:initial;-ms-transform:rotate(-360deg);" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-61" data-target="#mobile-nav-left_menu-child-61"><span class="menu-section bolded">CONTACT US</span></a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://lancasteronline.com/site/customer_care_center.html"  target="_blank" rel="noopener">Customer Care</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://my.lancasteronline.com/portal/#/subscriptionmanagement/main"  target="_blank" rel="noopener">Pay Bill</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/forms/online_services/submit_news/" >Submit News</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/contact.html" >Staff Directory</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://steinmancommunications.com/careers/"  target="_blank" rel="noopener">Careers</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="https://steinmancommunications.com/your-privacy-rights/"  target="_blank" rel="noopener">Privacy Policy</a></div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                <a href="/site/terms.html" >Terms of Use</a></div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1036995" class="tncms-block padding-top padding-left"><section id="block-1036995" class="block emphasis-h4   " ><address>
    <strong>LNP | LancasterOnline</strong><br>
    PO Box 1328<br>
    Lancaster, PA 17603
    <br>717-291-8611</section></div><div id="tncms-block-1010259" class="tncms-block padding-top padding-bottom black-background"><div class="follow-links-1010259 follow-links default">
    
    <section id="block-1010259" class="block emphasis-   " ><ul class="list-inline" style="text-align:center">
        
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    <ul class="list-inline" style="text-align:center">
        
            <li>
                <a href="https://itunes.apple.com/us/app/lancasteronline-com-mobile/id343688239?mt=8" title="Apple App Store" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/app-store-badge.png" data-sizes="auto" class="lazyload" alt="Apple App Store" title="Apple App Store">
                    <span class="sr-only">Download on the App Store</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_ed519dacc89b2bead3f453b0b05a4a8b&feature=search_result" title="Google Play Store" target="_blank" rel="noopener" class="btn btn-xs btn-link tb">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-srcset="//lancasteronline.com/app/editorial/google-play-badge.png" data-sizes="auto" class="lazyload" alt="Google Play Store" title="Google Play Store">
                    <span class="sr-only">Get it on Google Play</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1037197" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1037197">
        <div class="lnp-copy-wrap col-lg-12 col-md-12 col-sm-12"><span class="lnp-copy-text">Copyright &copy; 2021 LNP Media Group, Inc.</span></div>
       </section>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1010254" class="tncms-block lnp-mobile-logo-img"><section id="block-1010254" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/88d88630-8cbe-11eb-858f-77089469f273.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/88d88630-8cbe-11eb-858f-77089469f273.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="23"
                alt="LNP | LancasterOnline"></a></div></section></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1010255" class="tncms-block"><ul id="site-search-1010255-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1010255" aria-labelledby="site-search-button-1010255" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1010255-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1010255-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1010255" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1010255-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1010255').submit();
        return false;
    });

    $('#site-search-1010255').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1010255 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1010255 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1010255-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1197489" class="tncms-block"><div id="user-controls-1197489" class="user-controls show-onload clearfix default">
    

        
        <ul class="list-inline">
            <li><a href="https://lancasteronline.com/myaccount/" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
        </ul>   
    
</div></div><div id="tncms-block-1010256" class="tncms-block"></div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="https://autodeals.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/f3b8aff4-58db-11ec-8001-9f44ea7b1439" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&body=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                 
     


            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1010253" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010253" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010253');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-958464" class="tncms-block"><style>
#lnp-e-newspaper-promo {height:58px;width:218px;margin:auto;display:flex;align-items:center;align-content:center;justify-content:space-around;justify-items:center;}
#lnp-e-newspaper-img{max-height:58px;overflow:hidden;width:84px;border-right:1px solid #999;border-bottom:1px solid #ddd;border-left:1px solid #ddd;border-top:1px solid #ddd;box-shadow:3px 3px 6px #666;}
.lnp-e-newspaper-img{width:100%;}
.lnp-e-newspaper-txt{font-weight: bold;padding:0 0 0 6px;color:#000 !important;}
</style><a href="https://lancasteronline-pa.newsmemory.com/?origin=enews-topnav" target="_blank" style="text-decoration:none;" rel="noopener">
<div id="lnp-e-newspaper-promo">
	<div id="lnp-e-newspaper-img">
		<img class="lnp-e-newspaper-img" src="https://lancasteronline-pa.newsmemory.com/?getprima" atl="LNP e-Newspaper"></div>
	<h4 class="lnp-e-newspaper-txt">Today's<br>LNP<br> e-Newspaper</h4>
</div></a></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1010257" class="tncms-block lnp-logo-center visible-md visible-lg"><section id="block-1010257" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/custom/image/40788022-c5e8-11ea-8dcf-471a1a783677.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="576"
                height="72"
                alt="LNP | LancasterOnline"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-964715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-964715" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-964715');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          
    


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1070086" class="tncms-block clearfix hidden-xs hidden-sm visible-md visible-lg padding-bottom"><div id="weather-1070086" class="weather-current size-small center">
    <ul class="list-unstyled">
    
        <li class="pull-right date-format"> December 9, 2021</li>
    
        <li class="current-conditions">
            
                
                <div class="pull-left weather-sponsor-ad   visible-md visible-lg" style="height:31px;width:88px;overflow:hidden;margin:2px;">
                
                
                <div class="tnt-ads-container text-center  " >
        <div id="ad-1070086" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1070086');
                        
                });
            </script>
        </div>
    </div>
                </div>
            
            <a href="/weather/?weather_zip=17603" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">25&deg;</span>
                </span>
                
                <span class="clearfix"></span>
            </a>
        </li>
        
    </ul>
</div>

    <div class="clearfix"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
        <!--Custom top: 66 | 33 regions-->
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-classifieds-full-top-custom" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-8">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-primary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-classifieds-secondary-top-custom" class="tncms-region "></div></div>
                    </div>
                </div>
            </div><div class="modal fullscreen" id="photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" class="carousel-inner"><div  class="item photo-91df6f64-108f-11ec-b350-afd2681ca6b2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1396%2C930"
                    
                    alt="Early Edition"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" data-target=".caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TY LOHR | Digital Staff</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fearly-edition%2Fimage_91df6f64-108f-11ec-b350-afd2681ca6b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/early-edition/image_91df6f64-108f-11ec-b350-afd2681ca6b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91df6f64-108f-11ec-b350-afd2681ca6b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Early%20Edition&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fearly-edition%2Fimage_91df6f64-108f-11ec-b350-afd2681ca6b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/early-edition/image_91df6f64-108f-11ec-b350-afd2681ca6b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91df6f64-108f-11ec-b350-afd2681ca6b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/early-edition/image_91df6f64-108f-11ec-b350-afd2681ca6b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/early-edition/image_91df6f64-108f-11ec-b350-afd2681ca6b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91df6f64-108f-11ec-b350-afd2681ca6b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/91df6f64-108f-11ec-b350-afd2681ca6b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91df6f64-108f-11ec-b350-afd2681ca6b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Early%20Edition&body=https%3A%2F%2Flancasteronline.com%2Fearly-edition%2Fimage_91df6f64-108f-11ec-b350-afd2681ca6b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91df6f64-108f-11ec-b350-afd2681ca6b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/early-edition/image_91df6f64-108f-11ec-b350-afd2681ca6b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91df6f64-108f-11ec-b350-afd2681ca6b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e34f84fa-588e-11ec-9a47-4feb8bf11dcd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/34/e34f84fa-588e-11ec-9a47-4feb8bf11dcd/61b15bd1509fa.image.jpg"
                    
                    alt="Robert Hodson"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="429"
                    height="572"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/34/e34f84fa-588e-11ec-9a47-4feb8bf11dcd/61b15bd1509fa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" data-target=".caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal collapse in"><div class="caption-text"><p>Robert Hodson, 83, was last seen around 8:30 a.m. near the first block of Dry Wells Road</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Pennsylvania State Police</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Frobert-hodson%2Fimage_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e34f84fa-588e-11ec-9a47-4feb8bf11dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Robert%20Hodson&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Frobert-hodson%2Fimage_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e34f84fa-588e-11ec-9a47-4feb8bf11dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e34f84fa-588e-11ec-9a47-4feb8bf11dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/e34f84fa-588e-11ec-9a47-4feb8bf11dcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e34f84fa-588e-11ec-9a47-4feb8bf11dcd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Robert%20Hodson&body=https%3A%2F%2Flancasteronline.com%2Frobert-hodson%2Fimage_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e34f84fa-588e-11ec-9a47-4feb8bf11dcd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e34f84fa-588e-11ec-9a47-4feb8bf11dcd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59f8f374-57aa-11ec-a0fd-9728291c31a9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                    alt="The Village"
                    class="img-responsive owl-lazy white"
                    width="1786"
                    height="1160"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1396%2C907" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" data-target=".caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab3ed5.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1786%2C1160')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>This is a view of The Village 205 N. Christian St. in Lancaster city Monday, Dec. 6, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">BLAINE SHAHAN | Staff Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fthe-village%2Fimage_59f8f374-57aa-11ec-a0fd-9728291c31a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-village/image_59f8f374-57aa-11ec-a0fd-9728291c31a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59f8f374-57aa-11ec-a0fd-9728291c31a9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Village&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fthe-village%2Fimage_59f8f374-57aa-11ec-a0fd-9728291c31a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-village/image_59f8f374-57aa-11ec-a0fd-9728291c31a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59f8f374-57aa-11ec-a0fd-9728291c31a9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/the-village/image_59f8f374-57aa-11ec-a0fd-9728291c31a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-village/image_59f8f374-57aa-11ec-a0fd-9728291c31a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59f8f374-57aa-11ec-a0fd-9728291c31a9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/59f8f374-57aa-11ec-a0fd-9728291c31a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59f8f374-57aa-11ec-a0fd-9728291c31a9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20The%20Village&body=https%3A%2F%2Flancasteronline.com%2Fthe-village%2Fimage_59f8f374-57aa-11ec-a0fd-9728291c31a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59f8f374-57aa-11ec-a0fd-9728291c31a9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-village/image_59f8f374-57aa-11ec-a0fd-9728291c31a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59f8f374-57aa-11ec-a0fd-9728291c31a9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b26301c6-82df-11eb-bdde-df21eac77916">
                            <div class="item-container">
                                <div data-track-object='{"title":"Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                    alt="Cocalico vs Lower Dauphin-District 3 Boys Basketball Championship"
                    class="img-responsive owl-lazy white"
                    width="1916"
                    height="1082"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1396%2C788" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" data-target=".caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb55c9.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1916%2C1082')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Cocalico's Augie Gerhart (34) fights for a rebound under the basket against Lower Dauphin during first half action of the District 3 5A boys championship game at Lower Dauphin High School in Hummelstown Thursday March 11, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CHRIS KNIGHT Staff Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fcocalico-vs-lower-dauphin-district-3-boys-basketball-championship%2Fimage_b26301c6-82df-11eb-bdde-df21eac77916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cocalico-vs-lower-dauphin-district-3-boys-basketball-championship/image_b26301c6-82df-11eb-bdde-df21eac77916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26301c6-82df-11eb-bdde-df21eac77916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cocalico%20vs%20Lower%20Dauphin-District%203%20Boys%20Basketball%20Championship&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fcocalico-vs-lower-dauphin-district-3-boys-basketball-championship%2Fimage_b26301c6-82df-11eb-bdde-df21eac77916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cocalico-vs-lower-dauphin-district-3-boys-basketball-championship/image_b26301c6-82df-11eb-bdde-df21eac77916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26301c6-82df-11eb-bdde-df21eac77916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/cocalico-vs-lower-dauphin-district-3-boys-basketball-championship/image_b26301c6-82df-11eb-bdde-df21eac77916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cocalico-vs-lower-dauphin-district-3-boys-basketball-championship/image_b26301c6-82df-11eb-bdde-df21eac77916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26301c6-82df-11eb-bdde-df21eac77916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/b26301c6-82df-11eb-bdde-df21eac77916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b26301c6-82df-11eb-bdde-df21eac77916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Cocalico%20vs%20Lower%20Dauphin-District%203%20Boys%20Basketball%20Championship&body=https%3A%2F%2Flancasteronline.com%2Fcocalico-vs-lower-dauphin-district-3-boys-basketball-championship%2Fimage_b26301c6-82df-11eb-bdde-df21eac77916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b26301c6-82df-11eb-bdde-df21eac77916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cocalico-vs-lower-dauphin-district-3-boys-basketball-championship/image_b26301c6-82df-11eb-bdde-df21eac77916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b26301c6-82df-11eb-bdde-df21eac77916"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-d39871fa-58e5-11ec-8aca-0fd3da457ea1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                    alt="Celebrating Kwanzaa 1988"
                    class="img-responsive owl-lazy white"
                    width="1941"
                    height="1067"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1396%2C767" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" data-target=".caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal collapse in"><div class="caption-text"><p>This story was the first newspaper coverage of Kwanzaa in Lancaster. It appeared on the 'Happenings' page in the Intelligencer Journal on December 9, 1988. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">From the LNP | LancasterOnline archives</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fcelebrating-kwanzaa-1988%2Fimage_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/celebrating-kwanzaa-1988/image_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d39871fa-58e5-11ec-8aca-0fd3da457ea1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20Kwanzaa%201988&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fcelebrating-kwanzaa-1988%2Fimage_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/celebrating-kwanzaa-1988/image_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d39871fa-58e5-11ec-8aca-0fd3da457ea1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/celebrating-kwanzaa-1988/image_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/celebrating-kwanzaa-1988/image_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d39871fa-58e5-11ec-8aca-0fd3da457ea1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/d39871fa-58e5-11ec-8aca-0fd3da457ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d39871fa-58e5-11ec-8aca-0fd3da457ea1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Celebrating%20Kwanzaa%201988&body=https%3A%2F%2Flancasteronline.com%2Fcelebrating-kwanzaa-1988%2Fimage_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d39871fa-58e5-11ec-8aca-0fd3da457ea1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/celebrating-kwanzaa-1988/image_d39871fa-58e5-11ec-8aca-0fd3da457ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d39871fa-58e5-11ec-8aca-0fd3da457ea1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-341f796a-58e6-11ec-8e1f-e7403062494d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                    alt="Just To Remind You..."
                    class="img-responsive owl-lazy white"
                    width="370"
                    height="584"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" data-target=".caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">From the LNP | LancasterOnline archives</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fjust-to-remind-you%2Fimage_341f796a-58e6-11ec-8e1f-e7403062494d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/just-to-remind-you/image_341f796a-58e6-11ec-8e1f-e7403062494d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341f796a-58e6-11ec-8e1f-e7403062494d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20To%20Remind%20You...&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fjust-to-remind-you%2Fimage_341f796a-58e6-11ec-8e1f-e7403062494d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/just-to-remind-you/image_341f796a-58e6-11ec-8e1f-e7403062494d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341f796a-58e6-11ec-8e1f-e7403062494d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/just-to-remind-you/image_341f796a-58e6-11ec-8e1f-e7403062494d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/just-to-remind-you/image_341f796a-58e6-11ec-8e1f-e7403062494d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341f796a-58e6-11ec-8e1f-e7403062494d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/341f796a-58e6-11ec-8e1f-e7403062494d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"341f796a-58e6-11ec-8e1f-e7403062494d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Just%20To%20Remind%20You...&body=https%3A%2F%2Flancasteronline.com%2Fjust-to-remind-you%2Fimage_341f796a-58e6-11ec-8e1f-e7403062494d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"341f796a-58e6-11ec-8e1f-e7403062494d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/just-to-remind-you/image_341f796a-58e6-11ec-8e1f-e7403062494d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"341f796a-58e6-11ec-8e1f-e7403062494d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div id=\"tnt-gallery-ad fixed-tier-none\"> <div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f3b8aff4-58db-11ec-8001-9f44ea7b1439" class="asset article-default"  data-url="https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“Early Edition” is a guide to help you jumpstart your morning, get the news you need to know and catch up on what you missed. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lancasteronline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
            <div class="asset-label-flags has-work">
                
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Early Edition for 12/9: Police search for missing man, The Village night club listed for sale and more
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"><a href="https://lancasteronline.com/staff/tylohr"><img class="lnp-byline-img" src="https://lancasteronline.com/tncms/media/tylohr/" alt="" width="50" height="50" />TY LOHR | Digital Staff</a></span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-09T07:00:00-05:00" class="tnt-date asset-date text-muted">14 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T07:00:00-05:00">
    <meta itemprop="datePublished" content="2021-12-09T07:00:00-05:00">
    <meta itemprop="dateModified" content="2021-12-09T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/f3b8aff4-58db-11ec-8001-9f44ea7b1439" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&body=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
    
    
    	
            
		
                   
                
                   
                
           
            
            
        
            
    <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-91df6f64-108f-11ec-b350-afd2681ca6b2" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-91df6f64-108f-11ec-b350-afd2681ca6b2" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/9/1d/91df6f64-108f-11ec-b350-afd2681ca6b2/61389085a57cf.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Early Edition"
                    class="img-responsive full tnt-restrict-img-91df6f64-108f-11ec-b350-afd2681ca6b2 white" />
            </div><style>
                .tnt-restrict-img-91df6f64-108f-11ec-b350-afd2681ca6b2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">TY LOHR | Digital Staff</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1010215" class="tncms-block padding-top padding-bottom top-article-leaderboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010215" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010215');
                        
                });
            </script>
        </div>
    </div>
</div></div>

            <div id="asset-content" data-asset-uuid="f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/f3b8aff4-58db-11ec-8001-9f44ea7b1439" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&body=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            

                            
    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1114452" class="tncms-block"></div><div id="tncms-block-1101933" class="tncms-block"></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><em>“Early Edition” is a guide to help you jumpstart your morning, get the news you need to know and catch up on what you missed.</em></p><p dir="ltr"><em>It’s published Monday through Friday, between 6 and 7 a.m.</em></p><p dir="ltr">Here’s the Early Edition for Thursday, December 9, 2021. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1010213" class="tncms-block lnp-story-ad padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010213" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010213');
                        
                });
            </script>
        </div>
    </div>
</div></div><h3 dir="ltr"><strong>Cloudy, cool day for Lancaster County</strong></h3><p dir="ltr">Cloudy skies are in the forecast today, with a high around 41. </p><p dir="ltr">Temperatures will start to warm up heading into the weekend, with a high around 51 expected for Friday, followed by a high of 67 on Saturday. </p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Interested in how much snowfall we&#39;ve received so far this season? Take a look! Most of PA has gotten around an inch or 2, with higher amounts near Lake Erie. Compare this to last year (2020), which is very similar for this time. We&#39;ll see how the rest of the season goes! <a href="https://twitter.com/hashtag/PAwx?src=hash&amp;ref_src=twsrc%5Etfw">#PAwx</a> <a href="https://t.co/LytigCHEr6">pic.twitter.com/LytigCHEr6</a></p>&mdash; NWS State College (@NWSStateCollege) <a href="https://twitter.com/NWSStateCollege/status/1468896591075438593?ref_src=twsrc%5Etfw">December 9, 2021</a></blockquote><p dir="ltr">Rain is expected to begin tomorrow night, according to the National Weather Center in State College. Rain is also likely on Saturday, with an 80 percent chance of rainfall predicted.</p><p dir="ltr">Skies will clear out once again on Sunday, and the temperature will drop to the upper 40s.</p><p dir="ltr"><a href="https://lancasteronline.com/weather/?mode=week-1011427&amp;weather_zip=17603" target="_blank">Click here for the seven-day forecast. </a></p><h3 dir="ltr"><strong>Police search for missing man</strong></h3><p dir="ltr">Pennsylvania State Police are still searching for a man who was last seen in Bart Township on Wednesday morning. </p><p dir="ltr">Robert Hodson, 83, was last seen wearing blue jeans, a burgundy shirt, brown coat, gray sneakers and glasses, police said. </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-hide-details tnt-inline-alignment-default tnt-inline-width-half"><article id="card-summary-e34f84fa-588e-11ec-9a47-4feb8bf11dcd" class="tnt-asset-type-image clearfix card summary has-image  letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e34f84fa-588e-11ec-9a47-4feb8bf11dcd media-preview image-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html" class="tnt-asset-link" >                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="429">
            <meta itemprop="height" content="572">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/34/e34f84fa-588e-11ec-9a47-4feb8bf11dcd/61b15bd1509fa.image.jpg?resize=200%2C267">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/34/e34f84fa-588e-11ec-9a47-4feb8bf11dcd/61b15bd1509fa.image.jpg?resize=200%2C267">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                    alt="Robert Hodson"
                    class="img-responsive lazyload  letterbox white"
                    width="429"
                    height="572"
                    data-src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/e/34/e34f84fa-588e-11ec-9a47-4feb8bf11dcd/61b15bd1509fa.image.jpg?resize=200%2C267" />
            </div>
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/robert-hodson/image_e34f84fa-588e-11ec-9a47-4feb8bf11dcd.html" class="tnt-asset-link">
        

        
            Robert Hodson</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Robert Hodson, 83, was last seen around 8:30 a.m. near the first block of Dry Wells Road </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p dir="ltr">Police ask anyone who sees Hodson to call 911. </p><p dir="ltr"><a href="https://lancasteronline.com/news/local/state-police-search-for-man-who-went-missing-wednesday-morning-from-bart-township/article_d58aeaee-588e-11ec-a26d-e3fe50c0c952.html" target="_blank">Click here to read the full story. </a></p><h3 dir="ltr"><strong>The Village night club up for sale</strong></h3><p dir="ltr">After nearly 70 years as a staple in Lancaster's night life, The Village night club is up for sale. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-59f8f374-57aa-11ec-a0fd-9728291c31a9" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-59f8f374-57aa-11ec-a0fd-9728291c31a9" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1786">
            <meta itemprop="height" content="1160">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1396%2C907">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1396%2C907">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="The Village"
                            class="img-responsive lazyload full white"
                            width="1786"
                            height="1160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=150%2C97 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=750%2C487 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=990%2C643 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1035%2C672 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1200%2C779 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1333%2C866 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1476%2C959 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1786%2C1160 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab3ed5.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/5/9f/59f8f374-57aa-11ec-a0fd-9728291c31a9/61afdb9ab1cf5.image.jpg?resize=1786%2C1160')" title="Purchase image">Buy Now</a>
        </div>
    
                            
                                <span class="caption-text">
                                    <p>This is a view of The Village 205 N. Christian St. in Lancaster city Monday, Dec. 6, 2021.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">BLAINE SHAHAN | Staff Photographer</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">A listing for the club indicates its price tag is $1.95 million. </p><p dir="ltr">The current owners, now in their late-60s, said in an interview with LNP | LancasterOnline that they want to retire and enjoy time with their family. </p><p dir="ltr"><a href="https://lancasteronline.com/business/local_business/the-village-for-sale-in-lancaster-1-95m-asked-for-downtown-night-club-we-want/article_2bafb0f6-5864-11ec-8276-d7e71647be87.html" target="_blank">Click here to read the full story. </a></p><h3 dir="ltr"><strong>Tipping-off the season</strong></h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The Lancaster-Lebanon League basketball season tips-off this weekend. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b26301c6-82df-11eb-bdde-df21eac77916" 
                    data-instance="#gallery-items-0cc363bc-815b-11eb-bd2e-b331c60b5d9a-photo-modal" 
                    data-target="#photo-carousel-0cc363bc-815b-11eb-bd2e-b331c60b5d9a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b26301c6-82df-11eb-bdde-df21eac77916" 
                    data-instance="#gallery-items-0cc363bc-815b-11eb-bd2e-b331c60b5d9a-photo-modal" 
                    data-target="#photo-carousel-0cc363bc-815b-11eb-bd2e-b331c60b5d9a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1916">
            <meta itemprop="height" content="1082">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1396%2C788">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1396%2C788">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Cocalico vs Lower Dauphin-District 3 Boys Basketball Championship"
                            class="img-responsive lazyload full white"
                            width="1916"
                            height="1082"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=750%2C424 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=990%2C559 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1035%2C584 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1200%2C678 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1333%2C753 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1476%2C834 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1916%2C1082 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb55c9.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/b/26/b26301c6-82df-11eb-bdde-df21eac77916/604ada4cb140e.image.jpg?resize=1916%2C1082')" title="Purchase image">Buy Now</a>
        </div>
    
                            
                                <span class="caption-text">
                                    <p>Cocalico's Augie Gerhart (34) fights for a rebound under the basket against Lower Dauphin during first half action of the District 3 5A boys championship game at Lower Dauphin High School in Hummelstown Thursday March 11, 2021.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">CHRIS KNIGHT Staff Photographer</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Tip-off tournaments are happening all around Lancaster, Lebanon and surrounding counties, where nearly all of the L-L League boys and girls basketball teams will be starting their season. </p><p><a href="https://lancasteronline.com/sports/highschool/basketball/24-l-l-league-boys-basketball-teams-begin-seasons-this-weekend-20-in-15-tip/article_c76a4ee2-5833-11ec-8bea-c7b5ff4b870f.html" target="_blank">Click here to see who and where boys basketball teams will be playing.</a></p><p><a href="https://lancasteronline.com/sports/highschool/basketball/l-l-league-girls-basketball-schedule-for-tip-off-tournaments-opening-weekend-nonleague-games/article_329189a4-5813-11ec-8e50-d35f103934e4.html" target="_blank">Click here to see a list of who and where girls basketball teams will be playing.</a></p><h3><strong>A Christmas wonderland</strong></h3><p>Hundreds of thousands of lights transformed Longwood Gardens into a Christmas wonderland. </p><p>This year's theme is fire and ice, and visitors walking through the 500,000 lights will see floating luminaries and fire pits, along with lights dangling like icicles. </p><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LANCASTERONLINE/5cb12698018a0bd123c3e1a07e7539bbcb5b25b8" data-uuid="85a80440-4933-5788-b8c3-2ab03cfd2dda"></script></div></div><p>"A Longwood Christmas" will be viewable until Jan. 9. </p><p><a href="https://lancasteronline.com/features/home_garden/500-000-lights-turn-longwood-gardens-into-a-christmas-wonderland-heres-how-it-looks-photos/article_8b00e292-5836-11ec-ab30-77ddf9cb5155.html" target="_blank">Click here to see what it looks like this year.</a></p><h3><strong>33 years ago: Celebrating Kwanzaa</strong></h3><p>Coverage of a Kwanzaa celebration in Lancaster County first hit the newspapers on this day in 1988, 22 years after it was introduced to the United States. </p><p>The celebration of life runs from Dec. 26 to Jan. 1. </p><p>The holiday was created in response to the commercialism of Christmas and celebrates seven principals important to Black culture. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d39871fa-58e5-11ec-8aca-0fd3da457ea1" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d39871fa-58e5-11ec-8aca-0fd3da457ea1" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1941">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1396%2C767">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1396%2C767">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Celebrating Kwanzaa 1988"
                            class="img-responsive lazyload full white"
                            width="1941"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=150%2C82 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=225%2C124 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=300%2C165 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=400%2C220 400w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=540%2C297 540w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=640%2C352 640w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=750%2C412 750w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=990%2C544 990w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1035%2C569 1035w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1200%2C660 1200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1333%2C733 1333w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1476%2C811 1476w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/d/39/d39871fa-58e5-11ec-8aca-0fd3da457ea1/61b1ed62c2cf7.image.jpg?resize=1941%2C1067 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This story was the first newspaper coverage of Kwanzaa in Lancaster. It appeared on the 'Happenings' page in the Intelligencer Journal on December 9, 1988. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">From the LNP | LancasterOnline archives</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>This month, we'll be looking back at the New Era's Christmas countdown (pictured at right) from 100 years ago and other holiday-themed photos and stories from the LNP | LancasterOnline archives. </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-341f796a-58e6-11ec-8e1f-e7403062494d" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-341f796a-58e6-11ec-8e1f-e7403062494d" 
                    data-instance="#gallery-items-f3b8aff4-58db-11ec-8001-9f44ea7b1439-photo-modal" 
                    data-target="#photo-carousel-f3b8aff4-58db-11ec-8001-9f44ea7b1439">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="370">
            <meta itemprop="height" content="584">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII="
                            alt="Just To Remind You..."
                            class="img-responsive lazyload full white"
                            width="370"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg?resize=150%2C237 150w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg?resize=200%2C316 200w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg?resize=225%2C355 225w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg?resize=300%2C474 300w, https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/content/tncms/assets/v3/editorial/3/41/341f796a-58e6-11ec-8e1f-e7403062494d/61b1eda14ac50.image.jpg?resize=370%2C584 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">From the LNP | LancasterOnline archives</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h3><strong>Here's what other people are reading this morning on LancasterOnline: </strong></h3><p>- <a href="https://lancasteronline.com/news/local/women-steal-more-than-3k-in-nike-apparel-from-dicks-sporting-goods-on-fruitville-pike/article_c72b8370-5846-11ec-9456-3ff3167e445b.html" target="_blank">Women steal more than $3K in Nike apparel from Dick's Sporting Goods on Fruitville Pike</a></p><p>- <a href="https://lancasteronline.com/news/local/east-drumore-township-couple-charged-after-infant-overdoses-nearly-dies-police/article_debee5da-5865-11ec-8f3d-731efe93cd4b.html" target="_blank">East Drumore Township couple charged after infant overdoses, nearly dies: police</a></p><p>- <a href="https://lancasteronline.com/news/local/woman-killed-in-apparent-ephrata-murder-suicide-remembered-as-a-nice-sweet-girl/article_d6805356-576e-11ec-96fc-2fcc7814132a.html" target="_blank">Woman killed in apparent Ephrata murder-suicide remembered as 'a nice, sweet girl'</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1010293" class="tncms-block lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010293');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
	

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&via=lancasteronline&url=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20lancasteronline.com/tncms/asset/editorial/f3b8aff4-58db-11ec-8001-9f44ea7b1439" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLNP%20%7C%20LancasterOnline%5D%20Early%20Edition%20for%2012%2F9%3A%20Police%20search%20for%20missing%20man%2C%20The%20Village%20night%20club%20listed%20for%20sale%20and%20more&body=https%3A%2F%2Flancasteronline.com%2Fearly-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed%2Farticle_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f3b8aff4-58db-11ec-8001-9f44ea7b1439"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul>
    
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"><div id="tncms-block-1010210" class="tncms-block padding-top lnp-story-ad padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010210" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010210');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"><div id="tncms-block-1010209" class="tncms-block padding-top lnp-story-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010209" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010209');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
	
    	
    
	

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                      
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1010251" class="tncms-block padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010251" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010251');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1010216" class="tncms-block"><section id="block-1010216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010216 ">
        <div class="block-title-inner">
            <h4>
                
                FEATURES
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-newspaper"  href="https://lancasteronline-pa.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Newspaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ancestry-archives"  href="/archives/"  tabindex="0">
                    <span class="nav-label">Ancestry Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://lnpclassifieds.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games-puzzles"  href="https://games.lancasteronline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games & Puzzles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-profiles"  href="https://lancasterindicators.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Community Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate-now"  href="https://www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&amp;utm_medium=referral&amp;utm_campaign=footerlink"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Donate Now</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1010220" class="tncms-block"><section id="block-1010220" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010220 ">
        <div class="block-title-inner">
            <h4>
                
                SECTIONS
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-culture"  href="/features/"  tabindex="0">
                    <span class="nav-label">Life & Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-publications"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1010217" class="tncms-block"><section id="block-1010217" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1010217 ">
        <div class="block-title-inner">
            <h4>
                
                CONTACT US
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-customer-care-center"  href="/site/customer_care_center.html"  tabindex="0">
                    <span class="nav-label">Customer Care Center</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-subscription-pay-bill"  href="/subscriptionservices/"  tabindex="0">
                    <span class="nav-label">Manage Subscription / Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/service/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LANCASTERONLINE&amp;publisher_url:lancasteronline.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "><div id="tncms-block-1010218" class="tncms-block padding-top"><section id="block-1010218" class="block emphasis-h4   " ><address>
    <strong>LNP | LancasterOnline</strong><br>
    PO Box 1328<br>
    Lancaster, PA 17603
    <br>717-291-8611</section></div><div id="tncms-block-1010219" class="tncms-block padding-top padding-bottom follow-links"><div class="follow-links-1010219 default">
    <section id="block-1010219" class="block emphasis-h3   " >
    <ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LancasterOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/lancasteronline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/lancasteronline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/lancasteronline/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/lancasteronline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://lancasteronline.com",
  "sameAs" : ["https://www.facebook.com/LancasterOnline","http://twitter.com/lancasteronline","https://www.youtube.com/user/lancasteronline","https://www.pinterest.com/lancasteronline/","https://instagram.com/lancasteronline/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 


 
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="lancasteronline.com"></span>
</div>
<script>
var parselyPlan = null;

(function(w) {
	w.PARSELY = {
		autotrack: false,
		onReady: function() {
			PARSELY.updateDefaults({
				data: {
					plan: parselyPlan
				}
			});
				PARSELY.beacon.trackPageView();
			}
		};
})(window);

   (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>




<script type="text/javascript">
// Set to false if opt-in required
var trackByDefault = true;

function acEnableTracking() {
	var expiration = new Date(new Date().getTime() + 1000 * 60 * 60 * 24 * 30);
	document.cookie = "ac_enable_tracking=1; expires= " + expiration + "; path=/";
	acTrackVisit();
}

function acTrackVisit() {
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=609717566&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
}

if (trackByDefault || /(^|; )ac_enable_tracking=([^;]+)/.test(document.cookie)) {
	acEnableTracking();
}
</script>
<noscript>
<style>#site-container {margin:-9999px;pointer-events:none;height:0px;width:0px;overflow:hidden;line-height:0px;}</style>
</noscript>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1000230" class="tncms-block"><style>
.footerimages {
    padding: 20px 0px !important;
    margin: auto 0px;
    text-align: center;
}
.footerimagewrap {
    width: 100%;
    max-width: 900px !important;
    margin: 0px auto 9px auto;
    display: flex;
    justify-content: space-between;
    justify-items: center;
    align-content: space-between;
    align-items: center;
    flex-wrap: wrap;
}
@media screen and (max-width: 990px) {
	.footerimages {
	    padding: 10px 0px !important;
	}
}
</style><div class="row footerimagewrap">
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//lnpmediagroup.com/" target="_blank">
			<img src="//lancasteronline.com/tncms/media/lnpmediagrouplogo_footer/" alt="LNP Media Group, Inc." height="65" width="206"></a>
	</div> 
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//www.steinmanfoundation.org/" target="_blank">
        	<img src="//lancasteronline.com/tncms/media/footer_foundation/" alt="The Steinman Foundation" height="65" width="206"></a>
	</div>
	<div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//lancasterindicators.com/" target="_blank">
        	<img src="//lancasteronline.com/tncms/media/lcci_logo/" alt="Lancaster County Community Indicators" height="65" width="206"></a>
	</div>
        <div class="col-md-3 col-sm-6 col-xs-12 footerimages">
		<a href="//www.lancfound.org/fund/localjournalism/?utm_source=lancasteronline&amp;utm_medium=referral&amp;utm_campaign=footerlogo" target="_blank">
			<img src="//lancasteronline.com/tncms/media/lcljf_logo_footer/" alt=" lancaster county local journalism fund height=" width="200"></a>
	</div>
</div></div><div id="tncms-block-1010221" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1010221">
        <div class="lnp-copy-wrap col-lg-12 col-md-12 col-sm-12"><span class="lnp-copy-text">Copyright &copy; 2021 LNP Media Group, Inc.</span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/your-privacy-rights/">Privacy Policy</a></span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/terms-of-service/">Terms of Use</a></span><span class="lnp-copy-text"><a href="https://steinmancommunications.com/careers/">Careers</a></span></div>
       </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1010265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1010265" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1010265');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f3b8aff4-58db-11ec-8001-9f44ea7b1439")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7803.add('act', dmpData);_cc7803.bcp();
            });
        });
    
    </script>
    
    




<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datetimepicker-fa5.d543819f6c4d603bb60d447adf034cd2.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': ["breaking", "editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '042c06392ac9c276d9dd6c8344b73a82cc00d575', page_url: 'https://lancasteronline.com/early-edition-for-12-9-police-search-for-missing-man-the-village-night-club-listed/article_f3b8aff4-58db-11ec-8001-9f44ea7b1439.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lancasteronline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('tncms-region-article_aside_sticky'), document.getElementById('article-aside-sticky-spacer'), 'aside', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7803.add('act', dmpData);_cc7803.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>